R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 06-23-2012, 04:37 AM   #1
Tech Apprentice
 
Join Date: Jun 2012
Posts: 60
Trader Rating: 5 (100%+)
Default TOP Photon front spool issues

Hi all, i had an issue with the original front spool being that mine threaded on the left hand side so it kept slipping, i was looking around and found this

ROCHE - HEAVY DUTY SPOOL SET FOR PHOTON, VERSION 2
i purchased it from ROCHE.hk
(not letting me put in the link due to not enought posts yet)

so i thought i would give it a go, i had to buy a 40T 1 way pulley to suit it aswell, now the parts arrived, i put it all together and all was sweet then i picked it up, turned the car on and accelerated while holding the car mid air, it ran like clockwork until i turned while still accelerating, it sounded like a very bad mesh like something was off balance and the belt also shook a-lot.. im still fairly new to the RC scene so has anyone had experience with this kind of thing before? i tripple checked everything was put together properly, and yes the plastic one i also purchased was working fine. cheers
Dennis.
Menace84 is offline   Reply With Quote
Old 06-23-2012, 05:41 AM   #2
Tech Champion
 
stiltskin's Avatar
 
Join Date: Jun 2005
Location: Virginia Beach
Posts: 5,368
Trader Rating: 102 (100%+)
Default

Congratulations on getting the car. We'll help you out however we can. Assuming the spool was built and installed correctly, the chatter you are getting is normal when turning the wheels with no load on the tires. This effect is greatly reduced when the car is on the ground. You will see lots of people running ECS style driveshafts to eliminate it but it's not neccessary and currently it's a little expensive to do the conversion to ECS. Have fun with the car.
__________________
Tony Rumple
Team EAM // Gravity RC
stiltskin is offline   Reply With Quote
Old 06-23-2012, 05:48 PM   #3
Tech Apprentice
 
Join Date: Jun 2012
Posts: 60
Trader Rating: 5 (100%+)
Default

wow that is something that i missed big time lol, don't be offended but i didn't believe you cause i never seen it with my genuine plastic one and i was thinking there is still something wrong with the heavy duty part so i put the plastic one back in and there ya go.. it was doing it with that also so i apologise for not taking your word straight up lol.
Is there any dangers in running it like that tho? im just a little concerned that it might wear something out with all that chattering (given it is alot less while on the ground) so far im very happy with the car with only 2 race meets with it (i have had 5 all up so im still fresh)
Menace84 is offline   Reply With Quote
Old 06-24-2012, 04:38 AM   #4
Tech Addict
R/C Tech Elite Subscriber
 
Join Date: Aug 2010
Location: sw ohio
Posts: 670
Trader Rating: 1 (100%+)
Default

Quote:
Originally Posted by Menace84 View Post
Hi all, i had an issue with the original front spool being that mine threaded on the left hand side so it kept slipping, i was looking around and found this

ROCHE - HEAVY DUTY SPOOL SET FOR PHOTON, VERSION 2
i purchased it from ROCHE.hk
(not letting me put in the link due to not enought posts yet)

so i thought i would give it a go, i had to buy a 40T 1 way pulley to suit it as well, now the parts arrived, i put it all together and all was sweet then i picked it up, turned the car on and accelerated while holding the car mid air, it ran like clockwork until i turned while still accelerating, it sounded like a very bad mesh like something was off balance and the belt also shook a-lot.. im still fairly new to the RC scene so has anyone had experience with this kind of thing before? i tripple checked everything was put together properly, and yes the plastic one i also purchased was working fine. cheers
Dennis.
I will certainly have to look into that ! Finally determined my severe torque steer was coming from the front spool( as in right u turn). replaced all the bearings,inspected the c-hubs,rebuilt the rear diff several times. finally swapping out diffs with the old photon fixed it.
I am very disappointed in this car so far as it has no where the durability of the old photon.
Broken parts in old photon after 1 year.....stripped threads in frt aluminum hubs.

broken parts in ex after 3 race days ...1 c hub,bent arm on r/frt aluminum knuckle,r/rear plastic hub. both frt axles sheared at the ball end, belt came off repeatedly on the first day and flipped upside down. and the frt spool causing horrific torque steer since the first minute.
Getting back to the spool, i removed both of the steel outdrives, inspected the flanges with a magnifying glass and saw no deformities what so ever..don't understand why it would do what it was doing...
__________________
The Hobby Shop,The Ohio RC Factory
T.O.P. Photon CRC XTI, XRAY T4 15 xray xb4 xb8e losi sct 2.0

insanity takes it's toll...please have exact change

Last edited by bpalmer; 06-24-2012 at 04:51 AM.
bpalmer is offline   Reply With Quote
Old 06-24-2012, 05:03 AM   #5
Tech Fanatic
 
TeamWTF's Avatar
 
Join Date: Apr 2010
Location: Newcastle, Australia
Posts: 971
Trader Rating: 10 (100%+)
Default

Menace is using the old Photon

I think its strange you are breaking more parts on the new car, all the parts carry over from the old car (The parts you mentioned)
Unless the new batches of parts are sub standard (I have not had problems) then durability should be improved overall due to the new steering rack.

I like the spool in the EX kit, its light and the new included out drives (Hard aluminium?) are wearing well for me.

But in saying that, we all have different experiences. I had a great day with the EX today!
__________________
T.O.P. Racing Australia www.topracing.net.au
TeamWTF is offline   Reply With Quote
Old 06-24-2012, 05:05 AM   #6
Tech Fanatic
 
TeamWTF's Avatar
 
Join Date: Apr 2010
Location: Newcastle, Australia
Posts: 971
Trader Rating: 10 (100%+)
Default

Quote:
Originally Posted by Menace84 View Post
Hi all, i had an issue with the original front spool being that mine threaded on the left hand side so it kept slipping, i was looking around and found this

ROCHE - HEAVY DUTY SPOOL SET FOR PHOTON, VERSION 2
i purchased it from ROCHE.hk
(not letting me put in the link due to not enought posts yet)

so i thought i would give it a go, i had to buy a 40T 1 way pulley to suit it aswell, now the parts arrived, i put it all together and all was sweet then i picked it up, turned the car on and accelerated while holding the car mid air, it ran like clockwork until i turned while still accelerating, it sounded like a very bad mesh like something was off balance and the belt also shook a-lot.. im still fairly new to the RC scene so has anyone had experience with this kind of thing before? i tripple checked everything was put together properly, and yes the plastic one i also purchased was working fine. cheers
Dennis.
Thats a great spool. A bit heavier then the upro but more durable. They were 'in fashion' for a while, but by the time I got a photon they were hard to get locally.

PS, I might be selling my 'old' photon

Phill
__________________
T.O.P. Racing Australia www.topracing.net.au
TeamWTF is offline   Reply With Quote
Old 06-24-2012, 06:53 AM   #7
Tech Champion
 
stiltskin's Avatar
 
Join Date: Jun 2005
Location: Virginia Beach
Posts: 5,368
Trader Rating: 102 (100%+)
Default

Quote:
Originally Posted by Menace84 View Post
wow that is something that i missed big time lol, don't be offended but i didn't believe you cause i never seen it with my genuine plastic one and i was thinking there is still something wrong with the heavy duty part so i put the plastic one back in and there ya go.. it was doing it with that also so i apologise for not taking your word straight up lol.
Is there any dangers in running it like that tho? im just a little concerned that it might wear something out with all that chattering (given it is alot less while on the ground) so far im very happy with the car with only 2 race meets with it (i have had 5 all up so im still fresh)
You wouldn't be the first person to doubt me, and you won't be the last. No danger in running it like that. Like I said, it happens on all cars and is minimal when the tires are actually on the ground. The binding in the driveshafts that is caused by the wheel being turned near full lock actually helps the car rotate into the corner but at the expense of cornering speed. Setting up the car to avoid full lock situations is the best way to avoid any issues. The time spent at full lock should be minimal anyway, so nothing to worry about.
__________________
Tony Rumple
Team EAM // Gravity RC
stiltskin is offline   Reply With Quote
Old 06-24-2012, 07:39 PM   #8
Tech Elite
 
bkspeedo's Avatar
R/C Tech Elite Subscriber
 
Join Date: Nov 2007
Location: Fort Fun, CO
Posts: 3,139
Trader Rating: 5 (100%+)
Default

This chatter is not caused by the spool it's the dog bone to axle universal joint making the noise. This same thing will occur with a ball diff or gear diff. It's caused by the slot in the bone that the pin holding the bone and axle together slides back and forth in. This can be fixed to some extent by using a dermal and making the slot a bit longer. Also black grease the joint this helps reduce wear and chatter. I use Associated grease, I believe Muchmore makes a CVD grease that works really well.

Another tip, place some black grease on the pin that sits inside the spool out-drive (do often). This will help a lot with wear and feel.

On that note, you should never be turning your car at full lock. This is way to much steering. Set your radio to about 80% from full lock and setup your car to rotate around a tight 180. It can be done and you will be faster if you do it.

One of the biggest mistakes a beginner makes is turning there dual rate up to high because there car won't turn tight enough at speed. If this happens work on your setup don't compensate with mechanical steering. Slow down as well, going to fast into the corner causes the car to push giving you the false feeling of not having enough steering.
__________________
Brent Klingforth
Sponsors: Awesomatix USA ~ Roche USA ~ ORCA ~ AVID Bearings ~ R1 Wurks
TQ Wire ~ Montech ~ WTF ~ BSR Racing Tires ~ 2mm Design ~ Helix Designs
5280 Raceway
MILE HIGH INDOOR CHAMPS April 19-22nd 2018 @ www.milehighindoorchamps.com
bkspeedo is offline   Reply With Quote
Old 06-24-2012, 11:13 PM   #9
Tech Apprentice
 
Join Date: Jun 2012
Posts: 60
Trader Rating: 5 (100%+)
Default

Yea I have not adjusted the DR up, that is still on the default setting, also the end points are on about 79% so full lock is pretty much non existant I understand the concept of slowi g down for the corners especially the hair pins it only took a few laps to understand that faster is not always better lol the chatter was happening all across the steering not only on full lock when I was testing it that's why I was a little worried, but yes it did get worse the harder I turned but in saying that, there was little to none when the weight of the car was added so I'm happy about that
Menace84 is offline   Reply With Quote
Old 06-24-2012, 11:19 PM   #10
Tech Elite
 
bkspeedo's Avatar
R/C Tech Elite Subscriber
 
Join Date: Nov 2007
Location: Fort Fun, CO
Posts: 3,139
Trader Rating: 5 (100%+)
Default

If you used thread lock to hold the set screw you may have thread lock in the barrel\dog bone joint causing it to stick. this would cause chatter when the wheels are straight or at any turning radius.

This same thing happened to a fellow racing when he built his first car. Cleaned out the joint and all was good.
__________________
Brent Klingforth
Sponsors: Awesomatix USA ~ Roche USA ~ ORCA ~ AVID Bearings ~ R1 Wurks
TQ Wire ~ Montech ~ WTF ~ BSR Racing Tires ~ 2mm Design ~ Helix Designs
5280 Raceway
MILE HIGH INDOOR CHAMPS April 19-22nd 2018 @ www.milehighindoorchamps.com
bkspeedo is offline   Reply With Quote
Old 06-25-2012, 12:42 AM   #11
Tech Apprentice
 
Join Date: Jun 2012
Posts: 60
Trader Rating: 5 (100%+)
Default

Na the only screw this spool has is holding the pulley to it, the rest is locked in by pins, it's an after market spool, it's actually pretty good you guys should check it out just google the name from my first post
Menace84 is offline   Reply With Quote
Old 06-25-2012, 03:21 AM   #12
Tech Apprentice
 
Join Date: Jun 2012
Posts: 60
Trader Rating: 5 (100%+)
Default

Quote:
Originally Posted by TeamWTF View Post
Thats a great spool. A bit heavier then the upro but more durable. They were 'in fashion' for a while, but by the time I got a photon they were hard to get locally.

PS, I might be selling my 'old' photon

Phill
which one is that buddy?, hit me a PM i might even get that one off ya too hehehe

i would post a link to the pic of the spool but i haven't posted enough for it to let me lol so if someone else wants to feel free.

Last edited by Menace84; 06-25-2012 at 04:30 AM. Reason: more info
Menace84 is offline   Reply With Quote
Old 06-25-2012, 03:50 AM   #13
Tech Regular
 
Join Date: Apr 2011
Posts: 264
Default

I think that's awesome.Like some sort of epic lasagna.

caaraa is offline   Reply With Quote
Old 06-25-2012, 08:12 AM   #14
Tech Elite
 
bkspeedo's Avatar
R/C Tech Elite Subscriber
 
Join Date: Nov 2007
Location: Fort Fun, CO
Posts: 3,139
Trader Rating: 5 (100%+)
Default

Quote:
Originally Posted by Menace84 View Post
Na the only screw this spool has is holding the pulley to it, the rest is locked in by pins, it's an after market spool, it's actually pretty good you guys should check it out just google the name from my first post
What i was talking about is the tiny set crew that holds the pin in the axle bog bone joint, not the spool itself.
__________________
Brent Klingforth
Sponsors: Awesomatix USA ~ Roche USA ~ ORCA ~ AVID Bearings ~ R1 Wurks
TQ Wire ~ Montech ~ WTF ~ BSR Racing Tires ~ 2mm Design ~ Helix Designs
5280 Raceway
MILE HIGH INDOOR CHAMPS April 19-22nd 2018 @ www.milehighindoorchamps.com
bkspeedo is offline   Reply With Quote
Old 06-25-2012, 02:59 PM   #15
Tech Apprentice
 
Join Date: Jun 2012
Posts: 60
Trader Rating: 5 (100%+)
Default

Ahh ok I will check that our after work today, cheers
Menace84 is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
T.O.P. Racing "Photon" 1/10 EP Touring Car keithander Electric On-Road 9064 06-14-2017 01:46 PM
Hot Bodies TCX academygaz Electric On-Road 4798 09-09-2015 05:26 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 03:37 PM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net