R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 06-04-2012, 02:02 PM   #1
Tech Master
 
Join Date: Feb 2009
Posts: 1,920
Trader Rating: 1 (100%+)
Default Question about hot tracks

Hey guys

I was racing at ETS this weekend and on saturday morning my TF6 was super stable and very fast , i was 27th overall in Pro Stock , but in the afternoon the track temp rose and my car got really loose at the rear and my lap times fell and a lot of other drivers got qucker , i went from 17.7 consistant laps times to best of 18.1 and average of 18.5

What can i change on a hot track to maintain my pace ???

My set up was

TF6
1.5 degrees camber front
2.0 degrees camber rear
HPI gold front springs
HPI silver rear
6 and 5 droop
500 oil all round
5.0mm ride height front
5.4mm ride height rear
speed6 shell


Thanks Phil H
sidecarphil1 is offline   Reply With Quote
Old 06-04-2012, 02:37 PM   #2
Tech Master
 
samnelso's Avatar
 
Join Date: Aug 2011
Location: Fitchburg, MA
Posts: 1,751
Trader Rating: 1 (100%+)
Default

Hmm, well since the track temp. rose your overall traction should also rise. It seems either 1. your front traction increased at a greater rate than you rear traction and the front is over-dominating in the corners or 2. your rear tires are generating too much heat and they're fading. I suspect it's the former. If so, then maybe take some camber out of the front -> 1deg.

How were your tire temps.? You don't really need to measure them, but did they feel hot? Was it loose from the beginning of the race or did it develop over time?

Besides trying to answer the "why," I think the general advise would be to do the setup things necessary to make the car more pushy (or less oversteery).
__________________
Team Associated | Reedy | Airtronics

RC Excitement: Fitchburg, MA | RC Madness: Enfield, CT | Horsham RC
samnelso is offline   Reply With Quote
Old 06-15-2012, 03:51 AM   #3
Tech Adept
 
Yokojojo's Avatar
 
Join Date: Oct 2010
Location: Adelaide Sth Australia
Posts: 173
Trader Rating: 1 (100%+)
Default springs

Quote:
Originally Posted by sidecarphil1 View Post
Hey guys

I was racing at ETS this weekend and on saturday morning my TF6 was super stable and very fast , i was 27th overall in Pro Stock , but in the afternoon the track temp rose and my car got really loose at the rear and my lap times fell and a lot of other drivers got qucker , i went from 17.7 consistant laps times to best of 18.1 and average of 18.5

What can i change on a hot track to maintain my pace ???

My set up was

TF6
1.5 degrees camber front
2.0 degrees camber rear
HPI gold front springs
HPI silver rear
6 and 5 droop
500 oil all round
5.0mm ride height front
5.4mm ride height rear
speed6 shell


Thanks Phil H
Hi Phil , go silver/silver and put extra shims under ur inner front camber links to make them more level , we have to do this with the serpent / also u can put an extra shim under ur rear susp mounts to make it rotate better taking the friction/heat away from the rear tyres

regards Mark Miller
__________________
Serpent 411 TE * Orion R10 Pro * Pro Amps * Dualsky * AE B4/B44 *

Associated TC6 now like a shark * Reedy * ProAmps * Hobbywong * Thunderpower

McKune Design FGX * F201 carbon * F103GT Jaguar XJS14 niiice * T.O.P F1 coming soon
Yokojojo is offline   Reply With Quote
Old 06-15-2012, 05:09 AM   #4
Suspended
 
Join Date: Jun 2011
Location: Brisbane
Posts: 1,696
Trader Rating: 6 (100%+)
Default

What was the difference in track temps at beginning and at its hottest? I live in the tropics, and it is common to use 1 compound in the morning and then change to harder compounds as the day progresses.
RogerDaShrubber is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Hot Bodies Cyclone Frank McKinney Electric On-Road 19762 07-26-2017 11:42 PM
New Hot Bodies Buggy!!??????? monsteraddict Nitro Off-Road 14489 03-18-2013 02:42 PM
Vague TC question about spools Infinite 12th Electric On-Road 60 09-22-2011 03:11 AM
Question about running 6s with epa turned down to 60% jasburrito Electric Off-Road 11 03-22-2009 08:14 AM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 02:04 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net