Like Tree1Likes

Xray T1FK05

Old 07-28-2005, 01:49 PM
  #3046  
Tech Addict
 
John_S's Avatar
 
Join Date: Jun 2003
Location: Scotland
Posts: 724
Default

make sure u dont have the pinion in to far as its quite easy to do on this car . The pinion may be touching the base of your can where the armature comes out and rubbing heating up the can and probly the armature. Check the bottom of your can for scruff marks
John_S is offline  
Old 07-28-2005, 03:19 PM
  #3047  
Tech Addict
 
Sleighty's Avatar
 
Join Date: May 2003
Posts: 568
Default

well, ive just stripped the motors down and quite simply the windings on arm have burnt up. Well one of the sets of 3 have burnt on each motor.

The magnets are coated in the burnt epoxy i presume.

I cant see what the problem could be besides the ESC?

But could it be a ESC problem? What could go wrong with an ESC that would cause it to overload the motor?

Any ideas?

p.s. I checked my pinion position and the cans of the motors and there is no worn cans suggesting the pinion being too close to the can.
Sleighty is offline  
Old 07-28-2005, 03:59 PM
  #3048  
Tech Regular
 
Join Date: Aug 2003
Location: England
Posts: 257
Default

Is there any evidence of "scratches" on the magnet face? You could have picked something up and jammed the armature for a second...
TraceRacing is offline  
Old 07-28-2005, 05:39 PM
  #3049  
Tech Regular
 
Jammin'Trey's Avatar
 
Join Date: Jun 2005
Location: Bennington, Ne
Posts: 404
Default

hey guys i am looking at buying a fk05 what are the pros and cons?? i used to have a raycer and loved it... then offroad came around and had to sell it
Thank you all for your time
Jammin'Trey is offline  
Old 07-28-2005, 06:06 PM
  #3050  
Tech Addict
 
Scho's Avatar
 
Join Date: Jan 2005
Location: Sheffield, UK
Posts: 584
Default

Originally Posted by TraceRacing
Is there any evidence of "scratches" on the magnet face? You could have picked something up and jammed the armature for a second...
3 Motors dave
Scho is offline  
Old 07-28-2005, 06:08 PM
  #3051  
Tech Addict
 
Scho's Avatar
 
Join Date: Jan 2005
Location: Sheffield, UK
Posts: 584
Default

Originally Posted by Sleighty
well, ive just stripped the motors down and quite simply the windings on arm have burnt up. Well one of the sets of 3 have burnt on each motor.

The magnets are coated in the burnt epoxy i presume.

I cant see what the problem could be besides the ESC?

But could it be a ESC problem? What could go wrong with an ESC that would cause it to overload the motor?

Any ideas?

p.s. I checked my pinion position and the cans of the motors and there is no worn cans suggesting the pinion being too close to the can.
Paul i reakon your just a throttle jammer
Scho is offline  
Old 07-29-2005, 05:36 AM
  #3052  
Tech Addict
 
Formula1fan's Avatar
 
Join Date: Dec 2003
Location: Buckeye City!
Posts: 691
Default

Getting back to my FK05 after a brief experiment with a PRO4 (man what a nightmare). I just changed to Acer 2.4mm diff balls and I canít get the diffs to stay smooth. They are perfect for approx three runs and then they feel nasty like a TC3 diff. Any suggestions?
Formula1fan is offline  
Old 07-29-2005, 06:11 AM
  #3053  
Tech Fanatic
 
S-T-R-l-K-E-R's Avatar
 
Join Date: Jan 2003
Location: CS RACING / RIDDLER HOBBIES
Posts: 973
Default

your thrust bearings are busted. i suggest you get a new set o' trust bearings
S-T-R-l-K-E-R is offline  
Old 07-29-2005, 10:58 AM
  #3054  
Tech Addict
 
John_S's Avatar
 
Join Date: Jun 2003
Location: Scotland
Posts: 724
Default

hey sleighty are you running a nosram dominater (non evo version) because they have been recalled for anihalating comms after only 1 run
John_S is offline  
Old 07-29-2005, 11:46 AM
  #3055  
Tech Addict
 
Formula1fan's Avatar
 
Join Date: Dec 2003
Location: Buckeye City!
Posts: 691
Default

Originally Posted by S-T-R-l-K-E-R
your thrust bearings are busted. i suggest you get a new set o' trust bearings
I have new ones that xray sent me, should I get the expensive ones.
Formula1fan is offline  
Old 07-29-2005, 03:04 PM
  #3056  
Tech Master
 
pheyhoe's Avatar
 
Join Date: Oct 2003
Location: UK
Posts: 1,337
Default

its an LRP quantum 1 which is the same right?
pheyhoe is offline  
Old 07-29-2005, 03:48 PM
  #3057  
Tech Addict
 
Scho's Avatar
 
Join Date: Jan 2005
Location: Sheffield, UK
Posts: 584
Default

Its not a problem, i ran one for ages aa while ago
Scho is offline  
Old 07-29-2005, 04:31 PM
  #3058  
Tech Master
 
raving-monkey's Avatar
 
Join Date: Apr 2004
Location: yorkshire, england.
Posts: 1,818
Default

even if they were recalled for destroying comms..his comm was fine so i doubt it was that.
raving-monkey is offline  
Old 07-29-2005, 04:51 PM
  #3059  
Tech Adept
iTrader: (1)
 
Join Date: Sep 2003
Location: Arizona
Posts: 149
Trader Rating: 1 (100%+)
Default shock oil

Is Xray 30wt the same as losi or ae 30wt
alien too is offline  
Old 07-29-2005, 05:11 PM
  #3060  
Tech Elite
iTrader: (24)
 
L.Fairtrace's Avatar
 
Join Date: Apr 2004
Location: Beyond the Wall
Posts: 3,791
Trader Rating: 24 (100%+)
Default

no xray 30 wt is about the same as 50-55 wt ae oil.
L.Fairtrace is offline  

Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright © 2021 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.