R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 04-16-2005, 07:07 PM   #1816
Tech Master
 
centax error!'s Avatar
 
Join Date: Nov 2002
Location: " Burn Rubber, Not your wallet! "
Posts: 1,135
Default

I don't like a flexible chassis I would work on the inserts or the suspension instead.
centax error! is offline   Reply With Quote
Old 04-16-2005, 10:48 PM   #1817
Tech Master
 
Sluggo's Avatar
 
Join Date: Oct 2004
Location: Connecticut
Posts: 1,063
Trader Rating: 9 (100%+)
Send a message via AIM to Sluggo Send a message via MSN to Sluggo Send a message via Yahoo to Sluggo
Thumbs up

Hi Everyone.....
Just wanted to jump in to say Hi. I just just jumped ship from the Pro4 to the Xray and man I have seen the light! This car is so nice to drive, it almost drives itself. I'm really liking this car. I made a good move
Sluggo is offline   Reply With Quote
Old 04-17-2005, 12:30 AM   #1818
Tech Master
 
dontfeelcold's Avatar
 
Join Date: Aug 2003
Location: Where there's smoke there's a tyre
Posts: 1,721
Trader Rating: 21 (100%+)
Default

Quote:
Originally posted by centax error!
I don't like a flexible chassis I would work on the inserts or the suspension instead.
sometimes a more flexible chassis is better, especially when running rubber tyres.
dontfeelcold is offline   Reply With Quote
Old 04-17-2005, 01:50 AM   #1819
Tech Addict
 
JohnMatrix's Avatar
 
Join Date: Feb 2004
Location: Newark, CA
Posts: 608
Send a message via AIM to JohnMatrix
Default

of the 5 people I know that have the car, including me, 3 of us are having horrid glitching problems.

we have seal the chassis, tried removing each component from the car and tested and it just keeps glictching,

what have you guys done if you have this problem
JohnMatrix is offline   Reply With Quote
Old 04-17-2005, 02:02 AM   #1820
Tech Elite
 
HarshGuy's Avatar
 
Join Date: Aug 2001
Location: Roseville, CA
Posts: 3,379
Trader Rating: 6 (100%+)
Default

Quote:
Originally posted by JohnMatrix
of the 5 people I know that have the car, including me, 3 of us are having horrid glitching problems.

we have seal the chassis, tried removing each component from the car and tested and it just keeps glictching,

what have you guys done if you have this problem
What kind of electronics you running? ...none of us out here at SWR-land have had any glitching problems (there's 7 of us converts out here).
__________________
http://www.arroyoc.com
http://www.gearchart.com
http://www.weracemountainbikes.com
HarshGuy is offline   Reply With Quote
Old 04-17-2005, 02:43 AM   #1821
Tech Addict
 
JohnMatrix's Avatar
 
Join Date: Feb 2004
Location: Newark, CA
Posts: 608
Send a message via AIM to JohnMatrix
Default

hey harsh,

novak 75mph, and a Q2 speedcontrol. on my end.
JohnMatrix is offline   Reply With Quote
Old 04-17-2005, 03:25 AM   #1822
Tech Elite
 
HarshGuy's Avatar
 
Join Date: Aug 2001
Location: Roseville, CA
Posts: 3,379
Trader Rating: 6 (100%+)
Default

Quote:
Originally posted by JohnMatrix
hey harsh,

novak 75mph, and a Q2 speedcontrol. on my end.
I'll ask around and see if anyone is running that combo or any of those components ..I'm running all KO electronics (VFS1, 302f, 2343), maybe placement of electronics? I know Scotty had some problems @ SWR and he moved his transponder and problem solved

...my car is perfect in botch stock and 19T at SWR (and was at Gilroy a couple of weeks ago, glitchingwise anywyas ) ...here's a pic so you can see where I'm placing my electronics:

http://www.arroyoc.com/rcracing/harshtopview.html
__________________
http://www.arroyoc.com
http://www.gearchart.com
http://www.weracemountainbikes.com
HarshGuy is offline   Reply With Quote
Old 04-17-2005, 03:51 AM   #1823
Tech Regular
 
Join Date: Dec 2004
Location: Oshawa, Ontario
Posts: 444
Default

I had some glitching the last race weekend I attended, all caused by an Epic ROAR stock motor. None of my other motors caused glitching. Just added caps and I was fine. The motor was brand new and I've never run it in another car.

Electronics..
Airt 75mhz synth rcvr
KO 2123 servo
Novak GTX
MartynD is offline   Reply With Quote
Old 04-17-2005, 06:35 AM   #1824
Tech Master
 
komkit's Avatar
 
Join Date: Mar 2003
Location: Germantown, America
Posts: 1,789
Trader Rating: 6 (100%+)
Send a message via ICQ to komkit Send a message via AIM to komkit Send a message via Yahoo to komkit
Default Re: Aluminum Front Hubs/Axles

Quote:
Originally posted by RobertV
I would consider the spring steel units to be a mandatory upgrade.

Where would I find them spring steel stuffs in US?

Can't seem to find hobby shop that got them in stock.

I thought I saw one shop got the SS outdrive but I went back and look again it was for one-way

I can get the wheel axle in SS but couldn't find the SS outdrives.

Ran asphalt two times with rubber tries. Distroyed two of the front ightweight outdrive (long size) under heavy braking.

Anyone know where to get the SS outdrive or just solid alu outdrive (I think # 30 5010) please let me know.

__________________
CFX Paintworks - The Track
komkit is offline   Reply With Quote
Old 04-17-2005, 07:08 AM   #1825
Tech Fanatic
 
Michal101's Avatar
 
Join Date: Mar 2002
Location: Norfolk, VA
Posts: 985
Trader Rating: 8 (100%+)
Default Re: Re: Aluminum Front Hubs/Axles

Quote:
Originally posted by komkit
Where would I find them spring steel stuffs in US?

Can't seem to find hobby shop that got them in stock.

I thought I saw one shop got the SS outdrive but I went back and look again it was for one-way

I can get the wheel axle in SS but couldn't find the SS outdrives.

Ran asphalt two times with rubber tries. Distroyed two of the front ightweight outdrive (long size) under heavy braking.

Anyone know where to get the SS outdrive or just solid alu outdrive (I think # 30 5010) please let me know.

Hey Komit,

I tired to get one a few months ago and I was told that Xray no longer makes the SS diff halves, but I was fortunate enough to find one by posting on the R/C boards.
__________________
(Team Driver)
R/C America
Team Tekin
ProMatch
Parma
Michal101 is offline   Reply With Quote
Old 04-17-2005, 07:41 AM   #1826
Tech Elite
 
HarshGuy's Avatar
 
Join Date: Aug 2001
Location: Roseville, CA
Posts: 3,379
Trader Rating: 6 (100%+)
Default Re: Re: Aluminum Front Hubs/Axles

I remember reading somewhere that they don't make the solid au oudrives anymore as they were beeing replaced with the multidiff ( 305012 ) ...I picked up a spring stell diff, but it doesn't seem to be in stock anywhere anymore, here's where I had gotten it:

http://www.thercshack.com/index.asp?...OD&ProdID=2093

Quote:
Originally posted by komkit
Where would I find them spring steel stuffs in US?

Can't seem to find hobby shop that got them in stock.

I thought I saw one shop got the SS outdrive but I went back and look again it was for one-way

I can get the wheel axle in SS but couldn't find the SS outdrives.

Ran asphalt two times with rubber tries. Distroyed two of the front ightweight outdrive (long size) under heavy braking.

Anyone know where to get the SS outdrive or just solid alu outdrive (I think # 30 5010) please let me know.

__________________
http://www.arroyoc.com
http://www.gearchart.com
http://www.weracemountainbikes.com
HarshGuy is offline   Reply With Quote
Old 04-17-2005, 08:19 AM   #1827
Tech Elite
 
dr_hfuhuhurr's Avatar
 
Join Date: Aug 2003
Location: Westchester, NY
Posts: 4,502
Trader Rating: 75 (100%+)
Default

Nice motor in that one...bet that thing is a rocket
Quote:
Originally posted by HarshGuy
...my car is perfect in botch stock and 19T at SWR (and was at Gilroy a couple of weeks ago, glitchingwise anywyas ) ...here's a pic so you can see where I'm placing my electronics:

http://www.arroyoc.com/rcracing/harshtopview.html
__________________
"There is a fine line between hobby and mental illness. Which side are you on?"

“Life is hard; it's harder if you're stupid.” - John Wayne
dr_hfuhuhurr is offline   Reply With Quote
Old 04-17-2005, 08:36 AM   #1828
Tech Master
 
Join Date: Oct 2002
Location: Toronto
Posts: 1,300
Trader Rating: 13 (100%+)
Default

Quote:
Originally posted by Sluggo
Hi Everyone.....
Just wanted to jump in to say Hi. I just just jumped ship from the Pro4 to the Xray and man I have seen the light! This car is so nice to drive, it almost drives itself. I'm really liking this car. I made a good move
Welcome to the dark-side brother Sluggo.

duckman996 is offline   Reply With Quote
Old 04-17-2005, 08:43 AM   #1829
Tech Master
 
Join Date: Oct 2002
Location: Toronto
Posts: 1,300
Trader Rating: 13 (100%+)
Default

Quote:
Originally posted by MartynD
I had some glitching the last race weekend I attended, all caused by an Epic ROAR stock motor. None of my other motors caused glitching. Just added caps and I was fine. The motor was brand new and I've never run it in another car.

Electronics..
Airt 75mhz synth rcvr
KO 2123 servo
Novak GTX
Is this the glitching that caused you to plow into my car?

I run a GTX, an airtronics micro receiver and a personal transponder with no problems ... I actually removed the APS "glitch-buster" items from my electronics and so-far, so-good.

Martin P
duckman996 is offline   Reply With Quote
Old 04-17-2005, 10:18 AM   #1830
Tech Master
 
Sluggo's Avatar
 
Join Date: Oct 2004
Location: Connecticut
Posts: 1,063
Trader Rating: 9 (100%+)
Send a message via AIM to Sluggo Send a message via MSN to Sluggo Send a message via Yahoo to Sluggo
Default

thanks Duckman...feels good
Sluggo is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
WTB: NIB Xray T1FK05 & Xray Teflon coated aluminum Shock Body Adam.A Australia Wanted to Buy 4 01-02-2007 03:30 PM
WTB: Xray T1FK05 & Xray Teflon coated aluminum Shock Body Adam.A R/C Items: Wanted to Buy 1 12-30-2006 03:26 PM
Xray T1FK05 $100.00 Charles R/C Items: For Sale/Trade 2 04-25-2006 10:51 AM
F/S: Xray T1FK05 ewippler R/C Items: For Sale/Trade 12 12-09-2005 04:03 PM
WTB: Xray T1FK05 ewippler R/C Items: Wanted to Buy 4 05-06-2005 06:40 AM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 10:55 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net