R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 03-01-2012, 11:49 PM   #1
Tech Apprentice
 
Join Date: Dec 2011
Posts: 78
Trader Rating: 4 (100%+)
Default Gens Ace 5000 mah battery weirdness

I bought 4 of the Gens Ace 5000 mah 40c batteries in late january. Ran like 4 races on them so far. 3 of them charge on the average between 1800 and 2100 mah after a 6 minute heat race. The 4th one always charges to 5000 mah regardless.

What would cause this? Is charges to 8.5 volts and balances within 0.01 or 0.02 between the cells but always goes to 5000 mah.

Seems kind of odd...
rsscoggins is offline   Reply With Quote
Old 03-02-2012, 11:51 AM   #2
Tech Apprentice
 
Serpent Guy's Avatar
 
Join Date: Feb 2012
Posts: 67
Default

Quote:
Originally Posted by rsscoggins View Post
I bought 4 of the Gens Ace 5000 mah 40c batteries in late january. Ran like 4 races on them so far. 3 of them charge on the average between 1800 and 2100 mah after a 6 minute heat race. The 4th one always charges to 5000 mah regardless.

What would cause this? Is charges to 8.5 volts and balances within 0.01 or 0.02 between the cells but always goes to 5000 mah.

Seems kind of odd...
bad cell in the pack most likely, next time you run check pack temperatures, that bad pack should be higher than to other 2
Serpent Guy is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 08:51 AM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net