R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 12-23-2011, 08:55 PM   #1
Tech Initiate
 
jensen123's Avatar
 
Join Date: May 2011
Posts: 24
Smile Sanwa SRG BLS servo

Dear Alls,
I find that servo have some vibration and shaking even when the steering handwheel in the netural postion. I use 462 receiver and SSR mode in the MT4 transmitter.
1. Is that vibration phenomenon normal or not?
2. Can I use 451R receiver for obtaining the fastest speed? Since I can use
SHR mode only if we use that receiver!

Thanks!
jensen123 is offline   Reply With Quote
Old 12-23-2011, 09:21 PM   #2
Tech Fanatic
 
hotdognobun's Avatar
 
Join Date: Sep 2009
Location: San Diego
Posts: 823
Trader Rating: 31 (100%+)
Default

Quote:
Originally Posted by jensen123 View Post
Dear Alls,
I find that servo have some vibration and shaking even when the steering handwheel in the netural postion. I use 462 receiver and SSR mode in the MT4 transmitter.
1. Is that vibration phenomenon normal or not?
2. Can I use 451R receiver for obtaining the fastest speed? Since I can use
SHR mode only if we use that receiver!

Thanks!
what chassis r u using and esc? i have the sanwa low profile srg brushless on my 417x and it on twitches at maximum turn with trim at 110%. at neutral it is still but just makes noise? check if any solder is touching on motor or esc? weird things like that will make everything go mad! also turn off ssr or use standard receiver if you have one
hotdognobun is offline   Reply With Quote
Old 01-07-2012, 11:03 AM   #3
Tech Regular
 
Join Date: Jun 2003
Posts: 483
Trader Rating: 1 (100%+)
Default

Quote:
Originally Posted by jensen123 View Post
Dear Alls,
I find that servo have some vibration and shaking even when the steering handwheel in the netural postion. I use 462 receiver and SSR mode in the MT4 transmitter.
1. Is that vibration phenomenon normal or not?
2. Can I use 451R receiver for obtaining the fastest speed? Since I can use
SHR mode only if we use that receiver!

Thanks!
I have the same problem as you. Never had this with my srg bl... I don't know if it is normal? Guess not!!!
Equipment: 451 R + lrp sxx v2

Do you still have the problem?
Hugo is offline   Reply With Quote
Old 01-07-2012, 04:38 PM   #4
Tech Addict
 
Join Date: Nov 2008
Location: NZ
Posts: 677
Default

I had a KoPro serv0 that had some twitching at 3/4 turn
I was just faulty, replaced it & the new servo was sweet.
Even the expensive servo's can go bad.
1101 is offline   Reply With Quote
Old 01-07-2012, 05:25 PM   #5
Tech Elite
 
Yokomo_Ant3's Avatar
 
Join Date: Apr 2008
Location: Australia
Posts: 2,405
Trader Rating: 29 (100%+)
Default

My friend also had this problem with his new one. I tried to change some radio settings but nothing helped. Seems pretty strange
__________________
Antoni Caretti

Team Yokomo - Racing Performer - Sweep Racing
Yokomo_Ant3 is offline   Reply With Quote
Old 01-07-2012, 08:22 PM   #6
Tech Regular
 
Join Date: Sep 2009
Posts: 300
Default

Quote:
Originally Posted by hotdognobun View Post
what chassis r u using and esc? i have the sanwa low profile srg brushless on my 417x and it on twitches at maximum turn with trim at 110%. at neutral it is still but just makes noise? check if any solder is touching on motor or esc? weird things like that will make everything go mad! also turn off ssr or use standard receiver if you have one
Defintely a noisy servo. I am using a BLS with 451R receiver and Tekin RS Pro.
I haven't had any twitching,but I have been experiencing momentary throttle brown-outs (1-2 seconds). I've changed out most components (motor/sensor wire and even ESC) and added a cap, but still seems to happen from time to time....

I'm now wondering whether the servo is drawing way too much amperage causing momentary brown-outs? Wolud SHR mode draw more power than NOR mode? Perhaps I should switch to try....
mhavlena is offline   Reply With Quote
Old 01-07-2012, 11:49 PM   #7
Tech Master
 
Hugh Jazz's Avatar
 
Join Date: Nov 2005
Location: On a park bench
Posts: 1,590
Trader Rating: 3 (100%+)
Default

Quote:
Originally Posted by Yokomo_Ant3 View Post
My friend also had this problem with his new one. I tried to change some radio settings but nothing helped. Seems pretty strange
Yeah Thanks for the pointers Ant. Asked Tyson today as he has the same servo. He said his makes the same noises as mine . So i am hoping its just normal
__________________
Dan Maher
Hugh Jazz is offline   Reply With Quote
Old 01-08-2012, 01:11 PM   #8
Tech Master
 
DaveG28's Avatar
 
Join Date: Dec 2008
Posts: 1,605
Trader Rating: 64 (100%+)
Default

Are these servo's good in action, been thinking of getting a couple?

Does Airtronica sell them yet (and if so what's the Airtronics part number?) or do you have to get them from the far east?
__________________
Viper ESC's ~ Xpert Servo's ~ Sanwa Radio
DaveG28 is offline   Reply With Quote
Old 01-08-2012, 02:18 PM   #9
Tech Regular
 
Join Date: Jun 2003
Posts: 483
Trader Rating: 1 (100%+)
Default

Any other feedback? Does anyone have a SRG BLS that works like a regular servo? I mean without weird noises!
Hugo is offline   Reply With Quote
Old 01-08-2012, 04:20 PM   #10
Tech Master
 
Me_MrTyson's Avatar
 
Join Date: Nov 2009
Posts: 1,802
Trader Rating: 11 (100%+)
Send a message via MSN to Me_MrTyson Send a message via Skype™ to Me_MrTyson
Default

Quote:
Originally Posted by Hugh Jazz View Post
Yeah Thanks for the pointers Ant. Asked Tyson today as he has the same servo. He said his makes the same noises as mine . So i am hoping its just normal
Yes my one made a noise but its not twitching or anything runs fine, saying that have not turned on the high response settings yet on M11x

my setup is 451r + LRP sxx v2
__________________
Team losi racing // v-dezign // black diamond
Me_MrTyson is offline   Reply With Quote
Old 01-23-2012, 02:31 PM   #11
Tech Rookie
 
Join Date: Sep 2008
Posts: 8
Default

Quote:
Originally Posted by Me_MrTyson View Post
Yes my one made a noise but its not twitching or anything runs fine, saying that have not turned on the high response settings yet on M11x

my setup is 451r + LRP sxx v2
Please anybody notice that this servo when working is HOT, special the steel box.
Is that normal?
toze is offline   Reply With Quote
Old 01-23-2012, 03:26 PM   #12
Tech Fanatic
 
hotdognobun's Avatar
 
Join Date: Sep 2009
Location: San Diego
Posts: 823
Trader Rating: 31 (100%+)
Default

Quote:
Originally Posted by toze View Post
Please anybody notice that this servo when working is HOT, special the steel box.
Is that normal?
Dang now I am scared of this servo! So many issues are popping up? I never notice a hot servo before even with alumminum heat sink? I am going back to my KO RSX which never ever gave me or my friends issues! Better yet Any KO i've owned never gave my issues
hotdognobun is offline   Reply With Quote
Old 01-25-2012, 05:47 PM   #13
Tech Regular
 
Join Date: Sep 2009
Posts: 300
Default

Quote:
Originally Posted by hotdognobun View Post
Dang now I am scared of this servo! So many issues are popping up? I never notice a hot servo before even with alumminum heat sink? I am going back to my KO RSX which never ever gave me or my friends issues! Better yet Any KO i've owned never gave my issues
No issues with mine.
Excellent servo...very fast, especially in SHR mode.
A little noisy, but who cares...
Don't give up on it just yet....
mhavlena is offline   Reply With Quote
Old 01-26-2012, 02:22 AM   #14
Tech Rookie
 
alainchan's Avatar
 
Join Date: Mar 2008
Posts: 19
Default

see manual

Sanwa SRG BLS servo-dsc09170.jpg

Sanwa SRG BLS servo-dsc09169.jpg
alainchan is offline   Reply With Quote
Old 01-26-2012, 05:27 AM   #15
Tech Initiate
 
jensen123's Avatar
 
Join Date: May 2011
Posts: 24
Default

Very good information. It seemed no problem at all and I used it very well with no issue so far. Thank you very much
jensen123 is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Cebu RC Car Racing Club jpn Manila Racers 14147 05-27-2016 10:01 PM
DAVAO CITY R/C CLUB bash n thrash Manila Racers 1215 02-10-2015 08:20 AM
Good servo for 1/8 onroad?? MRX4XXXX Nitro On-Road 21 01-18-2012 08:41 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 01:51 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net