R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 03-02-2005, 08:10 AM   #271
Tech Elite
 
rocketron's Avatar
 
Join Date: Jun 2003
Location: palm desert
Posts: 2,266
Trader Rating: 16 (100%+)
Default

Quote:
Originally posted by Cole Trickle
I believe you have to hit the start button for at least 2 seconds... But I dont have the charger myself, so I'm not sure, I've just read the manual...

Some clarification about this, will be really appreciated
you would be correct too
rocketron is offline   Reply With Quote
Old 03-02-2005, 09:34 AM   #272
Tech Elite
 
Windtalkers's Avatar
 
Join Date: Jun 2002
Location: Johor Bahru
Posts: 2,399
Send a message via ICQ to Windtalkers
Default

Ryan,

The Hara CTX setup is meant for matched cells. How about normal cells?? any recommendation?

Thanks
Windtalkers is offline   Reply With Quote
Old 03-02-2005, 10:07 AM   #273
Company Representative
 
Join Date: Sep 2001
Posts: 1,686
Trader Rating: 15 (100%+)
Default Re: Flex

Quote:
Originally posted by Ryan Lee
Even us have not been tested much of Flex for old NiCD batteries.
But I found Flex 9 worked well for old Sanyo 3000 or NiCD.
I set F9 until 500mAh for old batteries.

9 has the highest intensity.

Please try several settings for old NiCD.
It is not so easy to have "old NiCD samples" .. as hard as very new one!

Thanks,

I am confused??

I am not using old NI-CD's and I dont think HARA would be either...

I asked about feedback about the charging profile that HARA had used @ a recent race. As posted here and on another internet site.

With race packs, ( either GP or iB)

what does the lower charge value do on the second level?


anyone?


Korgae

SMC
__________________
WCICS- Competition Director
Korgae is offline   Reply With Quote
Old 03-02-2005, 07:28 PM   #274
Tech Regular
 
Ryan Lee's Avatar
 
Join Date: Nov 2004
Location: Seoul, Korea
Posts: 254
Default Hara setup

Slightly higher deltapeak value required.

Ex. 3mV~6mV

Thanks,


Ryan

Quote:
Originally posted by Windtalkers
Ryan,

The Hara CTX setup is meant for matched cells. How about normal cells?? any recommendation?

Thanks
Ryan Lee is offline   Reply With Quote
Old 03-02-2005, 07:46 PM   #275
Tech Regular
 
Ryan Lee's Avatar
 
Join Date: Nov 2004
Location: Seoul, Korea
Posts: 254
Default Re: Re: Flex

I'm sorry that reply is for "yellow15 's question"

I think lower charge value on the second step (0.1A~2A)
let the battery's voltage stable before third step charging and also effect for cooling down.

Ryan


Quote:
Originally posted by Korgae
I am confused??

I am not using old NI-CD's and I dont think HARA would be either...

I asked about feedback about the charging profile that HARA had used @ a recent race. As posted here and on another internet site.

With race packs, ( either GP or iB)

what does the lower charge value do on the second level?


anyone?


Korgae

SMC
Ryan Lee is offline   Reply With Quote
Old 03-02-2005, 07:51 PM   #276
Tech Regular
 
Ryan Lee's Avatar
 
Join Date: Nov 2004
Location: Seoul, Korea
Posts: 254
Default LLO

Quote:
Originally posted by rocketron
you would be correct too
Yes. Press and Hold -> button more than 3seconds at Peak charge mode.
You will see Key mark on the display which means now peak is "locked"
You can apply LLO at Peak charge, CTX-charge, Cycle.

If you apply LLO at CTX charge, you'll see double Key marks.
one is for capacity lock, another is for time.

During charge, press <- key and hold 3second. this will lock or release LLO.

Ryan

Last edited by Ryan Lee; 03-02-2005 at 07:56 PM.
Ryan Lee is offline   Reply With Quote
Old 03-02-2005, 10:32 PM   #277
Tech Initiate
 
Join Date: Aug 2003
Posts: 47
Default Re: Re: Re: CTX

Quote:
Originally posted by Ryan Lee
When you have that kinda trouble, please cehck the voltage of battery on the display LCD. If it shows 13.XXX(suppy volt), it is bad connecion as Keith cosulted you.

If you have any consious on your battery's connection, re-solder all battery bars. then try charge again.

Thanks,
Hi ryan, thank you for your reply. I have checked all the solder job on my batt bars and I am 100% that they are ok because I used a 100Watt iron when I built them. What should be the voltage be? So far, supply volatage is okay since I am also using a Much More power supply. I took out the alligator clips of my cell master charger and directly soldered them to my batts usiong the CTX charge mode for my intellect batts and it worked perfectly for both chargers. Is this the usual case? Let me know, thanks

Fatboy Joe

p.s. I am using my friend's pc and accidentally forgot to logout. Thanks
Auldey Boy is offline   Reply With Quote
Old 03-03-2005, 08:46 PM   #278
Tech Regular
 
Ryan Lee's Avatar
 
Join Date: Nov 2004
Location: Seoul, Korea
Posts: 254
Default Re: Re: Re: Re: CTX

If your two cell master show same trouble, I have doubt on you battery cells.

I recommend to check each cell's voltage with Cell master.

Some of IB3600 cell get suddenly dead.
(especially cells from very first batch)

Connect Cell master's alligator clip on each cell then check the voltage.
The voltage should be 1.2XX.
Dead cell's voltage will not show proper voltage.
Please check.

Thanks

Ryan


Quote:
Originally posted by Auldey Boy
Hi ryan, thank you for your reply. I have checked all the solder job on my batt bars and I am 100% that they are ok because I used a 100Watt iron when I built them. What should be the voltage be? So far, supply volatage is okay since I am also using a Much More power supply. I took out the alligator clips of my cell master charger and directly soldered them to my batts usiong the CTX charge mode for my intellect batts and it worked perfectly for both chargers. Is this the usual case? Let me know, thanks

Fatboy Joe

p.s. I am using my friend's pc and accidentally forgot to logout. Thanks
Ryan Lee is offline   Reply With Quote
Old 03-04-2005, 12:05 AM   #279
Tech Master
 
Fatboy Joe's Avatar
 
Join Date: Apr 2002
Location: Coming soooooon
Posts: 1,052
Default Re: Re: Re: Re: Re: CTX

Quote:
Originally posted by Ryan Lee
If your two cell master show same trouble, I have doubt on you battery cells.

I recommend to check each cell's voltage with Cell master.

Some of IB3600 cell get suddenly dead.
(especially cells from very first batch)

Connect Cell master's alligator clip on each cell then check the voltage.
The voltage should be 1.2XX.
Dead cell's voltage will not show proper voltage.
Please check.

Thanks

Ryan
Ok, thanks ryan, but what should I do next if the voltage of each cell is ok? I'll keep you posted. Thank you for your support

Sonny
Fatboy Joe is offline   Reply With Quote
Old 03-04-2005, 05:16 AM   #280
Tech Champion
 
Join Date: Sep 2002
Location: Stokes, NC
Posts: 6,514
Trader Rating: 74 (100%+)
Default llo function

I still cannot get the lockout function operating correctly. If you hold the right arrow button to start charge , it says batt voltage low, continue? Then continue and it charges, till it false peaks twice at least. The lockout function is set to 15 min. Does this start automaticaly???? and it is only used on Peak 1-3, not ctx 1-3... correct? What am I doing wrong if this is not right.? I like my charge a lot. But this is confusing
__________________
Team and Sales Manager for USRC Imports, home of Sworkz! Looking for drivers for 2017-2018, KingMax Servos www.kingmaxhobby.com Gens Ace www.gensace.com, MIP www.miponline.com,Schelle , WWW. Schelleracing.com, Slavich Designs, GARCIA GRAPHIX

CHECK OUT GARCIA GRAPHIX ON FACEBOOK -LOOKING FOR 2017 TEAM DRIVER'S!
Raul Garcia is offline   Reply With Quote
Old 03-04-2005, 07:40 PM   #281
Tech Adept
 
TeamMuchMore's Avatar
 
Join Date: Jan 2005
Posts: 179
Default Re: llo function

Quote:
Originally posted by Raul Garcia
I still cannot get the lockout function operating correctly. If you hold the right arrow button to start charge , it says batt voltage low, continue? Then continue and it charges, till it false peaks twice at least. The lockout function is set to 15 min. Does this start automaticaly???? and it is only used on Peak 1-3, not ctx 1-3... correct? What am I doing wrong if this is not right.? I like my charge a lot. But this is confusing
holding right arrow will enable LLO. you have to hold it until delta peak number changes to lock mode symbol. try hold it little bit longer until it beeps and change the symbol.

incase you forgot to enable LLO. you can enable it while you charge. hold the "left arrow" for few second.

low voltage will show when the battery has been on the tray.
after start charging battery you can press "left arrow" for few second it will beep once and change the simbol to lock mode where the delta peak is displayed.

CTX mode is Locked out until 2/3 charge and 3/3 charge is delta peak cut off. there is no cut off except temp cut off.

IMPORTANT: USE ONLY COMPLETELY DISCHARGED BATTERY FOR
TeamMuchMore is offline   Reply With Quote
Old 03-06-2005, 05:35 AM   #282
Tech Champion
 
Join Date: Sep 2002
Location: Stokes, NC
Posts: 6,514
Trader Rating: 74 (100%+)
Default llo and cycling

Well, I finally got the llo function to work. After the charging starts, then you hold the button until tone is heard, then a double display in the temp field is obvious...

Also cycling my packs yesterday, I could not disciefer/??/ what the instructions had veruss my dispal. SO here is what I had.

4038 9.132
3994 9.132

3795 A5.368
10a 044m ohm
3795 7.469
.1v 044m ohm

Can someone help me translate. The manual says IR? I dont see IR's, but there is a ohmic value?? 7.469 I think is the average voltage per pack correct. and the 3795 is the time it discharged. Are these numbers good? Here is a second pack.

3381 9.123
3335 9.123

3901 7.431
.1v 045m ohm
3901 5.48
10a 045m ohm

If this is true then I have a 1.24volt per cell on the first. and a 1.23volt per cell on the second, this is only a average not actual correct? By the way I am loving this charger.
I have one last grip, my charger false peaks when I use my tire machine to true my tires, I probably need a second power source, but I have other chargers that dont. Is there a way to desenseatize the charger or this the way it is.
Thanks all...
__________________
Team and Sales Manager for USRC Imports, home of Sworkz! Looking for drivers for 2017-2018, KingMax Servos www.kingmaxhobby.com Gens Ace www.gensace.com, MIP www.miponline.com,Schelle , WWW. Schelleracing.com, Slavich Designs, GARCIA GRAPHIX

CHECK OUT GARCIA GRAPHIX ON FACEBOOK -LOOKING FOR 2017 TEAM DRIVER'S!
Raul Garcia is offline   Reply With Quote
Old 03-06-2005, 06:51 AM   #283
Tech Master
 
Fatboy Joe's Avatar
 
Join Date: Apr 2002
Location: Coming soooooon
Posts: 1,052
Default

Ryan Lee: Hi, i checked voltage reading of my IB3600 and they have already fallen below 7.2V. I guess this is the cause of the "check clip" error that i get. So that means when the 3600 cells fall below 1.2V per cell, then it is time to replace them
Fatboy Joe is offline   Reply With Quote
Old 03-07-2005, 02:07 AM   #284
Tech Regular
 
Join Date: Jan 2005
Location: Auckland, New Zealand
Posts: 328
Default

two of my battery were killed within last two days by my Cellmaster .. they both melt and one even exploded
i noticed the problem was.. the discharge function was CHARGING my battery instead of discharging..
so my 10A discharge setting actually was charging my battery at 10A and there was no temperature cut off and of course my "cut-off" frequency of 5.4V will never work as the voltage keep increasing... the display did give the warning "HOT" thou but it didn't stop the "discharge".. so what can i do? since there is no local Team much more dealer in New Zealand here..
my cell master was bought from Hong Kong... is there somewhere i can send it back to get it fixed?

Last edited by yellow15; 03-09-2005 at 06:30 PM.
yellow15 is offline   Reply With Quote
Old 03-07-2005, 02:14 AM   #285
Tech Master
 
FW-05RR's Avatar
 
Join Date: May 2004
Location: SoCal
Posts: 1,384
Default

who has this charger in stock?
FW-05RR is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
FS/FT: TEAM MUCH MORE Motor Master & Cell Master litespeed-dom R/C Items: For Sale/Trade 15 06-15-2006 08:44 PM
Team Orion Advantage w/ LiPo or Team Much More Cell master? RH Customs Electric On-Road 6 04-06-2006 06:05 PM
Team Much More Cell Master FRP R/C Items: For Sale/Trade 4 01-25-2006 03:04 PM
Team Much More Racing CTX Cell Master and CTX Motor Master letitroll R/C Items: For Sale/Trade 7 11-18-2005 11:25 AM
Team Orion Advantage or Team Much More Cell Master charger alana07 Electric On-Road 1 12-18-2004 05:37 AM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 11:26 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net