Like Tree1Likes

Xray T3 2012

Old 01-07-2012, 04:57 AM
  #1156  
Tech Addict
iTrader: (27)
 
jake95's Avatar
 
Join Date: Jul 2010
Location: sydney
Posts: 703
Trader Rating: 27 (100%+)
Default

6front 5rear
jake95 is offline  
Old 01-07-2012, 06:14 AM
  #1157  
NR
Tech Master
iTrader: (52)
 
NR's Avatar
 
Join Date: Aug 2003
Location: Sydney
Posts: 1,535
Trader Rating: 52 (100%+)
Default

Originally Posted by jake95
6front 5rear
Cheers Jake
NR is offline  
Old 01-07-2012, 12:05 PM
  #1158  
Tech Master
 
UrabusDenis's Avatar
 
Join Date: Nov 2009
Location: Croatia
Posts: 1,006
Default

Any ideas on how the kit setup will work with foams on asphalt? I know foams aren't used almost anywhere except here so I wonder how good/bad the setup will be
UrabusDenis is offline  
Old 01-07-2012, 03:56 PM
  #1159  
Tech Master
iTrader: (8)
 
theatriks's Avatar
 
Join Date: Jan 2011
Posts: 1,622
Trader Rating: 8 (100%+)
Default

Hey guys im having a little trouble with my t3 2012 ....ive tripled checked my install of the spur gear and its correct per manual but for some reason my front belt keeps flipping upside down so teeth facing up....what else could itg be ....tighten the belt even more? any thoughts would be appreciated ...Thanks
theatriks is offline  
Old 01-07-2012, 04:25 PM
  #1160  
Tech Master
iTrader: (23)
 
Join Date: Dec 2005
Location: Cow Town
Posts: 1,746
Trader Rating: 23 (100%+)
Default

Originally Posted by theatriks
Hey guys im having a little trouble with my t3 2012 ....ive tripled checked my install of the spur gear and its correct per manual but for some reason my front belt keeps flipping upside down so teeth facing up....what else could itg be ....tighten the belt even more? any thoughts would be appreciated ...Thanks
I had some similar belt issues with my T3/12, found that the top deck was broken! Hope it's not the case for you but...
pcar951 is offline  
Old 01-07-2012, 05:17 PM
  #1161  
Tech Master
iTrader: (8)
 
theatriks's Avatar
 
Join Date: Jan 2011
Posts: 1,622
Trader Rating: 8 (100%+)
Default

Originally Posted by pcar951
I had some similar belt issues with my T3/12, found that the top deck was broken! Hope it's not the case for you but...
No top deck is fine ......i moved my pinion back a touch just in case and i tighten the front belt a bit more and backed my battery as far away as possible ..quadrupple checked my spur setiings sooo we will find out tommrow if its good or not.
theatriks is offline  
Old 01-07-2012, 09:37 PM
  #1162  
Tech Elite
iTrader: (24)
 
303slowdown's Avatar
 
Join Date: Sep 2008
Location: Rapid City SD.
Posts: 2,300
Trader Rating: 24 (100%+)
Default

Originally Posted by theatriks
Hey guys im having a little trouble with my t3 2012 ....ive tripled checked my install of the spur gear and its correct per manual but for some reason my front belt keeps flipping upside down so teeth facing up....what else could itg be ....tighten the belt even more? any thoughts would be appreciated ...Thanks
I would tighten the belt more. My car did the same thing so I tightend the belt til it stayed the right way.
303slowdown is offline  
Old 01-07-2012, 09:57 PM
  #1163  
Tech Addict
 
XRAYGIZMO's Avatar
 
Join Date: Jan 2010
Location: Tamworth Australia
Posts: 718
Default

Originally Posted by theatriks
Hey guys im having a little trouble with my t3 2012 ....ive tripled checked my install of the spur gear and its correct per manual but for some reason my front belt keeps flipping upside down so teeth facing up....what else could itg be ....tighten the belt even more? any thoughts would be appreciated ...Thanks
Hi

Are your spur mounting screws facing the rear the rear belt? If they are not the front belt can catch in the gaps in the little plastic guide, as the front belt is a lot longer it flops around a fair bit. A good idea also is to run the optional belt tensioner 303071. It tends to stop the front belt twisting after a while.

Regards
Todd

Last edited by XRAYGIZMO; 01-07-2012 at 10:28 PM. Reason: Left out a word
XRAYGIZMO is offline  
Old 01-07-2012, 10:20 PM
  #1164  
Tech Adept
 
Jay7's Avatar
 
Join Date: Feb 2010
Location: NYC
Posts: 215
Default

Originally Posted by theatriks
Hey guys im having a little trouble with my t3 2012 ....ive tripled checked my install of the spur gear and its correct per manual but for some reason my front belt keeps flipping upside down so teeth facing up....what else could itg be ....tighten the belt even more? any thoughts would be appreciated ...Thanks
Make sure the Eccentric holders (bearing carriers) are in the same exact position left and right. Carpet track, is with the pointer pointing towards the top upper deck.
Jay7 is offline  
Old 01-07-2012, 10:47 PM
  #1165  
Tech Addict
 
XRAYGIZMO's Avatar
 
Join Date: Jan 2010
Location: Tamworth Australia
Posts: 718
Default

Originally Posted by zaraz
hi, I do not like taping in my batteries, and was looking at the xray lipo battery graphite strap part number 306163-K, any one have one intalled on their car, how does it work, it says it will not tweek the chassis no matter how tight you screw it in, so those who have it is this a true statement, as it would be a great option for me but not sure about the claim, thanks
The secret to using the strap, is don't clamp the battery tight, or your chassis will be tweaked badly. Make sure you space the posts correctly so you can move the battery freely. Once you do this and with a battery in, and the screw done up tight then twist your chassis and you will see at the screw end, the strap will move back and forth as it is slotted. The other end will pivot on the ball. Its also a good idea to use the Xray alloy battery backstops.

I hope this helps.

Todd

Last edited by XRAYGIZMO; 01-07-2012 at 11:23 PM. Reason: Added more
XRAYGIZMO is offline  
Old 01-07-2012, 10:56 PM
  #1166  
Tech Fanatic
iTrader: (9)
 
kakaroctt's Avatar
 
Join Date: Feb 2009
Location: DMCS~drcc team
Posts: 817
Trader Rating: 9 (100%+)
Default

Originally Posted by CraigM
There's some great reading on roll centre here
http://users.telenet.be/elvo/3/3.html
hey..what a usefull info...+1..
thanks,,
kakaroctt is offline  
Old 01-08-2012, 03:48 AM
  #1167  
Tech Apprentice
 
Join Date: Jan 2011
Posts: 73
Default

Originally Posted by zaraz
hi, I do not like taping in my batteries, and was looking at the xray lipo battery graphite strap part number 306163-K, any one have one intalled on their car, how does it work, it says it will not tweek the chassis no matter how tight you screw it in, so those who have it is this a true statement, as it would be a great option for me but not sure about the claim, thanks
I have it and found out that if you adjust it (using shims) so that it holds the battery in place it tweaks the chassis so I stopped using it.
If you adjust it not to tweak the chassis then the battery can move ca. 1mm front - rear.
I now use hudy tape to strap down my battery. Lighter, easier and faster. One piece of tape will get you through a whole day on the track.
taz00 is offline  
Old 01-08-2012, 09:43 AM
  #1168  
Tech Champion
iTrader: (12)
 
RC MARKET's Avatar
 
Join Date: Feb 2007
Location: HK
Posts: 6,279
Trader Rating: 12 (100%+)
Default

A+ & CSO Released upped bulkhead
A+ lower 1 mm
CSO lower 1mm w/ hard coated
Attached Thumbnails Xray T3 2012-ap-21003.jpg   Xray T3 2012-cso-xt-8016.jpg  

Last edited by RC MARKET; 01-16-2012 at 02:00 PM.
RC MARKET is offline  
Old 01-08-2012, 03:32 PM
  #1169  
Tech Master
iTrader: (38)
 
Join Date: Aug 2010
Posts: 1,384
Trader Rating: 38 (95%+)
Default

thanks, I guess the battery tape is the best method, finding the hudy tape is impossible, it is sold out every where, any other tape that is just as good, I have the top stuff and it is total garbage, so really at a loss to find a good method to keep the batteries in right now
zaraz is offline  
Old 01-08-2012, 04:18 PM
  #1170  
Tech Fanatic
 
RobS's Avatar
 
Join Date: Jul 2004
Location: Chatham, Ontario
Posts: 979
Default

The top tape is probably the best tape I have used. Never had an issue with battery movement running 17.5 boosted and modified. One piece of tape front to back, and one piece through the battery slots going left to right and it won't move.
RobS is offline  

Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service -

Copyright © 2024 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.