Like Tree1Likes

Xray T3 2012

Old 11-15-2011, 03:36 PM
  #496  
Tech Elite
iTrader: (6)
 
Fred Hubbard's Avatar
 
Join Date: Nov 2001
Location: Inglewood, CA
Posts: 2,721
Trader Rating: 6 (100%+)
Default

Originally Posted by Davin View Post
Anyone have a good recommendation on where to start for a gear ratio. 17.5 stock No Boost? Ive been running boost for years but rules just changed to blinky only. (Due to the recommendation of some guy who doesn't even race at our track mind you) So now I have to start over looking for that sweet spot again.
4.0 is very safe for any motor.
Fred Hubbard is offline  
Old 11-15-2011, 05:05 PM
  #497  
Tech Elite
iTrader: (29)
 
R3VoLuTiOn's Avatar
 
Join Date: Jan 2004
Location: Vancouver, Canada
Posts: 2,666
Trader Rating: 29 (100%+)
Default

Originally Posted by Fred Hubbard View Post
4.0 is very safe for any motor.
except for an x12 that hit 277degrees
R3VoLuTiOn is offline  
Old 11-15-2011, 05:16 PM
  #498  
Tech Elite
iTrader: (85)
 
entitymugenmtx's Avatar
 
Join Date: Jun 2007
Location: Northridge ca
Posts: 2,248
Trader Rating: 85 (100%+)
Default

I will be running a LRP SXX Stock spec with a X12 17.5 what's a good starting point? If anyone can help thanks.
entitymugenmtx is offline  
Old 11-15-2011, 05:19 PM
  #499  
OVA
Tech Champion
iTrader: (84)
 
OVA's Avatar
 
Join Date: Dec 2002
Location: WASHINGTON
Posts: 9,695
Trader Rating: 84 (100%+)
Default

Originally Posted by R3VoLuTiOn View Post
except for an x12 that hit 277degrees
If your are using the 4dot timming that's too high...I know I did the same thing at the reedy races...
OVA is offline  
Old 11-15-2011, 05:21 PM
  #500  
OVA
Tech Champion
iTrader: (84)
 
OVA's Avatar
 
Join Date: Dec 2002
Location: WASHINGTON
Posts: 9,695
Trader Rating: 84 (100%+)
Default

Originally Posted by entitymugenmtx View Post
I will be running a LRP SXX Stock spec with a X12 17.5 what's a good starting point? If anyone can help thanks.
boost or binky
I would say...geared smaller pinion first than go up...Some how LRP motor run higer rpm less torque

Last edited by OVA; 11-15-2011 at 06:50 PM.
OVA is offline  
Old 11-15-2011, 05:29 PM
  #501  
Tech Elite
iTrader: (85)
 
entitymugenmtx's Avatar
 
Join Date: Jun 2007
Location: Northridge ca
Posts: 2,248
Trader Rating: 85 (100%+)
Default

I WANT TO TRY BOOST AND BLINKY. CAN YOU HELP WITH A GOOD START POINT.
entitymugenmtx is offline  
Old 11-15-2011, 06:31 PM
  #502  
Tech Elite
iTrader: (6)
 
Fred Hubbard's Avatar
 
Join Date: Nov 2001
Location: Inglewood, CA
Posts: 2,721
Trader Rating: 6 (100%+)
Default

.
Fred Hubbard is offline  
Old 11-15-2011, 06:40 PM
  #503  
NR
Tech Master
iTrader: (52)
 
NR's Avatar
 
Join Date: Aug 2003
Location: Sydney
Posts: 1,535
Trader Rating: 52 (100%+)
Default

Originally Posted by entitymugenmtx View Post
I will be running a LRP SXX Stock spec with a X12 17.5 what's a good starting point? If anyone can help thanks.
I ran the Nosram Spec 2 for the first time last night with 17.5 and ran an FDR of 5.5 and I was quite pleased, quite quick and could hold my hand on the motor after each run.

Nathan
NR is offline  
Old 11-15-2011, 06:49 PM
  #504  
Tech Elite
iTrader: (85)
 
entitymugenmtx's Avatar
 
Join Date: Jun 2007
Location: Northridge ca
Posts: 2,248
Trader Rating: 85 (100%+)
Default

Originally Posted by Fred Hubbard View Post
.
lolll .
entitymugenmtx is offline  
Old 11-15-2011, 09:31 PM
  #505  
Tech Elite
iTrader: (100)
 
olhipster1's Avatar
 
Join Date: Dec 2004
Location: Far away from Covid19 but close to 20
Posts: 4,111
Trader Rating: 100 (100%+)
Default

Originally Posted by Davin View Post
Anyone have a good recommendation on where to start for a gear ratio. 17.5 stock No Boost? Ive been running boost for years but rules just changed to blinky only. (Due to the recommendation of some guy who doesn't even race at our track mind you) So now I have to start over looking for that sweet spot again.
for blinky
I've been using 100 spur with a 50 pinion. 1 dot on the X12 17.5
temps at 140-150.
final 3.8, has been trouble free
olhipster1 is offline  
Old 11-15-2011, 10:07 PM
  #506  
Con
Tech Adept
 
Join Date: Jan 2007
Location: Brownsville Ont Canada
Posts: 178
Default

Did anyone drill a hole in the shock caps? Or just left them alone.
Con is offline  
Old 11-15-2011, 10:53 PM
  #507  
Tech Elite
iTrader: (85)
 
entitymugenmtx's Avatar
 
Join Date: Jun 2007
Location: Northridge ca
Posts: 2,248
Trader Rating: 85 (100%+)
Default

Originally Posted by olhipster1 View Post
for blinky
I've been using 100 spur with a 50 pinion. 1 dot on the X12 17.5
temps at 140-150.
final 3.8, has been trouble free
How long is the stright at your track ?
entitymugenmtx is offline  
Old 11-16-2011, 12:05 AM
  #508  
Tech Elite
iTrader: (85)
 
entitymugenmtx's Avatar
 
Join Date: Jun 2007
Location: Northridge ca
Posts: 2,248
Trader Rating: 85 (100%+)
Default

I just added the rear upright to the lower arm and contected it the rear diff, when I pull up the lower arm it only goes up half way, I don't know if this is nomal for a Xray?



Last edited by entitymugenmtx; 11-16-2011 at 12:20 AM.
entitymugenmtx is offline  
Old 11-16-2011, 12:17 AM
  #509  
Tech Master
 
HarryLeach's Avatar
 
Join Date: Feb 2009
Location: Hampton, VA, USA
Posts: 1,757
Default

Originally Posted by entitymugenmtx View Post
I just added the rear upright to the lower arm and contected it the rear diff, when I pull up the lower arm it only goes up half way, I don't know if this is nomal for a Xray?
What toe and camber settings do you have right now?

Is the CVD shaft hitting the outdrive cup, or is it binding before that point?

When I built my T3'11 I noticed the camber link settings shown in the manual were a bit on the short side, giving me around 3.5 degrees of camber, and there was some binding, backing the camber off to 2.5 or so freed everything up happily.
HarryLeach is offline  
Old 11-16-2011, 12:46 AM
  #510  
Tech Elite
iTrader: (85)
 
entitymugenmtx's Avatar
 
Join Date: Jun 2007
Location: Northridge ca
Posts: 2,248
Trader Rating: 85 (100%+)
Default

The rear has 3 degree toe and the camber I don't know yet Im going by the manual book setting.
entitymugenmtx is offline  

Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright 2021 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.