R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 06-23-2002, 08:14 PM   #61
Tech Fanatic
 
shrekair's Avatar
 
Join Date: Mar 2002
Posts: 946
Trader Rating: 9 (91%+)
Default

start at 10x2 gearing and maybe take a little timing out if u need more bottom end, or add one tooth possibly (if necessary)
shrekair is offline   Reply With Quote
Old 06-24-2002, 02:14 AM   #62
Tech Master
 
imataquito's Avatar
 
Join Date: Aug 2001
Location: Malaysia
Posts: 1,279
Send a message via ICQ to imataquito Send a message via Yahoo to imataquito
Default

alvin ....... thats what i call burning copper.......
a 11 turn at 5.5 it would be strange if it does not burn out like the pic u posted
common ... "sometimes" running a 11 turn at 5.5 gearing makes no difference in tearms of speed compared to running it at a higher gearing
the only noticable difference is that ur com KILLS itself

1st problem i see with ur com is that u r using BAD BAD BAD unnamed or ... not soo good brushes...
2nd problem springs..... maybe its too high a tension u r running .. not sure i haven REALLy experimented with springs for mod
3rd ur over he moon gearing with a over the moon motor ....( BIGGG PROBLEM )
4th check ur bearings and the installation of ur bulkheads and belts .. there " MIGHT" be sumthing wrong
5th ur gear mesh ..... running u gear mech tight with this type of motor and gearing combination = AIDED SUICIDE


try checking all these points again .....
for me... i feel that u got the combination all messed up
BRUSHES gearing srpings .....
imataquito is offline   Reply With Quote
Old 06-25-2002, 12:10 AM   #63
Tech Fanatic
 
shrekair's Avatar
 
Join Date: Mar 2002
Posts: 946
Trader Rating: 9 (91%+)
Default

YEAH TOAST
shrekair is offline   Reply With Quote
Old 06-25-2002, 12:16 AM   #64
Tech Master
 
Alvin's Avatar
 
Join Date: Aug 2001
Location: Singapore, Jurong East
Posts: 1,654
Default

I think it's a bad motor. I ran 11x2s and 14x2s on race day at my usual gearings and methods, no problems. It's this only 13x2 giving me problems. Hey imataquito, maybe if you don't want your dyna run super touring, sell me
Alvin is offline   Reply With Quote
Old 06-26-2002, 03:24 AM   #65
Tech Master
 
imataquito's Avatar
 
Join Date: Aug 2001
Location: Malaysia
Posts: 1,279
Send a message via ICQ to imataquito Send a message via Yahoo to imataquito
Default

i ran it till it blew dude .... copper came out and ... thats it ......
lol
imataquito is offline   Reply With Quote
Old 06-26-2002, 08:59 AM   #66
Tech Master
 
Alvin's Avatar
 
Join Date: Aug 2001
Location: Singapore, Jurong East
Posts: 1,654
Default

Ah what a waste.
Alvin is offline   Reply With Quote
Old 06-26-2002, 08:35 PM   #67
Tech Master
 
imataquito's Avatar
 
Join Date: Aug 2001
Location: Malaysia
Posts: 1,279
Send a message via ICQ to imataquito Send a message via Yahoo to imataquito
Default

hehe not a waste ....... i had enuff fun on it b4 blewing it up ...

i still prefer stockers now ...
easier cheaper to maintain but still as fun ...
EXCEPT on tracks as huge as the seremben 2's track where even a 7 turn seemed slow to me
imataquito is offline   Reply With Quote
Old 07-20-2002, 07:15 AM   #68
Tech Master
 
Alvin's Avatar
 
Join Date: Aug 2001
Location: Singapore, Jurong East
Posts: 1,654
Default

Finally found the problem for my 13x2. There is a short somewhere in the armature. One end of the multimeter on the output shaft, and another on the terminals shows a pretty high resistance. Not 0. BUt my other motors register open cct.
Alvin is offline   Reply With Quote
Old 07-20-2002, 07:56 AM   #69
Tech Master
 
imataquito's Avatar
 
Join Date: Aug 2001
Location: Malaysia
Posts: 1,279
Send a message via ICQ to imataquito Send a message via Yahoo to imataquito
Default

HM.............................. overheated copper???
imataquito is offline   Reply With Quote
Old 07-24-2002, 10:23 AM   #70
Tech Adept
 
Avink1's Avatar
 
Join Date: May 2002
Location: Coon Rapids, MN
Posts: 159
Send a message via AIM to Avink1
Default

Alvin, those roll outs you recomend seem really low, at my local track we were gearing 10 and 11 turns at around a 35 rollout and stock motors around 50. This is for 12th scale, but your roll outs still seem really low anyway.
Avink1 is offline   Reply With Quote
Old 07-24-2002, 09:23 PM   #71
Tech Initiate
 
Join Date: Jul 2002
Posts: 32
Default RPm and Power Specs

Does anyone know where you can find rpm and power specs for Team Orion Rush motors?

They are fairly cheap and I want to know how a 17x2 Rush stacks up against a Trinity Speedgems Amber or Amythest as far as numbers go.

If any has used Rush motors, are there any comments?
crookedlawyer is offline   Reply With Quote
Old 07-26-2002, 07:11 AM   #72
Tech Rookie
 
Join Date: May 2002
Location: Pieksämäki, Finland
Posts: 5
Default GM Dr.Speed

Has anyone tried GM Dr. Speed motors? What kind of quality they have?
Eetu is offline   Reply With Quote
Old 08-08-2002, 01:52 PM   #73
Tech Fanatic
 
shrekair's Avatar
 
Join Date: Mar 2002
Posts: 946
Trader Rating: 9 (91%+)
Default

hey guys,

at what amp draw do u set your mods for? when you adjust timing, u increase or decrease ampdraw. then this can be checked on a t35 or any charger w/ motor run capabilities. sedan and offroad?
shrekair is offline   Reply With Quote
Old 08-08-2002, 04:53 PM   #74
Tech Regular
 
Join Date: Aug 2001
Location: Hillsboro, OR
Posts: 331
Default

I never look at amp draw on my t35 because it is with no load and does not really tellme anthing. I will usually run my mods between 15 and 24 degrees of timing, this is for a sedan. I would run a little less timing in 1/2th scale.

Chad
ChadK is offline   Reply With Quote
Old 09-08-2002, 10:57 PM   #75
Tech Rookie
 
Join Date: Jul 2002
Location: Auckland, New Zealand
Posts: 10
Default

Hi all,

Does anybody have any advice for changing a motor set up for onroad (touring car) racing, to a set up for offroad?
Any general 'rules-of-thumb' regarding timing, spring tension, brush compounds etc would be great.
FYI, the motor is a Reedy Ti 10x2, std springs and brushes, unsure about the timing though as the sticker has worn off, so I just set it by a mark I made on the can.

Thanks
nzxxxs is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Want to trade Modified Motor for Stock Motor nexxus Australia For Sale/Trade 3 03-30-2007 10:05 PM
TS Modified Top .21 motor. Used.under 10 tanks of fuel through this motor like new vintagetamiya R/C Items: For Sale/Trade 7 01-02-2007 08:15 PM
Modified motor forum. speedxl Electric On-Road 164 12-03-2004 09:27 PM
Modified Motor Forum _+_+_+_+ Nexus Electric On-Road 15 05-05-2004 04:47 PM
Mod Motor forum Taz_S Electric On-Road 58 11-28-2003 12:58 AM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 10:28 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net