R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 08-04-2011, 02:00 PM   #1
Tech Rookie
 
karan's Avatar
 
Join Date: Aug 2011
Location: england
Posts: 4
Default nikko 1 14th

i have a nikko 1/14th 350z
for some reason it keeps swaying to the left everytime i go straight
does anyone know how to fix this
i think it need allignment
does anyone know how to do this
karan is offline   Reply With Quote
Old 08-04-2011, 02:50 PM   #2
Tech Champion
 
Join Date: Nov 2001
Location: Hawaii, USA
Posts: 7,186
Default

There should be a trim adjustment on the radio to set the front wheels to straight again. Just drive your car slowly in a straight line and keep adjusting the trim button or nob until the car straightens out. It helps to have a straight line to drive the car next to so you can see when you have it right.
InspGadgt is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
1/14 Recoil!! duneland Micro and Mini Scales 1703 04-03-2014 01:00 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 12:15 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net