R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 05-03-2005, 11:35 PM   #271
Tech Apprentice
 
Join Date: Feb 2005
Location: Spokane Valley, Washington
Posts: 52
Send a message via AIM to Brandon Ca$h Send a message via Yahoo to Brandon Ca$h
Default

I am going to be geting a helios with a spektrum in it. I hope by now the bugs are all worked out.
Brandon Ca$h is offline   Reply With Quote
Old 11-09-2005, 11:15 AM   #272
Tech Initiate
 
Join Date: Sep 2005
Posts: 35
Default

I have a spektrum unit in my M8 and it seems to shut off when I get hit, or touch something. I only use it on carpet. After this happens I turn the car off, and turn it back and its ok then. Just like I reset the receiver.

I have tried other radios and it does not happen.
Last Place is offline   Reply With Quote
Old 11-09-2005, 11:27 AM   #273
Tech Adept
 
Join Date: May 2005
Posts: 245
Default

Quote:
Originally Posted by Last Place
I have a spektrum unit in my M8 and it seems to shut off when I get hit, or touch something. I only use it on carpet. After this happens I turn the car off, and turn it back and its ok then. Just like I reset the receiver.

I have tried other radios and it does not happen.

if you goto spektrums webiste they have a fix for this, it has to do with the way the attenna wire is run, it happen when people change the antenna routing inside the receiver
6g72tt is offline   Reply With Quote
Old 11-09-2005, 11:39 AM   #274
Tech Initiate
 
Join Date: Sep 2005
Posts: 35
Default

My antenna has not been changed, it comes out of the top.
I checked the fix, and it does not apply to my antenna routing.
Last Place is offline   Reply With Quote
Old 11-09-2005, 12:52 PM   #275
Tech Elite
 
Join Date: Nov 2002
Location: Pasadena, CA
Posts: 2,520
Trader Rating: 5 (100%+)
Default

I'm having the same issue. My antenna also comes straight out the top
DOTMAN is offline   Reply With Quote
Old 11-09-2005, 01:49 PM   #276
Tech Master
 
Mr. McGoo's Avatar
 
Join Date: May 2005
Posts: 1,695
Trader Rating: 11 (100%+)
Default

Quote:
Originally Posted by Last Place
I have a spektrum unit in my M8 and it seems to shut off when I get hit, or touch something. I only use it on carpet. After this happens I turn the car off, and turn it back and its ok then. Just like I reset the receiver.

I have tried other radios and it does not happen.
have you tried the cap on the receiver? mine runs flawlessly with the capacitor...
__________________
XRAY | RCAMERICA | HUDY | Team Tamale
Mr. McGoo is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
RC Technology Ray Lan Singapore R/C Racers 49 03-14-2007 07:30 PM
FINALLY! A radio system with "modern" technology twerp Singapore R/C Racers 4 10-16-2004 06:28 AM
Wow... New Technology! Super Steve Electric On-Road 129 05-03-2004 02:36 PM
New dyno technology ccm399 Electric On-Road 6 01-23-2004 05:26 PM
GT7 Setup and Technology coolrcdad Electric On-Road 46 08-20-2003 03:33 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 05:10 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net