R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 03-21-2008, 11:55 AM   #6001
Tech Addict
 
Join Date: Mar 2008
Location: SLC, UT
Posts: 549
Trader Rating: 1 (100%+)
Default Seized bearing in Velocity 6.5...

Hey guys,

I seized the main (front) bearing in my 6.5 Velocity motor with the ribbed endbell and sintered rotor. I want to just replace the bearing, but can only find a bearing kit with a new endbell for $30. Does anyone sell just the bearings?
GO-RIDE.com is offline   Reply With Quote
Old 03-21-2008, 01:04 PM   #6002
Tech Elite
 
POUNDITRACING's Avatar
 
Join Date: Dec 2005
Location: Newport, RI
Posts: 3,063
Trader Rating: 10 (100%+)
Default

Hay Steve, I have a gtx that has no breaks and no forward until about 1/2 throtle. The power goes through the esc from the beginning of the trigger but the car does not move until about 1/2 throtle. All the settings are in a nutural position on the radio and the esc has been reprogramed to the factory settings. What should I do?
__________________
Pound It Paints - http://www.rctech.net/forum/painting-designs-graphics-photography/270707-pound-paints-raymond-ramirez.html
RC Reveled - http://www.teamrcr.net
POUNDITRACING is offline   Reply With Quote
Old 03-21-2008, 01:41 PM   #6003
The Evicerator
R/C Tech Elite Subscriber
 
Join Date: Sep 2001
Location: Irvine, CA
Posts: 4,142
Default

Sounds like something's the matter with your GTX... send it in to me w/ a service form and I can probably get you taken care of.

Quote:
Originally Posted by POUNDITRACING View Post
Hay Steve, I have a gtx that has no breaks and no forward until about 1/2 throtle. The power goes through the esc from the beginning of the trigger but the car does not move until about 1/2 throtle. All the settings are in a nutural position on the radio and the esc has been reprogramed to the factory settings. What should I do?
__________________
Steve Weiss
TEAM ASSOCIATED -- REEDY -- SANWA -- PROTOFORM -- 1UP Racing -- ActivRC -- P1 BRAND -- TEAM KINWALD -- TEAM STEVE INTERNATIONAL
Steve Weiss is offline   Reply With Quote
Old 03-21-2008, 01:42 PM   #6004
The Evicerator
R/C Tech Elite Subscriber
 
Join Date: Sep 2001
Location: Irvine, CA
Posts: 4,142
Default

Sorry, We only sell the bearing already pre-installed into an endbell because of the problems we have seen with people trying to A. Remove the bearing from the endbell and B.) re-install a new bearing into the endbell.

Quote:
Originally Posted by GO-RIDE.com View Post
Hey guys,

I seized the main (front) bearing in my 6.5 Velocity motor with the ribbed endbell and sintered rotor. I want to just replace the bearing, but can only find a bearing kit with a new endbell for $30. Does anyone sell just the bearings?
__________________
Steve Weiss
TEAM ASSOCIATED -- REEDY -- SANWA -- PROTOFORM -- 1UP Racing -- ActivRC -- P1 BRAND -- TEAM KINWALD -- TEAM STEVE INTERNATIONAL
Steve Weiss is offline   Reply With Quote
Old 03-21-2008, 02:29 PM   #6005
Tech Elite
 
POUNDITRACING's Avatar
 
Join Date: Dec 2005
Location: Newport, RI
Posts: 3,063
Trader Rating: 10 (100%+)
Default

Quote:
Originally Posted by Steve Weiss View Post
Sounds like something's the matter with your GTX... send it in to me w/ a service form and I can probably get you taken care of.
I'll send it in next week. Thanks for the help and the quick response.
__________________
Pound It Paints - http://www.rctech.net/forum/painting-designs-graphics-photography/270707-pound-paints-raymond-ramirez.html
RC Reveled - http://www.teamrcr.net
POUNDITRACING is offline   Reply With Quote
Old 03-21-2008, 08:26 PM   #6006
Tech Master
 
Drew Ellis's Avatar
 
Join Date: Mar 2008
Location: The LOU
Posts: 1,935
Default

Scuba just wanted to say thanks for all the help at the nats....later Drew
__________________
RCAMERICA-Xray-Hudy-GravityRC-Kopropo-PROLEVELRC-Team EAM-ORCA-P1Brand-AVID-ProlevelRC Raceway-MOTIV-Max Power America-SRC America
Drew Ellis is offline   Reply With Quote
Old 03-21-2008, 10:04 PM   #6007
Tech Elite
 
ta_man's Avatar
 
Join Date: Nov 2006
Location: New Jersey
Posts: 4,363
Trader Rating: 151 (100%+)
Default

[removed]
ta_man is offline   Reply With Quote
Old 03-22-2008, 12:39 AM   #6008
The Evicerator
R/C Tech Elite Subscriber
 
Join Date: Sep 2001
Location: Irvine, CA
Posts: 4,142
Default

Anytime Drew!

Thanks for all the hard work!

See you at the next race!

Quote:
Originally Posted by Drew Ellis View Post
Scuba just wanted to say thanks for all the help at the nats....later Drew
__________________
Steve Weiss
TEAM ASSOCIATED -- REEDY -- SANWA -- PROTOFORM -- 1UP Racing -- ActivRC -- P1 BRAND -- TEAM KINWALD -- TEAM STEVE INTERNATIONAL
Steve Weiss is offline   Reply With Quote
Old 03-22-2008, 12:59 AM   #6009
Tech Fanatic
 
Join Date: Oct 2003
Location: bella vista ar
Posts: 869
Send a message via AIM to ERTRACHTER
Default

how you feelin scuba? good enough for a litttle night race tomorrow? hopefully i see you there buddy later E-MAN
__________________
ASSOCIATED 12r5.1,REEDY MOTOR AND BATTERY, LRP SPEEDO,KIMBROUGH PRODUCTS,BIG DOG RACING,BELMONT R/C SPEEDSHOP, DENNIS LYMAN RACING, TEAM TOSO, TEAM FACTORY BITTER, SCHUUR SOLUTIONS, SIMMONS RACING, TEAM BOOZCRUZ
ERTRACHTER is offline   Reply With Quote
Old 03-26-2008, 05:15 PM   #6010
Tech Elite
 
bigb11's Avatar
 
Join Date: Jan 2006
Location: POUGHKEEPSIE,NY
Posts: 3,140
Trader Rating: 59 (100%+)
Send a message via AIM to bigb11
Default

Steve, help me please, I have a SS5800 brushless system in my HPI electric super and I need help with spur/pinion size. I am about to update to motor with the sintered rotor.
help!!!!
__________________
PHAT QUAD RACING, HPI/HOTBODIES, RATZAS, DARKSIDE MOTOR SPORTS, PARMA, Brown Engineering, ROBITRONICS, RC AMERICA, PANTHER, TEKIN, TEAM HOLY ROLLER, Rev Tech/Epic, RC AFRICA, HITEC www.browneng.org, DE wheels
bigb11 is offline   Reply With Quote
Old 03-26-2008, 08:24 PM   #6011
Tech Champion
 
STLNLST's Avatar
 
Join Date: Sep 2001
Location: Sacramento
Posts: 8,996
Trader Rating: 21 (100%+)
Default

STEVE- Thanks for the gearing info. The car was a rocket down the straight last weekend. I'm going to try the 12mm rotor the next time out at 10.1
STLNLST is offline   Reply With Quote
Old 03-26-2008, 09:43 PM   #6012
Tech Elite
 
metalracer2's Avatar
 
Join Date: Nov 2007
Location: Riverside, CA
Posts: 2,548
Trader Rating: 20 (100%+)
Send a message via AIM to metalracer2
Angry

hey steve i have a gtb and i'm running a brush motor on it. today i was practicing and it was working all good until i came out or a turn and then i gave it gas it wouldn't go it just surged when i give it gas. i tryed another motor and it did the samthing, then i changed remotes and still the samthing.

also on the speed control i'm not running all three wires to the negative on the motor, i have one wire that is soidered to all the tabs whitch then goes to the negative on the motor. could this cause a problem?
i'm not sure what i need to do about getting it fixed.
i need a speed control for the jbrl this weekend, so please let me know what i need to do.

thanks
metalracer2 is offline   Reply With Quote
Old 03-27-2008, 08:43 AM   #6013
The Evicerator
R/C Tech Elite Subscriber
 
Join Date: Sep 2001
Location: Irvine, CA
Posts: 4,142
Default

The Super Electrics are those big, 1/8 electric cars, right?

I'm not even really sure where to begin with recommendations for that car... the only things that I can think of for sure are:

Upgrade to a sintered rotor

Probably gear low ... around a 9.0:1 to start and monitor ESC and motor temps... if after a 5 minute run they are lower than 170 you can gear up a tooth a time.

Sorry I don't have better recommendations... those 1/8 electric cars are generally something I'd try a different system in instead of the SS 5800.

Quote:
Originally Posted by bigb11 View Post
Steve, help me please, I have a SS5800 brushless system in my HPI electric super and I need help with spur/pinion size. I am about to update to motor with the sintered rotor.
help!!!!
__________________
Steve Weiss
TEAM ASSOCIATED -- REEDY -- SANWA -- PROTOFORM -- 1UP Racing -- ActivRC -- P1 BRAND -- TEAM KINWALD -- TEAM STEVE INTERNATIONAL
Steve Weiss is offline   Reply With Quote
Old 03-27-2008, 08:44 AM   #6014
The Evicerator
R/C Tech Elite Subscriber
 
Join Date: Sep 2001
Location: Irvine, CA
Posts: 4,142
Default

Clint,

Glad to be of service!

Quote:
Originally Posted by STLNLST View Post
STEVE- Thanks for the gearing info. The car was a rocket down the straight last weekend. I'm going to try the 12mm rotor the next time out at 10.1
__________________
Steve Weiss
TEAM ASSOCIATED -- REEDY -- SANWA -- PROTOFORM -- 1UP Racing -- ActivRC -- P1 BRAND -- TEAM KINWALD -- TEAM STEVE INTERNATIONAL
Steve Weiss is offline   Reply With Quote
Old 03-27-2008, 08:47 AM   #6015
The Evicerator
R/C Tech Elite Subscriber
 
Join Date: Sep 2001
Location: Irvine, CA
Posts: 4,142
Default

metal,

I'm not certain but it sounds like your ESC might have a few damaged mosfets.

The way you have it wired shouldn't have caused any problems.

When running a brushed motor were you running a schottky diode on the motor...? Extensive running without a schottky could have lead to the damage you might have.

I would definately recommend bringing the ESC in... if you want the fastest service unfortunately you'd probably have to walk in with it... if you mail it in the turn around time is generally 3-5 days...which isn't slow by any means... but won't help you get on the track this weekend!

Let me know if you need any more help!

Quote:
Originally Posted by metalracer2 View Post
hey steve i have a gtb and i'm running a brush motor on it. today i was practicing and it was working all good until i came out or a turn and then i gave it gas it wouldn't go it just surged when i give it gas. i tryed another motor and it did the samthing, then i changed remotes and still the samthing.

also on the speed control i'm not running all three wires to the negative on the motor, i have one wire that is soidered to all the tabs whitch then goes to the negative on the motor. could this cause a problem?
i'm not sure what i need to do about getting it fixed.
i need a speed control for the jbrl this weekend, so please let me know what i need to do.

thanks
__________________
Steve Weiss
TEAM ASSOCIATED -- REEDY -- SANWA -- PROTOFORM -- 1UP Racing -- ActivRC -- P1 BRAND -- TEAM KINWALD -- TEAM STEVE INTERNATIONAL
Steve Weiss is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
STUFF FOR SALE """"LQQK """" EZRC R/C Items: For Sale/Trade 1 03-13-2007 07:20 PM
"""NEW""" Collari .21 3 port buggy motor lc21-b3 goneRVing R/C Items: For Sale/Trade 7 12-20-2006 06:25 PM
STUFF FOR SALE """"LQQK """" EZRC R/C Items: For Sale/Trade 11 10-22-2006 09:49 PM
""" XRAY FK05 """ excellent cond/super clean/stock evostyle R/C Items: For Sale/Trade 9 06-29-2006 10:04 PM
Let's send Steve Weiss (Evicerator) to Cleveland!!! TeamButter Electric On-Road 8 11-02-2004 11:32 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 02:03 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net