R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 07-02-2007, 03:56 PM   #4921
The Evicerator
R/C Tech Elite Subscriber
 
Join Date: Sep 2001
Location: Irvine, CA
Posts: 4,142
Default

Very nice tie-in to the up and coming TRANSFORMERS Motion Pictutre!
__________________
Steve Weiss
TEAM ASSOCIATED -- REEDY -- SANWA -- PROTOFORM -- 1UP Racing -- ActivRC -- P1 BRAND -- TEAM KINWALD -- TEAM STEVE INTERNATIONAL
Steve Weiss is offline   Reply With Quote
Old 07-02-2007, 04:18 PM   #4922
Tech Master
 
Join Date: Aug 2002
Location: Nor-Cal
Posts: 1,853
Trader Rating: 18 (100%+)
Default

Quote:
Originally Posted by Steve Weiss View Post
Very nice tie-in to the up and coming TRANSFORMERS Motion Pictutre!
The Shopatron is where the Autobots and the Deceptagons(sp) get their hop ups....

I can't believe I know their names.......*shakes head*........


*Decepticons*

Last edited by Advil; 07-02-2007 at 04:28 PM. Reason: I can't spell!!!!!!!!! :cry
Advil is offline   Reply With Quote
Old 07-02-2007, 04:26 PM   #4923
The Evicerator
R/C Tech Elite Subscriber
 
Join Date: Sep 2001
Location: Irvine, CA
Posts: 4,142
Default

Actually it's "Decepticons"... a "deceptagon" would be a ... decepta-sided object ... or some sort of ancient dinosaur I've never heard of


Quote:
Originally Posted by Advil View Post
The Shopatron is where the Autobots and the Deceptagons get their hop ups....

I can't believe I know their names.......*shakes head*........
__________________
Steve Weiss
TEAM ASSOCIATED -- REEDY -- SANWA -- PROTOFORM -- 1UP Racing -- ActivRC -- P1 BRAND -- TEAM KINWALD -- TEAM STEVE INTERNATIONAL
Steve Weiss is offline   Reply With Quote
Old 07-02-2007, 05:47 PM   #4924
Tech Champion
 
F. Mendoza's Avatar
 
Join Date: Apr 2006
Location: SoCal
Posts: 7,233
Trader Rating: 79 (100%+)
Default

__________________
RC America - Xray - Hudy - Gravity RC - KO Propo - Super Rad Graphics

Mr. Shookie goes home 10-06-08. Bill Levinson 4-14-15
F. Mendoza is offline   Reply With Quote
Old 07-02-2007, 10:29 PM   #4925
Tech Elite
 
BillyCaldwell's Avatar
 
Join Date: Aug 2003
Location: OKC, Oklahoma
Posts: 4,005
Trader Rating: 32 (100%+)
Send a message via AIM to BillyCaldwell
Default

Thanks Steve, every now and then I bust out a golden nugget. Most of the time, not so much. Im gonna have to try to con a nice young lady into seeing the movie with me. I may have to trade for a couple movie draft picks of her liking and a yet to be mentioned dinner.
__________________
Maclin | VP-Pro USA
BillyCaldwell is offline   Reply With Quote
Old 07-03-2007, 09:19 AM   #4926
Tech Rookie
 
Join Date: Jul 2007
Posts: 3
Default

Quote:
Originally Posted by Steve Weiss View Post
VT,

The first place I would check would be your local hobby shop... they should be able to order one for you.

You can always check through tower hobbies or some other online shop... or you can buy through our website via the shopatron network!
Steve,

I think you nailed it. I took apart my motor last night and found out that the three main bolts that hold the motor together had loosened over time, so much so that I could actually spin the purple "velociti" sleeve. I took out the stock rotor and it was dinged up pretty good. I cleaned out all of the sand ... yes there was sand in my motor ... and re-assembled and tightened everything down. I ran it pretty hard last night w/no melted battery.

Due to the damage on my existing rotor, I have already ordered a new sintered upgrade. I will be rebuilding my existing stick packs to make them side by side. I guess after a year and a half of brushless bashing it is time for some maintenance on my car ...

Thanks again for your expert advice, it is very much appreciated.

One more thing: I was wondering is Novak working on anything to compete with the new Traxxas Velineon brushless, and the Mamba Maxx brushless. It looks like both of those are sensorless brushless and can run over 6 cells.

Thanks,

VT
vt_stone is offline   Reply With Quote
Old 07-03-2007, 09:39 AM   #4927
The Evicerator
R/C Tech Elite Subscriber
 
Join Date: Sep 2001
Location: Irvine, CA
Posts: 4,142
Default

VT,

No problem, that's what we're here for!

And regarding your other question: We're always keeping our eye on what's going on in the industry !
__________________
Steve Weiss
TEAM ASSOCIATED -- REEDY -- SANWA -- PROTOFORM -- 1UP Racing -- ActivRC -- P1 BRAND -- TEAM KINWALD -- TEAM STEVE INTERNATIONAL
Steve Weiss is offline   Reply With Quote
Old 07-03-2007, 11:49 AM   #4928
TFR
Tech Master
 
TFR's Avatar
 
Join Date: Aug 2001
Location: Toronto
Posts: 1,767
Trader Rating: 11 (100%+)
Default

Steve,

Was there ever a running change on the 3010 Novak GTB/SS10.5 Pro Brushless System combo that the lipo cut off was added in the GTB? Or is this combo always had the new GTB with lipo cut off?

Thanks,

Peter
__________________
Muchmore l AHRP l Xenon l Futaba
TFR is offline   Reply With Quote
Old 07-03-2007, 11:51 AM   #4929
The Evicerator
R/C Tech Elite Subscriber
 
Join Date: Sep 2001
Location: Irvine, CA
Posts: 4,142
Default

TFR,

The combos *should* have the GTB w/ lipo cut off in them... there should be rather prominent stickers on the box to that effect.


Quote:
Originally Posted by TFR View Post
Steve,

Was there ever a running change on the 3010 Novak GTB/SS10.5 Pro Brushless System combo that the lipo cut off was added in the GTB? Or is this combo always had the new GTB with lipo cut off?

Thanks,

Peter
__________________
Steve Weiss
TEAM ASSOCIATED -- REEDY -- SANWA -- PROTOFORM -- 1UP Racing -- ActivRC -- P1 BRAND -- TEAM KINWALD -- TEAM STEVE INTERNATIONAL
Steve Weiss is offline   Reply With Quote
Old 07-04-2007, 01:20 PM   #4930
Tech Rookie
 
Join Date: Jul 2007
Posts: 3
Default hvmaxx problem

please help! ive been refered very kindly here by ianjoiner(thanks).
today ive tried to contact novak but my mail wont go through([email protected],[email protected]).here is a copy of that mail in hope that someone may be able to help me.would be very greatful.
i really hope you can help.

i have purchased a hv-maxx setup for my hot bodies e-zilla.i
decided on this system because i am quite a novice when it comes to rc
cars but wished to improve my car.it seemed that brushless systems are
easier to maintain,so wanted to buy from a high quality maker.also
wanted to get the motor and speed controller together,so i wouldnt have
any incompatibity problems.this system seemed to be perfect for me.

i found installation tips from forums on the internet and installed
it with slight modification to the car chassis.
my e-zilla is standard apart from the batteries which are 12 sanyo
3600's.
from what i understand,the system i have purchased is the old version
you made. its got hv440 440kv 375w 0.76kt written on the side of the
motor.

now the problem i have is this:-
i have only run the system once.i turned it all on as normal and set
it up as the instrucions.selected throttle program #2. i took my car to
a large flat surface and did a few high speed passes(just slowing to
turn around and come back),each pass lasting 4-5 seconds.after about
30seconds of running, the car lost power.i checked the speed controller
the red light was on per normal,but if i pushed the controller to
accelerate the blue and green led came on. i have tried the system
since but
just get the light coming on and no movement from the motor.

please please help.i hope it is something really simple that i am
overlooking.

many thanks in advance

- help me obi-wan kenobi,you are my only hope.
twinpod is offline   Reply With Quote
Old 07-05-2007, 06:24 AM   #4931
Tech Adept
 
Aid1970's Avatar
 
Join Date: Nov 2006
Location: Nova Scotia Canada
Posts: 119
Default

Steve
can you help how can i get more drag brake on my 10.5 system it is on number 10 but it isnt enough for me.
cheers
Aid1970 is offline   Reply With Quote
Old 07-05-2007, 10:58 AM   #4932
The Evicerator
R/C Tech Elite Subscriber
 
Join Date: Sep 2001
Location: Irvine, CA
Posts: 4,142
Default

Sorry about the email trouble...we're still working on getting our filters working correctly

First of all check to make sure that all of your connections are sound:

The sensor harness is plugged in all the way into the ESC and that the three main power wires are soldered correctly to the motor... make sure there aren't any stray wires/strands shorting from one terminal to another.

If all of that is in order there is a chance something might have been damaged somehow...

If you bought your system recently it should have been on of the newer systems with ribbed and bells and sintered rotors...

However, if it is an older system with the smooth endbells and the bonded rotors there's a chance that you may have a problem with the bonded rotor.

Did you use the stock gearing that comes with the truck? If so more than likely you were highly over-geared and that can cause damage to the system.

With the E zilla/E savage you're going to have to put a much smaller pinion gear on the truck to get closer to proper gearing.

If you do have the bonded rotor system I HIGHLY recommend upgrading to a sintered rotor being as that it will make your life alot easier as far as future problems are concerned!

I hope this helps!

If you have any more questions you can always try calling customer service at 949-833-8873



Quote:
Originally Posted by twinpod View Post
please help! ive been refered very kindly here by ianjoiner(thanks).
today ive tried to contact novak but my mail wont go through([email protected],[email protected]).here is a copy of that mail in hope that someone may be able to help me.would be very greatful.
i really hope you can help.

i have purchased a hv-maxx setup for my hot bodies e-zilla.i
decided on this system because i am quite a novice when it comes to rc
cars but wished to improve my car.it seemed that brushless systems are
easier to maintain,so wanted to buy from a high quality maker.also
wanted to get the motor and speed controller together,so i wouldnt have
any incompatibity problems.this system seemed to be perfect for me.

i found installation tips from forums on the internet and installed
it with slight modification to the car chassis.
my e-zilla is standard apart from the batteries which are 12 sanyo
3600's.
from what i understand,the system i have purchased is the old version
you made. its got hv440 440kv 375w 0.76kt written on the side of the
motor.

now the problem i have is this:-
i have only run the system once.i turned it all on as normal and set
it up as the instrucions.selected throttle program #2. i took my car to
a large flat surface and did a few high speed passes(just slowing to
turn around and come back),each pass lasting 4-5 seconds.after about
30seconds of running, the car lost power.i checked the speed controller
the red light was on per normal,but if i pushed the controller to
accelerate the blue and green led came on. i have tried the system
since but
just get the light coming on and no movement from the motor.

please please help.i hope it is something really simple that i am
overlooking.

many thanks in advance

- help me obi-wan kenobi,you are my only hope.
__________________
Steve Weiss
TEAM ASSOCIATED -- REEDY -- SANWA -- PROTOFORM -- 1UP Racing -- ActivRC -- P1 BRAND -- TEAM KINWALD -- TEAM STEVE INTERNATIONAL
Steve Weiss is offline   Reply With Quote
Old 07-05-2007, 10:59 AM   #4933
The Evicerator
R/C Tech Elite Subscriber
 
Join Date: Sep 2001
Location: Irvine, CA
Posts: 4,142
Default

Aid,

Unfortunately 10 is the highest value that we have allowed for now in the GTB.

Do you have your throttle trim turned up by chance?

If you do that can reduce the amount of effective drag brake you are getting.

Also, if you have the bonded rotor in your motor an upgrade to the sintered rotor will give you much better drag brakes.

Quote:
Originally Posted by Aid1970 View Post
Steve
can you help how can i get more drag brake on my 10.5 system it is on number 10 but it isnt enough for me.
cheers
__________________
Steve Weiss
TEAM ASSOCIATED -- REEDY -- SANWA -- PROTOFORM -- 1UP Racing -- ActivRC -- P1 BRAND -- TEAM KINWALD -- TEAM STEVE INTERNATIONAL
Steve Weiss is offline   Reply With Quote
Old 07-05-2007, 12:07 PM   #4934
Tech Rookie
 
Join Date: Jul 2007
Posts: 3
Default

thanks steve,
yes mine is the old type hvmaxx motor.
what is the phone number from the uk please?
i think this repair is going to be expensive!! gutted cuz it cost 250 for 30seconds of run time haahaa!
so,when i get it repaired i should get a much smaller pinion?
thanks again.
twinpod is offline   Reply With Quote
Old 07-06-2007, 12:11 AM   #4935
The Evicerator
R/C Tech Elite Subscriber
 
Join Date: Sep 2001
Location: Irvine, CA
Posts: 4,142
Default

Twin,

You should contact CML Distribution for warrantee in the UK... I don't have the # right now...




Quote:
Originally Posted by twinpod View Post
thanks steve,
yes mine is the old type hvmaxx motor.
what is the phone number from the uk please?
i think this repair is going to be expensive!! gutted cuz it cost 250 for 30seconds of run time haahaa!
so,when i get it repaired i should get a much smaller pinion?
thanks again.
__________________
Steve Weiss
TEAM ASSOCIATED -- REEDY -- SANWA -- PROTOFORM -- 1UP Racing -- ActivRC -- P1 BRAND -- TEAM KINWALD -- TEAM STEVE INTERNATIONAL
Steve Weiss is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
STUFF FOR SALE """"LQQK """" EZRC R/C Items: For Sale/Trade 1 03-13-2007 07:20 PM
"""NEW""" Collari .21 3 port buggy motor lc21-b3 goneRVing R/C Items: For Sale/Trade 7 12-20-2006 06:25 PM
STUFF FOR SALE """"LQQK """" EZRC R/C Items: For Sale/Trade 11 10-22-2006 09:49 PM
""" XRAY FK05 """ excellent cond/super clean/stock evostyle R/C Items: For Sale/Trade 9 06-29-2006 10:04 PM
Let's send Steve Weiss (Evicerator) to Cleveland!!! TeamButter Electric On-Road 8 11-02-2004 11:32 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 10:58 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net