R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 02-19-2011, 10:15 AM   #1
Tech Regular
 
Zako51's Avatar
 
Join Date: Jan 2011
Location: Woodland Hills, CA
Posts: 451
Trader Rating: 20 (100%+)
Default Older F1 Indy Car Question

Hey guys,

I have an older Indy car and I am trying to get it running for my dad. When I plug in a fully charger battery and turn it on, without even pulling on the trigger it accelerates. Even when I turn down the throttle completely on the remote, it still accelerates.

Any ideas as to how I can fix this?
__________________
Associated Factory Team SC10 | Traxxas Slash 2wd (ProLine Kit, Brushless) | Jammin SCRT10 4x4

SPONSORED BY VISA (AKA...MY CREDIT CARD)
Zako51 is offline   Reply With Quote
Old 02-19-2011, 01:18 PM   #2
Tech Champion
 
Join Date: Nov 2001
Location: Hawaii, USA
Posts: 7,185
Default

You'll need to re-calibrate the ESC
InspGadgt is offline   Reply With Quote
Old 02-19-2011, 06:23 PM   #3
Tech Elite
 
mxrich's Avatar
 
Join Date: Dec 2004
Location: N. GA.
Posts: 4,426
Trader Rating: 1 (100%+)
Default

More info may be needed here. I agree with gadget but you can check the reigonal forums for the F1 series there in California. You might have a local racer or two near you to help with the car.
__________________
I park faster than most people drive.
mxrich is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 02:46 AM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net