R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 08-19-2005, 12:55 AM   #1156
Tech Lord
 
Hebiki's Avatar
 
Join Date: Aug 2003
Location: Chino, CA
Posts: 12,919
Trader Rating: 26 (100%+)
Default

Robert.. sent ya a PM about your paypal addy.. also you gonna be at Tamiya on sat? let me know. thanks homie!

__________________
Hebiki Design Works
Custom R/C Vinyl Graphics & Apparel: Your gear, your way!
Web Design - Web Development - Logo Design - Graphic Design
www.facebook.com/HebikiDesignWorks
Hebiki is offline   Reply With Quote
Old 08-19-2005, 10:53 AM   #1157
Tech Master
 
Join Date: Jul 2003
Location: World Wide Westside!
Posts: 1,209
Default

Lee- The terminal that is the same side as the VFS-1 lable iwith the red line (top) would be the negative terminal for the battery. The next terminal next to it would be the negative for the motor. The final one would be the battery/motor positive. I think someone posted the instruction here a while back.

centax error- Using the KR-302F, you can set the power save to any voltage setting. I would suggest using the 2.3V setting to maximize the power coming out of your batteries.

Hebiki- Info sent to you. I'll be at Tamiya tomorrow for a little while.
KO PROPO Staff is offline   Reply With Quote
Old 08-19-2005, 04:59 PM   #1158
Tech Lord
 
Hebiki's Avatar
 
Join Date: Aug 2003
Location: Chino, CA
Posts: 12,919
Trader Rating: 26 (100%+)
Default

Quote:
Originally Posted by KO PROPO Staff
Hebiki- Info sent to you. I'll be at Tamiya tomorrow for a little while.
sweet
__________________
Hebiki Design Works
Custom R/C Vinyl Graphics & Apparel: Your gear, your way!
Web Design - Web Development - Logo Design - Graphic Design
www.facebook.com/HebikiDesignWorks
Hebiki is offline   Reply With Quote
Old 08-19-2005, 06:03 PM   #1159
Tech Master
 
centax error!'s Avatar
 
Join Date: Nov 2002
Location: " Burn Rubber, Not your wallet! "
Posts: 1,135
Default

Quote:
Originally Posted by KO PROPO Staff
centax error- Using the KR-302F, you can set the power save to any voltage setting. I would suggest using the 2.3V setting to maximize the power coming out of your batteries.

Ok. Cool!

Tnx.

CE!
centax error! is offline   Reply With Quote
Old 08-20-2005, 02:17 AM   #1160
Tech Adept
 
IN10CT's Avatar
 
Join Date: Jul 2005
Location: Sydney
Posts: 216
Trader Rating: 2 (100%+)
Default

i just got a VFS-1 MASAMI model and i want to know if the standard settings of this model could be used for a stock motor or do i have to use a mod motor?
IN10CT is offline   Reply With Quote
Old 08-20-2005, 03:04 AM   #1161
Tech Champion
 
danjoy25's Avatar
R/C Tech Charter Subscriber
 
Join Date: Oct 2003
Posts: 5,149
Trader Rating: 37 (100%+)
Default

Setting is more suited for mod, I will be going to Windsor and can help to change the settings for more punch
__________________
Awesomatix A800 & A800X/ Mugen MTX-5 / 3 Racing F113 / Kyosho RB5 / Kyosho Mini-Z
danjoy25 is offline   Reply With Quote
Old 08-20-2005, 03:19 AM   #1162
Tech Adept
 
IN10CT's Avatar
 
Join Date: Jul 2005
Location: Sydney
Posts: 216
Trader Rating: 2 (100%+)
Default

i tried the standard settings, the thing flys. im impressed with it.
when will you be at windsor dan?
IN10CT is offline   Reply With Quote
Old 08-20-2005, 05:01 AM   #1163
Tech Adept
 
Join Date: Aug 2003
Posts: 151
Default

Quote:
Originally Posted by IN10CT
i just got a VFS-1 MASAMI model and i want to know if the standard settings of this model could be used for a stock motor or do i have to use a mod motor?

Hi there,

If it's possible to read and post the settings that would be great


I have used the stock settings from the KO website and after 4 and half mins the car slowed down, looked at the comm and it was black and had eaten up the brushes.
I know this was not a gearing problem as I've been to the track a few times and run that gearing on my other speedo(German).

What is this telling me? about the settings.

One other thing I can't get my head around ,on how some settings it goes lower as they go up in the throttle range. Would you say a '10' be slower than a '30'. Or will the top speed of both settings be the same just different how it gets to it?

Cheers
adyb is offline   Reply With Quote
Old 08-20-2005, 05:02 AM   #1164
Tech Regular
 
Join Date: Jan 2005
Location: Auckland, New Zealand
Posts: 328
Default

I'm running my pro4 with VFS-1 and a Hara V2 12x1 motor. Gear ratio is about 5.8 and after running for 3 minutes or so, the motor would suddenly stop (but can still control the steering) and after 3-5 sec then the car would go again. Seems to be thermal shut down? but i never have this problem before and today isn't hot at all (it's late winter/early spring here in New Zealand) so i wonder why is it?
i thought the VFS-1 can handle any motor so why would it have thermal shut up when running a 12 turn motor? and what can i do to fix it?
I've tried adjust my ESC settings but nothing seems to help.
I've installed the cap but i just notice today my diode disappeared (i must have lost it from a crash) would installing a diode fix this problem?
I'm running a one-way and never brakes

Anyhelp would be great!
yellow15 is offline   Reply With Quote
Old 08-20-2005, 05:15 AM   #1165
Tech Regular
 
Join Date: Oct 2001
Location: Paris - France
Posts: 399
Trader Rating: 2 (100%+)
Default

Quote:
Originally Posted by adyb
Hi there,

If it's possible to read and post the settings that would be great


I have used the stock settings from the KO website and after 4 and half mins the car slowed down, looked at the comm and it was black and had eaten up the brushes.
I know this was not a gearing problem as I've been to the track a few times and run that gearing on my other speedo(German).

What is this telling me? about the settings.

One other thing I can't get my head around ,on how some settings it goes lower as they go up in the throttle range. Would you say a '10' be slower than a '30'. Or will the top speed of both settings be the same just different how it gets to it?

Cheers
Hi Adyb,

I would try increasing the whole profile of 3 steps.
Ralf is offline   Reply With Quote
Old 08-20-2005, 05:28 AM   #1166
Tech Regular
 
Join Date: Oct 2001
Location: Paris - France
Posts: 399
Trader Rating: 2 (100%+)
Default

Quote:
Originally Posted by yellow15
I'm running my pro4 with VFS-1 and a Hara V2 12x1 motor. Gear ratio is about 5.8 and after running for 3 minutes or so, the motor would suddenly stop (but can still control the steering) and after 3-5 sec then the car would go again. Seems to be thermal shut down? but i never have this problem before and today isn't hot at all (it's late winter/early spring here in New Zealand) so i wonder why is it?
i thought the VFS-1 can handle any motor so why would it have thermal shut up when running a 12 turn motor? and what can i do to fix it?
I've tried adjust my ESC settings but nothing seems to help.
I've installed the cap but i just notice today my diode disappeared (i must have lost it from a crash) would installing a diode fix this problem?
I'm running a one-way and never brakes

Anyhelp would be great!
Yellow 15,

Yes, you experienced the thermal shut down of the VFS1.
According to me your gear ratio is too high for the V2 Hara, I would gear it around 7.5. don't forget that the Hara commutator is special compared to a regular one.

You should try the Hara program and lower everything a few stage, and yes, you should use the schottky diode, the double is better for modified racing.
Ralf is offline   Reply With Quote
Old 08-20-2005, 05:45 AM   #1167
Tech Regular
 
Join Date: Jan 2005
Location: Auckland, New Zealand
Posts: 328
Default

Quote:
Originally Posted by Ralf
Yellow 15,

Yes, you experienced the thermal shut down of the VFS1.
According to me your gear ratio is too high for the V2 Hara, I would gear it around 7.5. don't forget that the Hara commutator is special compared to a regular one.

You should try the Hara program and lower everything a few stage, and yes, you should use the schottky diode, the double is better for modified racing.
All the fastest guys here are using 5.5-6.0 ratio on all the different motors so if i use 7.5 there is no way i can be competitive. Is there anything else i can do?
yellow15 is offline   Reply With Quote
Old 08-20-2005, 05:55 AM   #1168
Tech Regular
 
Join Date: Oct 2001
Location: Paris - France
Posts: 399
Trader Rating: 2 (100%+)
Default

Quote:
Originally Posted by yellow15
All the fastest guys here are using 5.5-6.0 ratio on all the different motors so if i use 7.5 there is no way i can be competitive. Is there anything else i can do?
So try a different speedo setting as advised and lower it a few stage.

Once again, I am not sure at all about your gear ratio, I own a Hara 12t and when geared at 5.5 to 6.0, the comm is burnt and the shunts of the brushes get unsoldered because of the heat.
Ralf is offline   Reply With Quote
Old 08-20-2005, 07:01 AM   #1169
Tech Addict
 
Join Date: Jul 2004
Location: Adelaide
Posts: 534
Trader Rating: 5 (100%+)
Default VSF programs!

Like adyb, If anyone wants to post your set up for either stock or mod, (im really interested in stock set us), everyonr can benifit,
C'mon guys, share the love!

Im particulaly interested in anyone who has a good set up for LARGE on rd stock!
Cheers
Simon
__________________
Xray T2 09 (still) - LRP - MuchMore - Futaba 3PK (still)
Bluey_74 is offline   Reply With Quote
Old 08-21-2005, 04:04 AM   #1170
Tech Regular
 
Join Date: Jan 2005
Location: Auckland, New Zealand
Posts: 328
Default

Quote:
Originally Posted by Ralf
So try a different speedo setting as advised and lower it a few stage.

Once again, I am not sure at all about your gear ratio, I own a Hara 12t and when geared at 5.5 to 6.0, the comm is burnt and the shunts of the brushes get unsoldered because of the heat.
okie i'll try use a lower ratio and hope it'll fix the problem
but i'm just wondering how come even a 12T motor would overheat the VFS-1 ???
yellow15 is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
KO PROPO BMC-VFS esc Molala3 Electric On-Road 0 04-23-2008 11:57 AM
KO PROPO VS-1 FS/FT Headshot R/C Items: For Sale/Trade 5 11-11-2007 06:16 PM
ko propo buffalobill989 R/C Items: Wanted to Buy 2 08-09-2006 05:08 AM
~F/S Ko Propo Mars R/Ko Propo VFS 2000 Pro/BMI FK05~ RandomTask R/C Items: For Sale/Trade 5 06-21-2006 10:18 PM
WTB Ko Propo VFS-1 Pro Roberto Falcon R/C Items: Wanted to Buy 5 10-22-2005 11:36 AM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 06:45 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net