R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 01-16-2006, 11:19 AM   #1696
Tech Adept
 
stankulas's Avatar
 
Join Date: Jan 2004
Location: hartford ct
Posts: 230
Default

Quote:
Originally Posted by Pro Models
Hi Guys,

I have a slight problem with my VFS-1 Pro. When ever I use a 7turn in a Checkpoint configuration and a freshly charged IB 3800 from a dead stop and accelerating flat out from the starting grid, the speedo sort cuts off half the power from the cells and enters in a cruise mode for a couple of seconds then starts working properly. The profile on the speedo used is the original profile.

FREQ0=27
FREQ1=25
FREQ2=23
FREQ3=21
FREQ4=21
FREQ5=21
FREQ6=21
FREQ7=21
FREQ8=21
FREQ9=21
FREQ10=21
FREQ11=21
FREQ12=24
FREQ13=26
FREQ14=29
FREQ15=29
FREQ16=29
FREQ17=29
FREQ18=29
FREQ19=29
FREQ20=31
FREQ21=33
FREQ22=35
FREQ23=37
FREQ24=37
FREQ25=37
FREQ26=37
FREQ27=37
FREQ28=40
FREQ29=42
FREQ30=45
FREQ31=45

I changed the initial steps to the following and although it improved the situation it hasn't eliminated the problem completely. Can anybody help out, can't risk ruinning another 3 races like last meeting. Can anyone share there profiles used on checkpoint 7turn motors.

Thanks

FREQ0=34
FREQ1=32
FREQ2=31
FREQ3=30
FREQ4=27
FREQ5=27
FREQ6=27
FREQ7=27
FREQ8=27
FREQ9=27

make sure your esc capacitor is wired and not damaged it will cause that to happen as well
__________________
RC America
Xray
Hudy
stankulas is offline   Reply With Quote
Old 01-16-2006, 11:23 AM   #1697
Tech Regular
 
Pro Models's Avatar
 
Join Date: Sep 2001
Posts: 356
Default

thanks for the help guys
Pro Models is offline   Reply With Quote
Old 01-16-2006, 02:36 PM   #1698
Tech Elite
 
Glowster21's Avatar
 
Join Date: Mar 2005
Posts: 3,493
Trader Rating: 116 (100%+)
Default

Quote:
Originally Posted by KO PROPO Staff
It sounds like you may have damaged the transistor and the esc will not turn on. I will contact you via the information that you provide on the request form. At this moment, repairs are same day - 1 day turn around.
-Robert
Thanks Robert...I'm shipping it in the A.M. via Priority Mail. Any idea how I could have done that if that is whats wrong with it? I just don't want to do it again.
Thanks!
Joe
Glowster21 is offline   Reply With Quote
Old 01-16-2006, 02:57 PM   #1699
Tech Master
 
Join Date: Jul 2003
Location: World Wide Westside!
Posts: 1,209
Default

Reverse polarity kills the transistor and coils. Even if you just touch it backwards for a second. It may seem to work for a while (but you may seem to lose some power or punch), then it goes.
KO PROPO Staff is offline   Reply With Quote
Old 01-20-2006, 02:03 AM   #1700
Tech Initiate
 
Join Date: Jan 2006
Posts: 36
Default

I've just got a VFS-1, well a Corrally MMS3 but its the same thing. Mainly going to be using it for 1/12th racing.

Been looking at some of the setups on the KO site here :

http://www.kopropo.com/vfs_help.htm

I take it the 1/12 settings are for 4 cell? Here in the UK we run 19t and modified. What is a good setting for 4 cell 19t? Will it be just somewhere between 27t and modified?
rbecking is offline   Reply With Quote
Old 01-20-2006, 11:33 AM   #1701
Tech Master
 
Join Date: Jul 2003
Location: World Wide Westside!
Posts: 1,209
Default

The 27T profile would also be a good starting point for the 19T motors. From there you would tune it to what you are looking for.
-Robert
KO PROPO Staff is offline   Reply With Quote
Old 01-20-2006, 01:29 PM   #1702
Tech Elite
 
Glowster21's Avatar
 
Join Date: Mar 2005
Posts: 3,493
Trader Rating: 116 (100%+)
Default

Robert,
My VFS1 was delivered yesterday morning...Did it make it to you yet?

Just curious as to what you found.
Thanks,
Joe Glorioso
Glowster21 is offline   Reply With Quote
Old 01-20-2006, 03:19 PM   #1703
Tech Initiate
 
Join Date: Jan 2006
Posts: 36
Default

Quote:
Originally Posted by KO PROPO Staff
The 27T profile would also be a good starting point for the 19T motors. From there you would tune it to what you are looking for.
-Robert
OK so the motor won't get too hot etc then?

Also the modified setting, what sort of motor is this aimed at. Or is it a matter of just trying it and if you have capacity left then maybe lowering it slightly overall?
rbecking is offline   Reply With Quote
Old 01-21-2006, 09:36 PM   #1704
Tech Master
 
ghoppa's Avatar
 
Join Date: Dec 2003
Location: Sin City - Las Vegas
Posts: 1,721
Trader Rating: 54 (98%+)
Default

Quote:
Originally Posted by Hebiki
how are you on runtime? if you are okay on runtime, try dropping the first 10 stages or so down to 1. and smooth out from there (up to stage 32). adding (higher stage values gives you more efficiency). 1/12th runs 8 mins... so if you have runtime left. you can lower the stages (lower drive frequency = more punch, more comm/brush wear, less runtime).

try it out.
Chris,

YGPM....
__________________
R1 Wurks - ActivRC - ApexRC - P1 Brands
ghoppa is offline   Reply With Quote
Old 01-21-2006, 11:36 PM   #1705
Tech Elite
 
Join Date: Nov 2005
Posts: 2,010
Trader Rating: 35 (97%+)
Send a message via AIM to King of B Main
Default

what up robert, Hey just wanna thankyou for all your help the last 2 weeks. All see you tuesday if you race.

Late
King of B Main is offline   Reply With Quote
Old 01-23-2006, 11:11 AM   #1706
Tech Rookie
 
Join Date: Jan 2006
Posts: 4
Default

hello,

i recently purchased a ko vfs1 speedo and run it for the first time this weekend. Howver wen lookin over my car tonite i realsied that the positive lead was not connected to the speedocontroller at all and so was floating between the batteries and motor.

i have realised and understand that this means that my speedcontroller would have been operating without brakes but was also wondering if anyone could tell me any other effects this would have on the speedo (ie punch, topend etc)

Also and perhaps more importantly a question aimed more at ko pro po staff, would there be any long term side effects to haveing run the speedo like this??

Cheers John
John Anderson is offline   Reply With Quote
Old 01-23-2006, 12:29 PM   #1707
Tech Master
 
Join Date: Jul 2003
Location: World Wide Westside!
Posts: 1,209
Default

John-

Do you mean the power cap was not connected? If the battery positive is not connected, the esc would not turn on. If the cap was not connected, then you would have lost punch and the esc would get a little warmer.

-Robert
KO PROPO Staff is offline   Reply With Quote
Old 01-23-2006, 12:39 PM   #1708
Tech Rookie
 
Join Date: Jan 2006
Posts: 4
Default

no the battery positive was effeectively connected straight to the motor, but was not conne cted to the speedo, neither was the motor positve(well they were both connected originally but obvious came off due to apoor joint) so rather than being in parralell the speedo was effectively in series i think. but it defo turned on wiothout the positive wire connected to the speedo at anypoint. Tho the power cap and the sckhotty were both connected
John Anderson is offline   Reply With Quote
Old 01-23-2006, 03:04 PM   #1709
Tech Elite
 
Glowster21's Avatar
 
Join Date: Mar 2005
Posts: 3,493
Trader Rating: 116 (100%+)
Default

Quote:
Originally Posted by Glowster21
Robert,
My VFS1 was delivered yesterday morning...Did it make it to you yet?

Just curious as to what you found.
Thanks,
Joe Glorioso
Robert,
Got your email and responded...Sent over the Paypal plus 4%. Please fix it and send it back ASAP.
Thanks for all the help and the fair repair price!!!
Joe
Glowster21 is offline   Reply With Quote
Old 01-25-2006, 10:15 PM   #1710
Tech Adept
 
Join Date: Dec 2005
Location: Finland
Posts: 243
Default

Hey KO PROPO stuff.

Sorry, i`m too busy to find out what`s the difference in two programs. I bought Twister2 and it has that Hara`s profile, wright? So if i want to change 19t profile what is difference between these profiles?

I`ll drive 17t class, so i thing is that Hara`s profile too powerful?

Thanks
__________________
Racingfactory.fi -> GM - LRP - Futaba - Tamiya Mini M03 - Tamiya 415MSX MRE - Tamiya 416 WE
Cruisaaja is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
KO PROPO BMC-VFS esc Molala3 Electric On-Road 0 04-23-2008 11:57 AM
KO PROPO VS-1 FS/FT Headshot R/C Items: For Sale/Trade 5 11-11-2007 06:16 PM
ko propo buffalobill989 R/C Items: Wanted to Buy 2 08-09-2006 05:08 AM
~F/S Ko Propo Mars R/Ko Propo VFS 2000 Pro/BMI FK05~ RandomTask R/C Items: For Sale/Trade 5 06-21-2006 10:18 PM
WTB Ko Propo VFS-1 Pro Roberto Falcon R/C Items: Wanted to Buy 5 10-22-2005 11:36 AM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 04:23 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net