R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 08-08-2004, 05:17 AM   #1
Tech Regular
 
wolfracing's Avatar
 
Join Date: Jul 2004
Location: Parkdale, Melbourne, Aust
Posts: 307
Mission Impossible???

Help, my bloody Mission is becoming a real hand full, running ss5800 23t pinion 86t spur, soft rear grey springs the softest, laid down shocks in most horizontal position,(to try to get more traction down) front stiffer with red springs , shocks in mid position. (to get less) TO 22's on rear and TO 27's on front.
Set up is standart to the insruction book set up sheets.

Car is getting to much off pwr turn in and becomming unstable and on pwr over steer, ie wants to break away and get loose.
Hard to drive, car is quite fast in a straight line and on sweeping turns. tough to drive on twisty bits which our track is. Also very cold down here in Tasmania.

Any suggestions would be much appreciated.

Matt
wolfracing is offline   Reply With Quote
Old 08-08-2004, 10:25 AM   #2
Tech Elite
 
Join Date: Sep 2001
Location: Newville,Pa
Posts: 2,152
Trader Rating: 7 (100%+)
Default

First you may want to tell us if it's a mission 1 or 2.... second is your tire/insert combo the same as the fast guys?? Are there many scratches/scrapeson the leading/trailing edges of your chassis?

If the tires/inserts are correct.... and no chassis scrapes....you can try...

More front droop
Less rear droop
return the shock set-up to stock settings and retune agian, maybe 1 step softer springs from stock (you may be way too soft)
__________________
G's RC Raceway- Best off-road track on the east coast...period!!!

Pitman for Team Dallas Austin...
IMPACTPLAYR is offline   Reply With Quote
Old 08-08-2004, 11:27 AM   #3
Tech Addict
 
John_S's Avatar
 
Join Date: Jun 2003
Location: Scotland
Posts: 724
Default

it looks to me that your rear end is to soft and possibly bottoming out you should try some setups from the schuamcher site http://www.racing-cars.com
John_S is offline   Reply With Quote
Old 08-08-2004, 12:09 PM   #4
Tech Adept
 
Join Date: Jun 2004
Location: Connecticut
Posts: 208
Default

You might want to post to the Schumacher thread as well. All the team drivers hang out on that tread
LeadFoot is offline   Reply With Quote
Old 08-08-2004, 01:22 PM   #5
Tech Master
 
Wency_TA03R-PRO's Avatar
 
Join Date: Nov 2003
Location: The so called planet EARTH !!!
Posts: 1,087
Exclamation

Quote:
Originally posted by IMPACTPLAYR
First you may want to tell us if it's a mission 1 or 2.... second is your tire/insert combo the same as the fast guys?? Are there many scratches/scrapeson the leading/trailing edges of your chassis?

If the tires/inserts are correct.... and no chassis scrapes....you can try...

More front droop
Less rear droop
return the shock set-up to stock settings and retune agian, maybe 1 step softer springs from stock (you may be way too soft)


This is a good pointer for you wolfracing to check it out.... so that you will know what might be the problem....
Wency_TA03R-PRO is offline   Reply With Quote
Old 08-09-2004, 04:48 AM   #6
Tech Regular
 
wolfracing's Avatar
 
Join Date: Jul 2004
Location: Parkdale, Melbourne, Aust
Posts: 307
Default

Thanks guys, just had a look at the rear end of chassis, alot of scrapes, to soft. I'll go back to the books set up and work from there, tyres and inserts are matched.
matt
wolfracing is offline   Reply With Quote
Old 08-09-2004, 04:51 AM   #7
Tech Regular
 
wolfracing's Avatar
 
Join Date: Jul 2004
Location: Parkdale, Melbourne, Aust
Posts: 307
Default

oh yeah, its a mission 1
wolfracing is offline   Reply With Quote
Old 08-09-2004, 08:49 AM   #8
Tech Master
 
Wency_TA03R-PRO's Avatar
 
Join Date: Nov 2003
Location: The so called planet EARTH !!!
Posts: 1,087
Exclamation

wish you get a positive result on that!..
Wency_TA03R-PRO is offline   Reply With Quote
Old 08-09-2004, 09:02 AM   #9
Tech Champion
 
TimPotter's Avatar
 
Join Date: Sep 2001
Location: Boynton Beach Fl > Randoph NJ
Posts: 7,481
Trader Rating: 14 (100%+)
Send a message via AIM to TimPotter
Default

Wolf, like IMPACTPLAYR, also look at droop. As John S said, check out the setups on the Schumacher site. When I ran the Mission, most of my Asphalt setups were all blue springs, or a combination of blue-reds
__________________
Clean Title & Escrow|p3|TRF|Tamiya|SerpentAmerica|FSEARA|Team Butter|RC 3|Munno |RCTECH #29|EAMotorsports|BMI|Novak|SpeedPassion|RadioPost
TimPotter is offline   Reply With Quote
Old 08-15-2004, 05:25 AM   #10
Tech Regular
 
wolfracing's Avatar
 
Join Date: Jul 2004
Location: Parkdale, Melbourne, Aust
Posts: 307
Default

Went back to box set up, now apears to be dialled.
Thanks guys
Wolf
wolfracing is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
7 engine rc truck that sounds impossible..??????? zack54321 Onroad Nitro Engine Zone 4 06-23-2008 03:06 AM
For Sale: TIR Mission Hinge Pin set & TIR Mission Titanium Screw Set NIP. Kraig R/C Items: For Sale/Trade 1 01-08-2008 11:41 AM
Mission (Not Quite) Impossible! Platinum_Racing Electric On-Road 9 09-27-2005 08:46 AM
Removing Impossible Screws! LosiFromHell986 Electric Off-Road 20 08-23-2004 03:23 AM
Mission Impossible ? Bjarni Electric On-Road 29 05-03-2004 08:45 AM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 11:21 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net