R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 11-17-2011, 12:22 PM   #751
Tech Adept
 
aarivers's Avatar
 
Join Date: Mar 2011
Location: White House, TN
Posts: 208
Trader Rating: 13 (93%+)
Default

Okay so I just got a used Stock Spec V2 and am using it in a 1/10 1s oval car. 17.5 boosted. Most everyone else runs Tekin at my track, but I didn't want to have to deal with a rx pack. I was getting passed pretty bad on the straights and was wondering what settings you guys think I should be using. Surface is high bite carpet (actually the carpet from las vegas), roll out is right around 4.1. Motor timing as all the way up and it's not coming off hot.

Also judging from earlier posts looks like I wouldn't know if I had the latest firmware unless I had the USB bridge, correct?

Thanks

P.S. I swapped in a Novak Ballistic and ran the exact same lap times with it, so I don't think it's the motor.
__________________
USVTA - Schumacher Mi4LP
aarivers is offline   Reply With Quote
Old 11-25-2011, 09:45 AM   #752
Tech Addict
 
bigz's Avatar
 
Join Date: Apr 2007
Location: QC/Las Pinas
Posts: 502
Default

Ok, i now have my stockspec version 2, problem is the cogging on the straights. In the technical side power is ok. I a
Ready replaced the sensor wire, motor sensor board and the profiles. I was told to use only odd numbers for the boost. I also tried fdr of 6.0 to no avail. Version on the esc is 4.4, can i reinstall the software or this is a bad esc?
__________________
Hot Bodies - Nosram - Tekin - Speed Passion - Futaba - Sorex - RIDE
bigz is offline   Reply With Quote
Old 11-25-2011, 09:53 AM   #753
Tech Master
 
Join Date: Jul 2011
Location: Austin, TX
Posts: 1,117
Trader Rating: 13 (100%+)
Default

Quote:
Originally Posted by bigz View Post
Ok, i now have my stockspec version 2, problem is the cogging on the straights. In the technical side power is ok. I a
Ready replaced the sensor wire, motor sensor board and the profiles. I was told to use only odd numbers for the boost. I also tried fdr of 6.0 to no avail. Version on the esc is 4.4, can i reinstall the software or this is a bad esc?
Have you tried a different motor?

I have gotten cogging on my Revtech before, and the endbell/sensor disc screws were a bit too tight. Loosening them fixed it right away.

Granted, this is a known problem with the Revtechs... but I wonder if your problem persists with different powerplants?
JamesL_71 is offline   Reply With Quote
Old 11-25-2011, 11:59 AM   #754
OVA
Tech Champion
 
OVA's Avatar
 
Join Date: Dec 2002
Location: WASHINGTON
Posts: 8,800
Trader Rating: 79 (100%+)
Default

Quote:
Originally Posted by aarivers View Post
Okay so I just got a used Stock Spec V2 and am using it in a 1/10 1s oval car. 17.5 boosted. Most everyone else runs Tekin at my track, but I didn't want to have to deal with a rx pack. I was getting passed pretty bad on the straights and was wondering what settings you guys think I should be using. Surface is high bite carpet (actually the carpet from las vegas), roll out is right around 4.1. Motor timing as all the way up and it's not coming off hot.

Also judging from earlier posts looks like I wouldn't know if I had the latest firmware unless I had the USB bridge, correct?

Thanks

P.S. I swapped in a Novak Ballistic and ran the exact same lap times with it, so I don't think it's the motor.
If you are getting passed pretty bad on the straight...yep you got the 4.1 software not 4.4...that happen to me too...the 4.4 fixed the slow ramp up timming ....4.1 is a slug,it okay for blinky
OVA is offline   Reply With Quote
Old 11-25-2011, 08:39 PM   #755
Tech Addict
 
bigz's Avatar
 
Join Date: Apr 2007
Location: QC/Las Pinas
Posts: 502
Default

Quote:
Originally Posted by JamesL_71 View Post
Have you tried a different motor?

I have gotten cogging on my Revtech before, and the endbell/sensor disc screws were a bit too tight. Loosening them fixed it right away.

Granted, this is a known problem with the Revtechs... but I wonder if your problem persists with different powerplants?
No problem with the motor since this is also the same motor i am using right now with my tekin. Same board, same cable. I don't know if the esc is defective. But will try a different motor just to check before i send it in for repair. Thanks.
__________________
Hot Bodies - Nosram - Tekin - Speed Passion - Futaba - Sorex - RIDE
bigz is offline   Reply With Quote
Old 11-27-2011, 12:05 AM   #756
Tech Addict
 
bigz's Avatar
 
Join Date: Apr 2007
Location: QC/Las Pinas
Posts: 502
Default

Quote:
Originally Posted by NR View Post
bigz,

Went well, as quick as the fast guys and not an issue in sight, as a matter of fact it hardly got hot also, so I was extremely pleased.

Nathan
Nr,

What's your fdr? Setup on the esc? Unfortunately my esc cogs in the straight. Used x12 13.5 and fdr of 6.0. Changed already the wires and sensor board on the motor but still the same result.
__________________
Hot Bodies - Nosram - Tekin - Speed Passion - Futaba - Sorex - RIDE
bigz is offline   Reply With Quote
Old 11-29-2011, 06:31 AM   #757
Tech Addict
 
bigz's Avatar
 
Join Date: Apr 2007
Location: QC/Las Pinas
Posts: 502
Default

Anybody.....
__________________
Hot Bodies - Nosram - Tekin - Speed Passion - Futaba - Sorex - RIDE
bigz is offline   Reply With Quote
Old 11-29-2011, 06:45 AM   #758
Tech Elite
 
Skiddins's Avatar
 
Join Date: Feb 2006
Location: Windsor, UK
Posts: 4,761
Default

What's the effect of running a non-x12 motor with the profiles at the lower end, the ones recommended for the x12 motors?

Skiddins
__________________
Xray T4'18, T4'14 (Wet Car)
Xray X12 2018
Xray X1'16
wlrc.co.uk (West London Racing Centre)
RCDisco.co.uk
Skiddins is offline   Reply With Quote
Old 11-29-2011, 07:51 AM   #759
Tech Champion
 
RedBullFiXX's Avatar
R/C Tech Elite Subscriber
 
Join Date: Mar 2003
Location: Intergalactic Planetary
Posts: 6,542
Trader Rating: 34 (100%+)
Default

Quote:
Originally Posted by Skiddins View Post
What's the effect of running a non-x12 motor with the profiles at the lower end, the ones recommended for the x12 motors?

Skiddins
The X12 or odd profile numbers ramp up slower.
__________________
--> 12th scale Information Source <--

"Men do not quit playing because they grow old; they grow old because they quit playing."
― Oliver Wendell Holmes Jr.
RedBullFiXX is offline   Reply With Quote
Old 11-29-2011, 12:58 PM   #760
Tech Apprentice
 
Join Date: Feb 2009
Location: Lenham, Kent, UK
Posts: 50
Default

anyone got any setups for this esc and a 21.5 x12 motor on a large open carpet track
shrek54 is offline   Reply With Quote
Old 11-30-2011, 10:36 PM   #761
Tech Addict
 
mtbboy's Avatar
 
Join Date: Sep 2005
Location: Winnipeg. Igloo. Hockey. Beer.
Posts: 715
Trader Rating: 1 (100%+)
Default

Hey,
I just updated my sxx comp v2.

Can someone post a link to the settings for version 4.0 please?

Thank you.
Dave.
__________________
Team Associated Reedy factory team driver.
B5M Factory lite $ B44.3 Factory $ TC6.2 $ RC12R 5.1
Reedy 410 Speedos $ Reedy Mach Series motors
204 Raceway Winnipeg 1/10-1/8 Offroad. Owner.
mtbboy is offline   Reply With Quote
Old 12-09-2011, 11:15 AM   #762
Tech Adept
 
shake&bake's Avatar
 
Join Date: May 2008
Location: Garden Grove, CA
Posts: 146
Trader Rating: 11 (100%+)
Default LRP's turn time suxs!!!

Quote:
Originally Posted by DesertRat View Post
I will say this: LRP has pissed me off, five months after I bought my Stock Spec its BEC gave up, so I sent it in. They have had it for 24 days now, and I was told (in a round-about way) that I wont get a new one for about another month. Two months is a LONG service call. No more LRP.
Tell me about it...Took me 4 weeks to get a replacement that only lasted 2 mins. I sent in my non working sphere and paid for a replacement (sxx ss v2) before Halloween and received my ss v2 yesterday...Got it all hooked up in my T4/17.5. Took it for a test spin and the esc stopped working within 2 mins wtf!!! No smoke No foul odor. So I called Ae/LRP this morning...guess what?? There out of stock. Great! Now I'm down another 2-4-6weeks Guess I will be missing all the local track events for the remainder of the year. Pathetic!
__________________
Losi 8 2.0 - FT T4 but i prefer to fly my Align product

Last edited by shake&bake; 12-09-2011 at 01:35 PM.
shake&bake is offline   Reply With Quote
Old 12-09-2011, 11:48 AM   #763
Tech Regular
 
kingbee9's Avatar
 
Join Date: Nov 2010
Location: oHIo
Posts: 315
Trader Rating: 30 (100%+)
Default another disgusted LRP user

great. now i won't get mine until january...i just sent it in right before thanksgiving (it blew up right before the Cleveland race)

Last edited by kingbee9; 01-08-2012 at 06:52 PM.
kingbee9 is offline   Reply With Quote
Old 12-09-2011, 05:17 PM   #764
Tech Master
 
Join Date: Jul 2011
Location: Austin, TX
Posts: 1,117
Trader Rating: 13 (100%+)
Default

Has anyone used the 7.4v Works cap for 1/12th 1S?

The stock large black cap can be used for both 1S and 2S... what about the Works cap?
JamesL_71 is offline   Reply With Quote
Old 12-10-2011, 02:31 AM   #765
NR
Tech Master
 
NR's Avatar
 
Join Date: Aug 2003
Location: Sydney
Posts: 1,535
Trader Rating: 52 (100%+)
Default

Quote:
Originally Posted by bigz View Post
Nr,

What's your fdr? Setup on the esc? Unfortunately my esc cogs in the straight. Used x12 13.5 and fdr of 6.0. Changed already the wires and sensor board on the motor but still the same result.
Sorry Bigz,

I only just seen this, I am running 17.5 with an FDR of 5.5, as for the ESC, i only know I am running the second highest boost setting and i think it's perfect.

I'm not to sure of the other settings

Speaking of cogging, my last run I think IT MAY have started doing this, but won't know till I run again. hopefully not. overall I am very pleased with it. speed, heat etc etc, although I am running the nosram monster heatsink and fan to help.

Nathan
NR is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
LRP SXX StockSpec ESC Stein Tumert Electric On-Road 1241 06-08-2012 09:52 AM
TEKIN RS VS LRP SXX V2 What's your VOTE! RC-ZOMBIE Electric Off-Road 125 12-03-2011 09:16 PM
Tekin RS vs LRP SXX Stock Spec vs Mamba Max Pro Chris Gierse Electric Off-Road 30 08-10-2011 11:50 AM
Best ESC for MOD and 17.5? JayL Electric On-Road 29 08-06-2010 05:15 AM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 12:14 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net