Go Back  R/C Tech Forums > General Forums > Electric On-Road
who holds the speed record? >

who holds the speed record?

who holds the speed record?

Old 08-14-2004, 01:40 PM
  #256  
Tech Elite
iTrader: (4)
 
GundamWZero's Avatar
 
Join Date: May 2004
Location: Ft. Bliss, Texas
Posts: 4,716
Trader Rating: 4 (100%+)
Default

I don't own a micro.......yet. Besides, they'll just as run over them and laugh at you!
GundamWZero is offline  
Old 08-14-2004, 01:46 PM
  #257  
Tech Elite
Thread Starter
iTrader: (5)
 
dracy69's Avatar
 
Join Date: Jul 2004
Location: Long Island
Posts: 3,262
Trader Rating: 5 (100%+)
Default

not if its a ISR touring car like maybe a 102 MPH one.
dracy69 is offline  
Old 08-14-2004, 01:47 PM
  #258  
Tech Elite
Thread Starter
iTrader: (5)
 
dracy69's Avatar
 
Join Date: Jul 2004
Location: Long Island
Posts: 3,262
Trader Rating: 5 (100%+)
Default

then again your in a chase car so you have to obey da speed limit
dracy69 is offline  
Old 08-14-2004, 01:58 PM
  #259  
Tech Elite
iTrader: (4)
 
GundamWZero's Avatar
 
Join Date: May 2004
Location: Ft. Bliss, Texas
Posts: 4,716
Trader Rating: 4 (100%+)
Default

Originally posted by dracy69
not if its a ISR touring car like maybe a 102 MPH one.
Then I'll get a ticket!!!!!
GundamWZero is offline  
Old 08-14-2004, 02:20 PM
  #260  
ajg
Registered User
 
ajg's Avatar
 
Join Date: Jul 2003
Location: albuquerque nm
Posts: 924
Default

Originally posted by GundamWZero
So before Futureal comes and close another thread that AJG so graciously ruined with his 80+mph, then 70+mph ( and soon to be 60, 50, then 40.....a speed I can see on his vid) micro, I have this to say:

You have been asked to provide proof on the last post you did. You claimed an 80+ mph run. You even had the posted speed as part of your signature. The video you provided showed the car looking like it was going 35 to 40 mph. You got flamed. Period.
So after I don't know how many post, you figured out you had your amp setting was wrong. But by then, the damage was done. Even your video of your peel-out wasn't impressive enough to sway the masses. And many think (including yours truly) don't believe your new adjustments will take you to the magic 80. Then you threw us the curve: you said that you didn't have the money to buy a venom speed meter and POOF! The next post you bought one! Only then you further embarrass yourself by getting a speed reading by holding the car in the air! Did you ever run it on the ground? If so, how fast was it really? Now you went and bought more equipment to further your resolve....to shut us up. You even need to figure out how you going to get that micro to 80 without running out of radio range!

Now, you have to do another video of your run. EVERYBODY wants to see it. You can't post it (even the two failed attempts) because the file size was just too big. I believe one guy offered to share his bandwidth show you can show us. And NOW you don't want to post the video cause a few people pulled your Hoe Card? I now say that you don't want to post a video cause you have realized the truth. If it was me, I would have never posted anything like that in the first place without showing positive proof.

As much as I like to see you prove me wrong, I say no micro will ever see a 80+ mph run. It could be, repeat, COULD BE possible on a closed circuit, not a straightaway.

my.02........
Yeah, the reason my car is only going 54 mph in the latest video, is because it was a test run, not a speed run. Also, the speed reading of the car in the air was 96mph, on the ground driving it was 70mph. I bought new crystal to improve my range since the old ones were bad. Also, I did post the video of the run, but you have to change it to quick time video player to veiw it, that's why people couldn't get it to work. No one offered me bandwidth. THe reason I can't get a video yet is, my car was glitching on the last run, the reason, the esc connector that goes to the reciever was bad, so I ordered some new ones. I'm trying my best, but I keep having to buy new stuff to get it to work well again (since I got the new battery pack). At least nothings broken, even crashing at over 50mph.
ajg is offline  
Old 08-14-2004, 02:35 PM
  #261  
Tech Elite
Thread Starter
iTrader: (5)
 
dracy69's Avatar
 
Join Date: Jul 2004
Location: Long Island
Posts: 3,262
Trader Rating: 5 (100%+)
Default

ok when its fixed and running and you have a vid that works tell us. gundam what ya gonna do to dat evo?
dracy69 is offline  
Old 08-14-2004, 02:36 PM
  #262  
ajg
Registered User
 
ajg's Avatar
 
Join Date: Jul 2003
Location: albuquerque nm
Posts: 924
Default

Originally posted by dracy69
ok when its fixed and running and you have a vid that works tell us. gundam what ya gonna do to dat evo?
Alright.
ajg is offline  
Old 08-14-2004, 02:37 PM
  #263  
Tech Elite
iTrader: (4)
 
GundamWZero's Avatar
 
Join Date: May 2004
Location: Ft. Bliss, Texas
Posts: 4,716
Trader Rating: 4 (100%+)
Default

So, it is a FORD...............................


Fast Only Rolling Downhill!!!


Sorry, but once you motor tops out in rpms, that hill won't help it go faster! Is that the same road you shot the other video? sure don't look like it.........
GundamWZero is offline  
Old 08-14-2004, 02:40 PM
  #264  
ajg
Registered User
 
ajg's Avatar
 
Join Date: Jul 2003
Location: albuquerque nm
Posts: 924
Default

Well the road goes up hill then, downhill then it goes back uphill so it's just like going level, actually it's going up hill more than it's going down.

The other road has lots of dirt on it now, because there's construction.
ajg is offline  
Old 08-14-2004, 02:40 PM
  #265  
Tech Elite
Thread Starter
iTrader: (5)
 
dracy69's Avatar
 
Join Date: Jul 2004
Location: Long Island
Posts: 3,262
Trader Rating: 5 (100%+)
Default

Originally posted by GundamWZero
So, it is a FORD...............................


Fast Only Rolling Downhill!!!

rofl also Found On Road Dead and Fixed Or Reparied Daily
dracy69 is offline  
Old 08-14-2004, 02:52 PM
  #266  
Tech Addict
 
sean's Avatar
 
Join Date: Mar 2003
Posts: 702
Default

http://www.photodump.com/direct/mastercraft/ajg.jpg
sean is offline  
Old 08-14-2004, 03:01 PM
  #267  
ajg
Registered User
 
ajg's Avatar
 
Join Date: Jul 2003
Location: albuquerque nm
Posts: 924
Default

Was that of you?
ajg is offline  
Old 08-14-2004, 03:09 PM
  #268  
ajg
Registered User
 
ajg's Avatar
 
Join Date: Jul 2003
Location: albuquerque nm
Posts: 924
Default

Here's the connector, if you don't believe me (sean).
Attached Thumbnails who holds the speed record?-img_0021.jpg  
ajg is offline  
Old 08-14-2004, 04:09 PM
  #269  
Tech Addict
 
sean's Avatar
 
Join Date: Mar 2003
Posts: 702
Default

i'm just joking,dont take it serious. i dont care how fast you car is-i will say i have come away from this thread with a new respect for micros. i was suprised at some of the videos i have seen. as for your micro ajg-who cares how fast it is-as long as its fun.
sean is offline  
Old 08-14-2004, 05:05 PM
  #270  
Tech Master
 
Join Date: Apr 2004
Location: San Jose California
Posts: 1,251
Default

DO YOU HAVE AN LHS?

Stop ordering and support them!
The Black Kat is offline  

Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Your Privacy Choices -

Copyright © 2024 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.