Go Back  R/C Tech Forums > General Forums > Electric On-Road
Thunder Power RC Z3R Motors >

Thunder Power RC Z3R Motors

Like Tree1Likes

Thunder Power RC Z3R Motors

Old 07-24-2013, 11:00 AM
  #511  
Tech Master
iTrader: (10)
 
big al's Avatar
 
Join Date: Jan 2002
Location: Olympia,Wa
Posts: 1,057
Trader Rating: 10 (100%+)
Default

Need a little help here guys. I recently purchased a used 17.5, that seems to run fine. My only issue is that it's a bit noisy. I thought maybe the sensor was causing it, but my tekin shows that all 3 sensors are reporting. The bearings are very quiet. I'm a bit stumped. Any help is appreciated!
big al is offline  
Old 07-24-2013, 02:23 PM
  #512  
Tech Regular
 
Join Date: Dec 2005
Location: england
Posts: 304
Default

I'm looking at getting a option rotor for my 17.15 which one will be better to get the blue one or the green one ?

Thanks ...
mwoods is offline  
Old 07-24-2013, 02:34 PM
  #513  
OVA
Tech Lord
iTrader: (86)
 
OVA's Avatar
 
Join Date: Dec 2002
Location: WASHINGTON
Posts: 10,326
Trader Rating: 86 (100%+)
Default

Originally Posted by mwoods
I'm looking at getting a option rotor for my 17.15 which one will be better to get the blue one or the green one ?

Thanks ...
What class?
OVA is offline  
Old 07-24-2013, 10:22 PM
  #514  
Tech Regular
 
Join Date: Dec 2005
Location: england
Posts: 304
Default

Originally Posted by OVA
What class?

Oops meant to be 17.5 and it will be touring cars ...
mwoods is offline  
Old 07-25-2013, 01:02 AM
  #515  
Tech Rookie
 
Join Date: Mar 2006
Posts: 10
Default

Hi

I have just got a 17.5 TP motor. Used it and ran the same gearing as my other motors Dynamite DPS and Reedy but the TP came of really hot 20c hotter than my other 2 motors.

Is the motor to be geared much lower than other motors as it started to go soft the last 2 mins of the race.

The gearing I was running was between 3.2 and 3.3

Many thanks for your help.
415tam is offline  
Old 07-25-2013, 01:39 AM
  #516  
Tech Elite
 
Skiddins's Avatar
 
Join Date: Feb 2006
Location: Windsor, UK
Posts: 4,952
Default

Originally Posted by big al
Need a little help here guys. I recently purchased a used 17.5, that seems to run fine. My only issue is that it's a bit noisy. I thought maybe the sensor was causing it, but my tekin shows that all 3 sensors are reporting. The bearings are very quiet. I'm a bit stumped. Any help is appreciated!
One thing I found with one of mine was that the stator was slightly loose in the can. This meant it could twist very slightly inside the can.
I solved it by adding a second fibre glass gasket up against the original.

Skiddins
Skiddins is offline  
Old 07-25-2013, 10:57 AM
  #517  
Tech Master
iTrader: (10)
 
big al's Avatar
 
Join Date: Jan 2002
Location: Olympia,Wa
Posts: 1,057
Trader Rating: 10 (100%+)
Default

Originally Posted by Skiddins
One thing I found with one of mine was that the stator was slightly loose in the can. This meant it could twist very slightly inside the can.
I solved it by adding a second fibre glass gasket up against the original.

Skiddins
I'll take a look. Never thought of that. Many thanks! I wonder if some thermal compound would help that....
big al is offline  
Old 07-25-2013, 11:00 AM
  #518  
Tech Elite
iTrader: (11)
 
bhambrent's Avatar
 
Join Date: Mar 2004
Location: B'ham, AL.
Posts: 2,026
Trader Rating: 11 (100%+)
Default

Originally Posted by bhambrent
When is the new Thunder power motor's coming out?

I want to stay with the Thunder Power brand, but can't wait to much longer!.

Still would like to here some one from Thunder Power. To give a Yes or No.

Thanks,

b.wiley
bhambrent is offline  
Old 07-26-2013, 01:23 AM
  #519  
Tech Elite
 
Skiddins's Avatar
 
Join Date: Feb 2006
Location: Windsor, UK
Posts: 4,952
Default

Originally Posted by big al
I'll take a look. Never thought of that. Many thanks! I wonder if some thermal compound would help that....
Paste on it's own wont do anything.
Skiddins is offline  
Old 07-26-2013, 06:16 PM
  #520  
Tech Master
iTrader: (10)
 
big al's Avatar
 
Join Date: Jan 2002
Location: Olympia,Wa
Posts: 1,057
Trader Rating: 10 (100%+)
Default

I've found that although the paste doesn't lower the temp, it does seem to help dissipate heat quicker. Your mileage may vary.
big al is offline  
Old 07-27-2013, 02:32 AM
  #521  
Tech Elite
 
Skiddins's Avatar
 
Join Date: Feb 2006
Location: Windsor, UK
Posts: 4,952
Default

Originally Posted by big al
I've found that although the paste doesn't lower the temp, it does seem to help dissipate heat quicker. Your mileage may vary.
Try measuring the temp through the vent holes with and without paste, you'll see a difference.

Skiddins
Skiddins is offline  
Old 07-27-2013, 10:57 AM
  #522  
Tech Adept
 
ThunderPowerRC's Avatar
 
Join Date: Nov 2008
Location: Las Vegas, NV
Posts: 100
Default

Originally Posted by 415tam
Hi

I have just got a 17.5 TP motor. Used it and ran the same gearing as my other motors Dynamite DPS and Reedy but the TP came of really hot 20c hotter than my other 2 motors.

Is the motor to be geared much lower than other motors as it started to go soft the last 2 mins of the race.

The gearing I was running was between 3.2 and 3.3

Many thanks for your help.
Because the Z3R uses a smaller rotor it needs to be gears lower than the other motors you mentioned. You can also change to the Blue tuning rotor.

Originally Posted by bhambrent
Still would like to here some one from Thunder Power. To give a Yes or No.

Thanks,

b.wiley
There are a number of things in the works.
ThunderPowerRC is offline  
Old 07-27-2013, 11:01 AM
  #523  
Tech Adept
 
ThunderPowerRC's Avatar
 
Join Date: Nov 2008
Location: Las Vegas, NV
Posts: 100
Default

Originally Posted by big al
Need a little help here guys. I recently purchased a used 17.5, that seems to run fine. My only issue is that it's a bit noisy. I thought maybe the sensor was causing it, but my tekin shows that all 3 sensors are reporting. The bearings are very quiet. I'm a bit stumped. Any help is appreciated!
Could be a slight magnetic unbalance in the stator or rotor. As long as it runs fine it should be no problem. Otherwise you can try another stator.
ThunderPowerRC is offline  
Old 07-28-2013, 04:46 AM
  #524  
Tech Adept
iTrader: (1)
 
Bill K's Avatar
 
Join Date: Jan 2013
Location: Adelaide, South Australia
Posts: 131
Trader Rating: 1 (100%+)
Default

Recently purchased one of these motors for 17.5 boosted state titles approaching.

Currently I am running a 6.25 FDR, with somewhat 40 degrees of boost and 30 degrees turbo on the new HW v3.1 ESC. I have 20 degrees of motor timing on the endbell using the red rotor, and from my experience this thing rocks!

Although, after every run it has a very strong smell to the motor, it performs very well, but I still want some more performance out of it to keep up with some of the faster racers. After a 6 minute run the motor comes off at about 70C with a heat sink and fan, and only once after a 15m run did it come of at 95C (Absolute borderline!!).

For about a 50m straight, this is the only area lacking competitive racing, as a few (not all) racers are alot faster. Can anyone suggest some HW settings that would maybe increase the performance? Or should I be going down on settings and changing timing or FDR?
Bill K is offline  
Old 07-28-2013, 10:32 AM
  #525  
Tech Rookie
 
Join Date: Mar 2006
Posts: 10
Default

Hi ThunderPowerRC, thanks for getting back about my gearing question.

Can I just confirm that the TP 17.5 (as comes out of the box) should be geared from my current gearing of 3.2 - 3.3 to say 2.9 or lower.
Is this the right way to gear the motor as per your suggestion.

I just want to make sure I am gearing the right way before I run the TP 17.5 motor again.

Many thanks.
415tam is offline  

Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service -

Copyright © 2024 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.