Go Back  R/C Tech Forums > General Forums > Electric On-Road
Tire/wheel unbalanced effects >

Tire/wheel unbalanced effects

Tire/wheel unbalanced effects

Old 08-01-2004, 02:00 PM
  #1  
Tech Addict
Thread Starter
 
Tom G's Avatar
 
Join Date: Feb 2004
Location: Grand Prairie, TX US of A
Posts: 548
Tire/wheel unbalanced effects

I've recently noticed on my Evo2 [and previously on my V1RR as well], that even after trueing the foams, a noticeable shimmy/wobble exists. I've even trued the sides of the tires/wheels and have come to the conclusion that it may be a tire/wheel balancing issue.

While on the lathe or the car, usually the right front and left rear tires [on both cars] behave the same way. I have checked the hubs and drive parts and replaced them with new parts and/or tires with no elimination of the shimmy.

Am I off on this? Could it be an issue of diffs being off set to one side of center? Is it tire/wheel balancing? Is there something I'm missing.

Both cars handle fairly consistent [unless the operator gets too frisky, stupid or daring on the track, LOL] and the settings stay right on mark.

You may have noticed the question in the Xray forum, but was looking for a fast answer [we should all be at the track right now, huh?]

Thanks!
Tom G is offline  
Old 08-01-2004, 07:09 PM
  #2  
Tech Addict
Thread Starter
 
Tom G's Avatar
 
Join Date: Feb 2004
Location: Grand Prairie, TX US of A
Posts: 548
Default

Someone has to have some idea of what I'm experiencing.

Any wisdom to be shared?

^5s
Tom G is offline  
Old 08-01-2004, 07:53 PM
  #3  
Tech Champion
iTrader: (4)
 
AdrianM's Avatar
 
Join Date: Aug 2001
Location: Tampa, FL
Posts: 5,915
Trader Rating: 4 (100%+)
Default

If you see it at low speed its just warped wheels. If you only see it at high speed than its a balance issue. That said I have never seen a set of foams so out of balance that they vibrate. They just dont have that much mass to them.
AdrianM is offline  
Old 08-02-2004, 01:22 AM
  #4  
Tech Addict
Thread Starter
 
Tom G's Avatar
 
Join Date: Feb 2004
Location: Grand Prairie, TX US of A
Posts: 548
Default

Thanks for the response.

I'll check it out and check for characteristics.

^5
Tom G is offline  

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.