R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 11-29-2010, 09:56 PM   #16
Tech Addict
 
Join Date: Dec 2008
Posts: 729
Default

Im not entirely sure what mode its in now!
It was BL-F/W meaning brushless forward only, but does BL-DL mean dual mode?
If so, would I change it to that and tick the Sensored mode?
__________________
Car-less (Velox V10 or 733) // RB T10.5"+" (JB Modified) // Bluebird BMS-990DMG (St) & BMS-631 (T/B) // ATS 16% // Capricorn Wheels // Protoform
"70% of the time, it works ALL the time"
DJ_Shakespear is offline   Reply With Quote
Old 11-29-2010, 10:09 PM   #17
Tech Adept
 
Join Date: Nov 2010
Posts: 185
Default

you want bl fw. and sensord mode.
as you use the dual mode, you have no turbo.
dual mode is for mod and sensord for stock.
toptek is offline   Reply With Quote
Old 11-29-2010, 10:09 PM   #18
Tech Addict
 
Join Date: Dec 2008
Posts: 729
Default

I just took it for a spin outside my house just now, and its very nice now, but track time will tell me how the temps are going. After a few passes and drifting circles the motor was warm/cool to the touch, maybe around 30-35 celcius. Excellent bottom end. Here is the current settings.

Motor type: BL-DL, sensored ticked.
Throttle profile: 3
Minimum: 8 (what does that mean? More initial kick?)
Timing Advance: 20
Boost: 40, 4600-12000
Turbo: 5, ramp 1, 0.2 delay.
__________________
Car-less (Velox V10 or 733) // RB T10.5"+" (JB Modified) // Bluebird BMS-990DMG (St) & BMS-631 (T/B) // ATS 16% // Capricorn Wheels // Protoform
"70% of the time, it works ALL the time"
DJ_Shakespear is offline   Reply With Quote
Old 11-29-2010, 10:24 PM   #19
Tech Adept
 
Join Date: Nov 2010
Posts: 185
Default

Quote:
Originally Posted by DJ_Shakespear View Post
I just took it for a spin outside my house just now, and its very nice now, but track time will tell me how the temps are going. After a few passes and drifting circles the motor was warm/cool to the touch, maybe around 30-35 celcius. Excellent bottom end. Here is the current settings.

Motor type: BL-DL, sensored ticked.
Throttle profile: 3
Minimum: 8 (what does that mean? More initial kick?)
Timing Advance: 20
Boost: 40, 4600-12000
Turbo: 5, ramp 1, 0.2 delay.
Motor type: BL-DL, sensored ticked. set it to BL-FW
Throttle profile: 3
Minimum: 8 (what does that mean? More initial kick?)
Timing Advance: 20
Boost: 40, 4600-12000
Turbo: 5, ramp 1, 0.2 delay. set the delay to 0,6

your neutral width on 10.
do you feel that the turbo kicks in?
if so set the timing advanced to 100
this will give you power when your sensor cable comes loose in a race.
toptek is offline   Reply With Quote
Old 11-29-2010, 10:34 PM   #20
Tech Addict
 
Join Date: Dec 2008
Posts: 729
Default

I can feel the turbo come in ok, why would I change my throttle neutral width to 10?? That makes my throttle feel wierd, like there is a big gap.
When I disconnected the sensor wire from the motor, it made one hell of a wierd sound, like something was crunching! That is from a standstill. Once it was spinning it was ok, but crunched at low speed.
__________________
Car-less (Velox V10 or 733) // RB T10.5"+" (JB Modified) // Bluebird BMS-990DMG (St) & BMS-631 (T/B) // ATS 16% // Capricorn Wheels // Protoform
"70% of the time, it works ALL the time"
DJ_Shakespear is offline   Reply With Quote
Old 11-29-2010, 10:47 PM   #21
Tech Adept
 
Join Date: Nov 2010
Posts: 185
Default

as you have no problems with your nuetral width, go to 0.
your car is sensorless so slow because of the low advanced timing. go to 100 advanced timin. it is still slower than sensord mode but you can finnish the race when you loose your sensor wire.
the noice is because he can not see the place of the rotor. as the car runs the noice is gone.
toptek is offline   Reply With Quote
Old 11-29-2010, 10:51 PM   #22
Tech Addict
 
Join Date: Dec 2008
Posts: 729
Default

Well, Ill keep the neutral width at 0, its very nice there.
I put the minimum throttle to 14 or 15 and I really like it. Hopefully all will be well, and where I run next, nothing will blow up!!
__________________
Car-less (Velox V10 or 733) // RB T10.5"+" (JB Modified) // Bluebird BMS-990DMG (St) & BMS-631 (T/B) // ATS 16% // Capricorn Wheels // Protoform
"70% of the time, it works ALL the time"
DJ_Shakespear is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Gear ratios for 2wd buggy Marcos.J Electric Off-Road 22 04-30-2008 08:15 AM
Gear Ratios...What do the numbers represent? andy85 Rookie Zone 6 07-19-2007 07:43 PM
roll outs and gear ratios? bran713 Australian Racing 17 10-30-2003 03:08 AM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 05:17 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net