R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 06-30-2004, 07:38 PM   #1
Tech Apprentice
 
Join Date: Mar 2004
Location: San Jose, California
Posts: 54
Send a message via AIM to LancerEVO
Default TC3 Rattling problem

Hello i was racing my car yesterday at hobby world and my car just started making a wierd rattling noise does anyone know whats wrong? ill try and record the sound
LancerEVO is offline   Reply With Quote
Old 06-30-2004, 07:43 PM   #2
Tech Apprentice
 
Join Date: Mar 2004
Location: San Jose, California
Posts: 54
Send a message via AIM to LancerEVO
Default

the noise seems to be coming from the front of the car
LancerEVO is offline   Reply With Quote
Old 06-30-2004, 08:08 PM   #3
Tech Fanatic
 
TeamPink91's Avatar
 
Join Date: Jan 2004
Location: Central FL
Posts: 767
Send a message via AIM to TeamPink91
Default

Could be the differential. If not that I would just check to make sure all the screws are snug.
TeamPink91 is offline   Reply With Quote
Old 06-30-2004, 08:42 PM   #4
Tech Addict
 
rc_square24's Avatar
 
Join Date: Jan 2004
Location: Vancouver, BC
Posts: 706
Trader Rating: 9 (100%+)
Default

its best to open up the gearbox and check the diff and input shaft, then the laft and right drive shafts and bearings to locate the problem, so see if it still makes the sound without the cvds/dogbones installed so u can be sure where its from
rc_square24 is offline   Reply With Quote
Old 06-30-2004, 08:55 PM   #5
Tech Master
 
Join Date: Apr 2004
Location: San Jose California
Posts: 1,251
Default Re: TC3 Rattling problem

Quote:
Originally posted by LancerEVO
Hello i was racing my car yesterday at hobby world and my car just started making a wierd rattling noise does anyone know whats wrong? ill try and record the sound
You race @ Hobbyworld? Gotta meet up sometime

Check the CVD's and open the diff casing
The Black Kat is offline   Reply With Quote
Old 06-30-2004, 10:20 PM   #6
Tech Apprentice
 
Join Date: Mar 2004
Location: San Jose, California
Posts: 54
Send a message via AIM to LancerEVO
Default

its not the diff's ive checked them i think its my steering blocks because they wobble and i cant stop them from wobbling ive put new steering blocks but they still wobble

and ill be at hobbyworld i think Friday , saturday , or sunday
LancerEVO is offline   Reply With Quote
Old 06-30-2004, 10:35 PM   #7
Tech Elite
 
Join Date: Nov 2002
Location: CORONA , CALIF.
Posts: 4,054
Trader Rating: 1 (100%+)
Default noises..

also check the drive cups for the shaft .. if there worn thell do just that and make noise .. other than that if your running the losi front hub's they might be binding at full lock causing the cvd's to bind and could result in replacing the wheel bearings .. my 2 cents.. good luck !! one more thing replace the ball cups if worn too ..
__________________
Mark Barden .
mb racer is offline   Reply With Quote
Old 06-30-2004, 11:06 PM   #8
Tech Elite
 
jeffreylin's Avatar
R/C Tech Charter Subscriber
 
Join Date: Nov 2003
Location: Traction Roll!
Posts: 2,564
Default

Quote:
Originally posted by LancerEVO
its not the diff's ive checked them i think its my steering blocks because they wobble and i cant stop them from wobbling ive put new steering blocks but they still wobble

and ill be at hobbyworld i think Friday , saturday , or sunday
It's probably a bad bearing.
jeffreylin is offline   Reply With Quote
Old 06-30-2004, 11:28 PM   #9
Tech Master
 
Join Date: Apr 2004
Location: San Jose California
Posts: 1,251
Default

Quote:
Originally posted by LancerEVO
its not the diff's ive checked them i think its my steering blocks because they wobble and i cant stop them from wobbling ive put new steering blocks but they still wobble

and ill be at hobbyworld i think Friday , saturday , or sunday
Check the gears

Where in SJ do you live...The chances of me being there this Saturday are slim (no cash) but I'll be at Sheldon's on the 10th

I shot you a few e-mails
The Black Kat is offline   Reply With Quote
Old 06-30-2004, 11:53 PM   #10
Tech Apprentice
 
Join Date: Mar 2004
Location: San Jose, California
Posts: 54
Send a message via AIM to LancerEVO
Default

do you have AIM?
LancerEVO is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
GTB problem rcracer3533 Electric Off-Road 4 07-08-2008 05:24 PM
KO PRO PO VSF-1 PROBLEM mazmo Australian Racing 4 07-24-2005 07:38 AM
My cermaic bearings are rattling...... Mabuchi540 Electric On-Road 4 02-07-2005 05:36 PM
New to R/C and I have a bit of a problem ZeeBMaN Rookie Zone 6 05-15-2003 05:08 AM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 01:37 AM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net