R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 09-20-2010, 01:23 PM   #1
Tech Elite
 
mxracer458's Avatar
 
Join Date: Mar 2007
Location: so cal
Posts: 3,983
Trader Rating: 47 (100%+)
Default Setting drag brake with tc spec v2 and m11

So I just got this new speed control and done all my settings,but I have no neutral brake,right now the car will role forever so I just wanna add some brake,you guys have some tips
mxracer458 is offline   Reply With Quote
Old 09-20-2010, 05:17 PM   #2
Tech Elite
 
JayL's Avatar
R/C Tech Elite Subscriber
 
Join Date: Mar 2006
Location: Ca
Posts: 2,880
Default

use the fourth setting in the esc


setting #

1 is battery cutoff

2 is feel

3 is boost

4 is drag brake


add some lights 2-3 to number 4

don't use the radio settings
JayL is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 06:08 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net