R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 10-19-2010, 12:57 PM   #511
Tech Initiate
 
Halloween's Avatar
 
Join Date: Jun 2009
Location: Holland
Posts: 43
Default

Hi, here a movie of the T3; out of the box

I found it on Youtube

[YOUTUBE]12oyAYz9aJQ&hd=1[/YOUTUBE]

Have fun!

PS it's not mine

Halewijn
Halloween is offline   Reply With Quote
Old 10-19-2010, 01:02 PM   #512
Tech Initiate
 
Halloween's Avatar
 
Join Date: Jun 2009
Location: Holland
Posts: 43
Default

What is this.... Why is the link not working....

It works by the preview....

Sorry.

Halewijn
Halloween is offline   Reply With Quote
Old 10-19-2010, 01:03 PM   #513
Tech Champion
 
JayBee's Avatar
 
Join Date: Mar 2004
Location: 12TH-MAN COUNTRY
Posts: 6,813
Trader Rating: 31 (100%+)
Default

A beautiful kit...

http://www.youtube.com/watch?v=12oyAYz9aJQ&NR=1
__________________
R C 3 G R A F I X _ F U S I O N . G R A P H I X _ S E A T T L E - R/C - R A C E R S _ E M E R A L D C I T Y R C . C O M

A E - 12R5.2 _ S M - REV8 PRO
JayBee is offline   Reply With Quote
Old 10-19-2010, 01:11 PM   #514
Tech Initiate
 
Halloween's Avatar
 
Join Date: Jun 2009
Location: Holland
Posts: 43
Default

Thanks Jaybee,

But i wanted like post 504.

Anyway many thanks.

Halewijn
Halloween is offline   Reply With Quote
Old 10-19-2010, 03:00 PM   #515
Tech Initiate
 
Join Date: Oct 2008
Posts: 29
Default

Just noticed that you can't run the motor all the way back cos it hits the top deck. Dont really wont to file the top deck or have to space the motor out. guess i'll have to buy some more spur gears (64dp)
savo is offline   Reply With Quote
Old 10-19-2010, 03:06 PM   #516
Tech Regular
 
Join Date: Dec 2008
Posts: 411
Default

I had the same issue with the top deck with a Tekin motor, had to shave the top deck back. I also found I have to remove the motor to tighten pinion grub screws as the gap between the two halves of the top deck is very close together, the left side being over the top of the grub screw.

The steering servo is a bit of a fiddle, could they have not moved it out or back a little bit to clear the steering posts?


Other than those niggles, very impressed with the quality of the kit.
__________________
Xray XB4 | Kyosho RB6 | Kyosho Rudebits DB2
Chris-s is offline   Reply With Quote
Old 10-19-2010, 03:11 PM   #517
Tech Elite
 
ChrisP's Avatar
 
Join Date: Sep 2003
Location: Shelby Twp, MI
Posts: 2,046
Trader Rating: 8 (100%+)
Default

With my Tekin motors I had a similar issue with my T2'009 (I don't have an '11 yet). Instead of modifying the top deck I ground a small bevel on the interfering portion of the motor's front face.

This feedback has also been submitted to Tekin for consideration in future motor designs.


*Correction: This was an issue with my '008 and '009...not the T3

Last edited by ChrisP; 10-19-2010 at 05:22 PM. Reason: clarification
ChrisP is offline   Reply With Quote
Old 10-19-2010, 03:36 PM   #518
Tech Initiate
 
Join Date: Oct 2008
Posts: 29
Default

Quote:
Originally Posted by ChrisP View Post
With my Tekin motors I had a similar issue with my T3 (I don't have an '11 yet). Instead of modifying the top deck I ground a small bevel on the interfering portion of the motor's front face.

This feedback has also been submitted to Tekin for consideration in future motor designs.
i'm using a gm motor.
savo is offline   Reply With Quote
Old 10-19-2010, 03:41 PM   #519
Tech Elite
 
Johnny Wishbone's Avatar
 
Join Date: Feb 2006
Posts: 3,419
Trader Rating: 6 (100%+)
Default

Quote:
Originally Posted by Chris-s View Post
I also found I have to remove the motor to tighten pinion grub screws as the gap between the two halves of the top deck is very close together, the left side being over the top of the grub screw.
Don't they still have the hole in the bottom of the chassis to get at the pinion set screw?
Johnny Wishbone is offline   Reply With Quote
Old 10-19-2010, 05:46 PM   #520
Tech Initiate
 
Join Date: Jan 2010
Posts: 41
Default

The T3 2011 is running so nicely with the standard setup on carpet.
andy3000 is offline   Reply With Quote
Old 10-20-2010, 02:24 AM   #521
YAH
Tech Master
 
YAH's Avatar
 
Join Date: Oct 2005
Location: Perth, Australia
Posts: 1,904
Trader Rating: 77 (100%+)
Default

Quote:
Originally Posted by Johnny Wishbone View Post
Don't they still have the hole in the bottom of the chassis to get at the pinion set screw?
__________________
The only Surviving Active Life membership of the Smash 'EM! Racing Team, WA's Home of Fun in RC Motorsport, has retired!!
2013 WCMRC club champion - VTA and Mini.
YAH is offline   Reply With Quote
Old 10-20-2010, 06:07 AM   #522
Tech Elite
 
sosidge's Avatar
 
Join Date: Dec 2001
Location: Bristol, UK
Posts: 3,865
Default

Quote:
Originally Posted by Halloween View Post
Hi, here a movie of the T3; out of the box

I found it on Youtube

+ YouTube Video
ERROR: If you can see this, then YouTube is down or you don't have Flash installed.


Have fun!

PS it's not mine

Halewijn
Fixed.

Just use the video reference, not the hd value.
sosidge is offline   Reply With Quote
Old 10-20-2010, 07:44 AM   #523
Tech Champion
 
RC MARKET's Avatar
 
Join Date: Feb 2007
Location: HK
Posts: 6,172
Trader Rating: 12 (100%+)
Default

good today arrived !
RC MARKET is offline   Reply With Quote
Old 10-20-2010, 08:45 AM   #524
Tech Initiate
 
Halloween's Avatar
 
Join Date: Jun 2009
Location: Holland
Posts: 43
Default

Quote:
Originally Posted by sosidge View Post
Fixed.

Just use the video reference, not the hd value.
Thank you! I did't know.

I ordered mine yesterday

Grtz Halewijn
Halloween is offline   Reply With Quote
Old 10-20-2010, 05:14 PM   #525
Tech Rookie
 
Join Date: Oct 2010
Location: Worcester UK
Posts: 5
Default

Can someone give me some tips on how to get zero rebound out of the stock shocks.

I can get about 25% but its very hard to get the shocks to that. Ive so far drilled a hole in the top which has helped abit.
__________________
TOP Photon (Soon to be a T3 2011)
matthab is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 11:58 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net