R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 06-21-2004, 11:43 AM   #1
Tech Apprentice
 
Join Date: Mar 2003
Location: France
Posts: 71
Default Turbo 35 GFX Problem

Hi,

I had an problem with my charger ( CE GFX ) .

My problem is when i am in the charge mode, disharge mode cycle and motor. The second line of the screen is illegilbe. It's not letters or numbers, it's symbol. And on the last mode ( save load etc ) i'm block in, the rotary dial not answer and i do switch off my power supply for restart in the first menu. And when i switch off the power, i had not the last sentece ( bad power...... ) It's very strange and i am very .

What do you think of this?

Thanks for your answer.

Yann.
Neosaka is offline   Reply With Quote
Old 06-21-2004, 12:21 PM   #2
Tech Addict
 
gee-dub's Avatar
 
Join Date: Jul 2003
Location: Fontana, CA
Posts: 559
Trader Rating: 1 (100%+)
Default

sounds like the obvious answer, but give CE a call. i've dealt with them in the past and had great customer service (courteous, fast turnaround, fair prices).
gee-dub is offline   Reply With Quote
Old 06-21-2004, 02:41 PM   #3
Company Representative
 
Tres's Avatar
R/C Tech Charter Subscriber
 
Join Date: Oct 2001
Location: WWW.TNT-FX.COM
Posts: 3,403
Trader Rating: 14 (100%+)
Default

Yes, CE has great customer service.
Call CE, they may be able to walk you through a "FACTORY" reset.

I don't rmember how to do that on the GFX, but generaly, you hold a button while powering on.
__________________
Tre's
TnT-Fx Custom Graphics
www.tnt-fx.com

Last edited by Tres; 06-21-2004 at 02:50 PM.
Tres is offline   Reply With Quote
Old 06-22-2004, 03:29 AM   #4
Tech Rookie
 
Join Date: Aug 2003
Posts: 12
Default

Hi yann,

Problems occurs after Sunday at Emerainville ??

Not a fuse problem ??

Stephane Magnier

New Owner of a 415 !!!
I'll need you for setup sheets ...
wiget is offline   Reply With Quote
Old 06-22-2004, 08:10 AM   #5
Tech Apprentice
 
Join Date: Mar 2003
Location: France
Posts: 71
Default

Hi, ok thanks a lot for your answers.

I go contact CE for more info. But i prefer send a mail. Because i don't speak very well



Wiget, yeap it's right. Not a fuse a problem i had change all. And same result. One fuse it's for power supply and two for batteries.

Thank

Yann.
Neosaka is offline   Reply With Quote
Old 06-22-2004, 08:15 AM   #6
Company Representative
 
Tres's Avatar
R/C Tech Charter Subscriber
 
Join Date: Oct 2001
Location: WWW.TNT-FX.COM
Posts: 3,403
Trader Rating: 14 (100%+)
Default

[email protected]
__________________
Tre's
TnT-Fx Custom Graphics
www.tnt-fx.com
Tres is offline   Reply With Quote
Old 06-22-2004, 09:00 AM   #7
Tech Apprentice
 
Join Date: Mar 2003
Location: France
Posts: 71
Default

Ok Tres, Thanks a lot.

Yann.
Neosaka is offline   Reply With Quote
Old 06-23-2004, 11:19 AM   #8
Tech Apprentice
 
Join Date: Mar 2003
Location: France
Posts: 71
Thumbs up

Hi, it's ok now,

i had receive an mail from Jim Bailey.

You can reset the memory by holding down the PAGE button during power up until you see the message: SYSTEM INIT.

And it's ok now, i'm so happy.

Thanks all.


Yann
Neosaka is offline   Reply With Quote
Old 06-23-2004, 11:39 AM   #9
Company Representative
 
Tres's Avatar
R/C Tech Charter Subscriber
 
Join Date: Oct 2001
Location: WWW.TNT-FX.COM
Posts: 3,403
Trader Rating: 14 (100%+)
Default

cool, glad it's fixed....
__________________
Tre's
TnT-Fx Custom Graphics
www.tnt-fx.com
Tres is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Competion Electonics turbo 35bl stealth ed, turbo 30, Pitbull x3 & Novak Millenium Pr pablo101 R/C Items: For Sale/Trade 29 10-27-2008 09:44 AM
Please help..Turbo 30 problem??? Am i dumb? jamesbernatchez Electric Off-Road 13 08-23-2006 06:10 AM
Nova Mega 12 5 port Turbo Problem?? TRFTIM Nitro On-Road 2 04-17-2006 12:13 PM
Turbo 35 GFX Problem Rob Phillips Electric On-Road 23 03-20-2005 02:32 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 01:46 PM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net