Go Back  R/C Tech Forums > General Forums > Electric On-Road
Team Associated TC6 Thread >

Team Associated TC6 Thread

Like Tree20Likes

Team Associated TC6 Thread

Reply

Old 05-30-2012, 10:37 PM
  #6841  
Tech Adept
iTrader: (3)
 
Join Date: Jun 2010
Location: Idaho
Posts: 187
Trader Rating: 3 (100%+)
Default

Originally Posted by rangerjkb View Post
vito: you'll get addicted quickly and it will improve your offroad abilities as well.
Or dare I say, you'll get hooked on the speed and precision, and lose interest in offroad? lol
red7fifty is offline  
Reply With Quote
Old 05-31-2012, 08:13 AM
  #6842  
Tech Elite
 
vito's Avatar
 
Join Date: Nov 2011
Location: roseburg or
Posts: 3,936
Default

thanks . it will be here on the frist 1 of june
vito is offline  
Reply With Quote
Old 05-31-2012, 11:45 AM
  #6843  
Tech Adept
iTrader: (3)
 
Join Date: Dec 2011
Location: Florida
Posts: 179
Trader Rating: 3 (100%+)
Default

Man Im having issue after issue lol...

I took apart my D3 to do some maintenance, when I put it back together and hooked everything up to the speedo etc, the motor turned in the reverse direction...regardless of how I set up my radio....all wires are hooked up correctly.

Anyone know how I can reassemble it so that it spins forward...are there any indicators on the endbell and motor to say how to properly put it back together?
ChampRC is offline  
Reply With Quote
Old 05-31-2012, 11:53 AM
  #6844  
Tech Regular
 
Join Date: Jan 2010
Location: オランダ
Posts: 326
Default

Has nothing to do with a TC6, but check your sensor board.
dennisV is offline  
Reply With Quote
Old 05-31-2012, 07:08 PM
  #6845  
Tech Elite
 
vito's Avatar
 
Join Date: Nov 2011
Location: roseburg or
Posts: 3,936
Default

what trun motor do i need. i just play in the street
vito is offline  
Reply With Quote
Old 05-31-2012, 08:29 PM
  #6846  
Tech Master
iTrader: (47)
 
cocojam's Avatar
 
Join Date: Oct 2009
Posts: 1,644
Trader Rating: 47 (100%+)
Default Gear Diff Oil for TC6

What gear diff oil and weight is advisable for an asphalt track with medium traction? TIA
cocojam is offline  
Reply With Quote
Old 06-01-2012, 12:35 AM
  #6847  
Regional Moderator
 
nitrous36's Avatar
 
Join Date: Mar 2004
Location: NC
Posts: 1,045
Default

Hey guys. Im slowly building a TC6.1 and just completed the chassis a few days ago. Any heads up or suggestions you guys have would be appreciated. Im planning to start adding the electronics soon.
nitrous36 is offline  
Reply With Quote
Old 06-01-2012, 10:09 AM
  #6848  
Tech Regular
iTrader: (24)
 
Two-speed's Avatar
 
Join Date: Jul 2005
Posts: 401
Trader Rating: 24 (100%+)
Default

Has anyone tried the stock 6.1 shock towers with the associated vertical ball stud mounts to see if they will work together?
Two-speed is offline  
Reply With Quote
Old 06-01-2012, 11:20 AM
  #6849  
Tech Elite
iTrader: (86)
 
jhautz's Avatar
 
Join Date: Jan 2006
Posts: 4,263
Trader Rating: 86 (100%+)
Default

Im told the stock shock towers will work with the vertical ball stud mounts if you cut the bottom portion of the shock tower off that has the holes where the camber links mount to the tower. Other than that the new towers are the same as the old.
jhautz is offline  
Reply With Quote
Old 06-01-2012, 05:31 PM
  #6850  
Regional Moderator
 
nitrous36's Avatar
 
Join Date: Mar 2004
Location: NC
Posts: 1,045
Default

Ive looked everywhere, are the Solaris spoked wheels no longer available?
nitrous36 is offline  
Reply With Quote
Old 06-01-2012, 05:34 PM
  #6851  
Tech Champion
iTrader: (12)
 
geeunit1014's Avatar
 
Join Date: Sep 2005
Location: The dirty burnie
Posts: 5,581
Trader Rating: 12 (100%+)
Default

Originally Posted by nitrous36 View Post
Ive looked everywhere, are the Solaris spoked wheels no longer available?
They are very much available. Have your LHS contact TOP USA. Both the shops in my area have them in stock.
geeunit1014 is offline  
Reply With Quote
Old 06-01-2012, 05:45 PM
  #6852  
Regional Moderator
 
nitrous36's Avatar
 
Join Date: Mar 2004
Location: NC
Posts: 1,045
Default

Thanks
nitrous36 is offline  
Reply With Quote
Old 06-01-2012, 06:50 PM
  #6853  
Tech Elite
 
vito's Avatar
 
Join Date: Nov 2011
Location: roseburg or
Posts: 3,936
Default

i think i got some bad parts in the kit. i have 4 silver springs is this right? in the book its green and silver. theres no mark on the to tell what they are help?
vito is offline  
Reply With Quote
Old 06-01-2012, 06:59 PM
  #6854  
Tech Champion
iTrader: (12)
 
geeunit1014's Avatar
 
Join Date: Sep 2005
Location: The dirty burnie
Posts: 5,581
Trader Rating: 12 (100%+)
Default

Originally Posted by vito View Post
i think i got some bad parts in the kit. i have 4 silver springs is this right? in the book its green and silver. theres no mark on the to tell what they are help?
The 6.1 comes with 4 silver springs. The manual might not have been updated from the 6 which came with 1pr silver 1pr green. If you look at the kit setup sheet for the 6.1 it should show silvers all around.
geeunit1014 is offline  
Reply With Quote
Old 06-01-2012, 07:00 PM
  #6855  
Tech Elite
 
vito's Avatar
 
Join Date: Nov 2011
Location: roseburg or
Posts: 3,936
Default

will do ill go look now
vito is offline  
Reply With Quote

Thread Tools
Search this Thread

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service