dead spot in motor

Reply

Old 05-26-2004, 02:59 PM
  #1  
Tech Apprentice
Thread Starter
 
grim's Avatar
 
Join Date: Mar 2004
Location: west allis, wi
Posts: 96
Default dead spot in motor

i have a stock monster ive ran 2 batties on it once at the track and once just now. if the car comes to a stop the motor will not move i have to give it a push. its not the esc. there is nothing visable wrong . but i have not opened it up yet just wondering if any one had a sugestions.
grim is offline  
Reply With Quote
Old 05-26-2004, 03:01 PM
  #2  
Tech Regular
 
Join Date: Dec 2003
Location: Orlando, Fl
Posts: 458
Default

What you have is a hung brush, to remedy this simply pull on each shunt and let the brush snap back into place.
TC3er is offline  
Reply With Quote
Old 05-26-2004, 04:08 PM
  #3  
Tech Addict
iTrader: (9)
 
rc_square24's Avatar
 
Join Date: Jan 2004
Location: Vancouver, BC
Posts: 732
Trader Rating: 9 (100%+)
Default

replace the brushes as they might have gotten too short but i think its unlikely for yours.

also make sure the the spring is not pressing on the shunt
rc_square24 is offline  
Reply With Quote
Old 05-26-2004, 04:36 PM
  #4  
Tech Master
iTrader: (21)
 
dontfeelcold's Avatar
 
Join Date: Aug 2003
Location: Where there's smoke there's a tyre
Posts: 1,725
Trader Rating: 21 (100%+)
Default

ive had brushes hang in a stock motor after 2 runs. the shunt must be able to move freely and not stop the brush from moving in the hoods.

if a brush hangs, chuck em and put new ones in
dontfeelcold is offline  
Reply With Quote
Old 05-26-2004, 06:28 PM
  #5  
Tech Apprentice
Thread Starter
 
grim's Avatar
 
Join Date: Mar 2004
Location: west allis, wi
Posts: 96
Default

thanks all that was the prob
grim is offline  
Reply With Quote

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Thread Tools
Search this Thread

Contact Us Archive Advertising Cookie Policy Terms of Service