R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 05-26-2004, 03:59 PM   #1
Tech Apprentice
 
grim's Avatar
 
Join Date: Mar 2004
Location: west allis, wi
Posts: 96
Default dead spot in motor

i have a stock monster ive ran 2 batties on it once at the track and once just now. if the car comes to a stop the motor will not move i have to give it a push. its not the esc. there is nothing visable wrong . but i have not opened it up yet just wondering if any one had a sugestions.
__________________
"I drift not because it is a quicker way around a corner but the most exciting way."
grim is offline   Reply With Quote
Old 05-26-2004, 04:01 PM   #2
Tech Regular
 
Join Date: Dec 2003
Location: Orlando, Fl
Posts: 458
Default

What you have is a hung brush, to remedy this simply pull on each shunt and let the brush snap back into place.
TC3er is offline   Reply With Quote
Old 05-26-2004, 05:08 PM   #3
Tech Addict
 
rc_square24's Avatar
 
Join Date: Jan 2004
Location: Vancouver, BC
Posts: 706
Trader Rating: 9 (100%+)
Default

replace the brushes as they might have gotten too short but i think its unlikely for yours.

also make sure the the spring is not pressing on the shunt
rc_square24 is offline   Reply With Quote
Old 05-26-2004, 05:36 PM   #4
Tech Master
 
dontfeelcold's Avatar
 
Join Date: Aug 2003
Location: Where there's smoke there's a tyre
Posts: 1,721
Trader Rating: 21 (100%+)
Default

ive had brushes hang in a stock motor after 2 runs. the shunt must be able to move freely and not stop the brush from moving in the hoods.

if a brush hangs, chuck em and put new ones in
dontfeelcold is offline   Reply With Quote
Old 05-26-2004, 07:28 PM   #5
Tech Apprentice
 
grim's Avatar
 
Join Date: Mar 2004
Location: west allis, wi
Posts: 96
Default

thanks all that was the prob
__________________
"I drift not because it is a quicker way around a corner but the most exciting way."
grim is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Motor delivered at top dead centre Loop&Roll Nitro Off-Road 6 12-24-2007 05:33 PM
Dead Motor Benny Lai Electric On-Road 11 01-21-2007 09:32 PM
Nitro Motor dead? Rossco Rookie Zone 1 09-11-2006 08:25 AM
Wanted: RB WS7 2 motor. Dead on arrival. jbrow1 R/C Items: Wanted to Buy 1 07-23-2005 07:55 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 11:00 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net