R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 03-31-2002, 09:24 AM   #1
Tech Master
 
Alvin's Avatar
 
Join Date: Aug 2001
Location: Singapore, Jurong East
Posts: 1,654
Angry TA04 3 Speed Problem :(

Hi all,
I have installed the Treco 1/10 Onroad TA04 conversion kit on my car, but I can't get the 3 speed to shift reliably. I can hear it kick in to 2 speed and the car gets a major speed boost, but the 3rd gear never comes. I am running a 14x2 motor, the rear is using the Treco locked straight axel, and the front is Treco's lightweight one way diff. Checked all the parts against the manual I think they are installed right; appreciate any thoughts.



Happy 1st April!

Last edited by Alvin; 03-31-2002 at 09:27 AM.
Alvin is offline   Reply With Quote
Old 03-31-2002, 03:48 PM   #2
Super Moderator
 
charlie_b's Avatar
R/C Tech Elite Subscriber
 
Join Date: Aug 2001
Location: Anaheim
Posts: 9,830
Trader Rating: 1 (100%+)
Send a message via AIM to charlie_b Send a message via MSN to charlie_b Send a message via Yahoo to charlie_b
Default

i didn't know 3 speeds were available!
charlie_b is offline   Reply With Quote
Old 04-01-2002, 01:16 AM   #3
Tech Regular
 
Join Date: Jan 2002
Posts: 302
Default

That is really cool. Where did you get it? Is there a website about it? I don't have any experience with it, so I can only guess the problem may be that your motor doesn't have the power to make it shift to third. By second gear, it's stressed to the limit, and can't go faster to the point where 3rd engages. You can try making 3rd shift earlier...at lower rpm.
Potato is offline   Reply With Quote
Old 04-01-2002, 01:52 AM   #4
R/C Tech Founder
R/C Tech Charter Subscriber
 
Join Date: Aug 2001
Location: Del Mar, CA, USA
Posts: 7,063
Default

I remember seeing that on sale at this one place on the net, I can't remember where though. They had some other interesting stuff, like a shaft drive conversion for the 414M.
__________________
Visit my store: www.ampdraw.com
futureal is offline   Reply With Quote
Old 04-01-2002, 05:37 AM   #5
Tech Master
 
AE_Racer's Avatar
 
Join Date: Aug 2001
Location: Florida, USA
Posts: 1,127
Send a message via AIM to AE_Racer
Default

3speed....hmmmm where did you get it? Shane, you better find that site again
AE_Racer is offline   Reply With Quote
Old 04-01-2002, 06:39 AM   #6
R/C Tech Founder
R/C Tech Charter Subscriber
 
Join Date: Aug 2001
Location: Del Mar, CA, USA
Posts: 7,063
Default

I'm still looking!
__________________
Visit my store: www.ampdraw.com
futureal is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
OS Speed 21 Low Speed Needle Problem chrisv Nitro Off-Road 2 07-13-2008 08:47 PM
ntc3 plus 2 speed problem Vi3tPhantom Nitro On-Road 14 06-06-2008 09:36 AM
Speed problem! Big Jeff BBQ Georgia Racing 0 02-29-2008 05:52 AM
TA04 alignment problem rcnewb2004 Electric On-Road 6 09-09-2005 01:20 AM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 01:22 AM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net