R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 04-02-2012, 02:44 AM   #331
Tech Regular
 
numnut862's Avatar
 
Join Date: Dec 2011
Location: melb vic
Posts: 298
Trader Rating: 12 (100%+)
Default SXX TC V1 NOT WORKING

Hi I WAS WONDERING IF ANY COULD HELP ME i HAVE THE SXX TC V1 AND ATM TO GET IT TO WORK I HAVE TO TURN THE MOTOR BY HAND TO GET IT TO START UP. I CHANGED THE MOTOR TO MAKE SURE IT WAS NOT THAT BUT IT STILL DID IT HAS ANY ONE ELSE HADE THE SAME PROBLEM ANY HELP WOOULD BE GREAT.
numnut862 is offline   Reply With Quote
Old 04-02-2012, 02:49 AM   #332
Tech Fanatic
 
onekiwi's Avatar
 
Join Date: Jul 2010
Location: Sweden but from New Zealand
Posts: 898
Trader Rating: 4 (100%+)
Default

Try a new sensor cable, it could be the sensor part of the esc a problem that losi had with theirs. If it is then I don't think that can be fixed sorry

and don't write in caps its considered shouting on forums
__________________
XB2 CE
XB4 16
Sanwa
Hobbywing
#kiwipaint on facebook

Last edited by onekiwi; 05-02-2012 at 12:42 AM.
onekiwi is offline   Reply With Quote
Old 08-02-2012, 04:09 PM   #333
Tech Master
 
F18engineguy's Avatar
 
Join Date: Jan 2009
Posts: 1,611
Trader Rating: 216 (100%+)
Default

Quote:
Originally Posted by syndr0me View Post
LRP should stick with RTR cars. The ESC market has passed them on by.
Really? LRP esc's are world class!
F18engineguy is offline   Reply With Quote
Old 08-02-2012, 11:56 PM   #334
Tech Fanatic
 
onekiwi's Avatar
 
Join Date: Jul 2010
Location: Sweden but from New Zealand
Posts: 898
Trader Rating: 4 (100%+)
Default

And especially now that they are releasing the new LRP FLOW and NOSRAM comet, hopefully they are going to be great
__________________
XB2 CE
XB4 16
Sanwa
Hobbywing
#kiwipaint on facebook
onekiwi is offline   Reply With Quote
Old 08-04-2012, 03:43 PM   #335
Tech Adept
 
Stusdal's Avatar
 
Join Date: Nov 2004
Location: Norway
Posts: 103
Trader Rating: 1 (100%+)
Default

Anyone know what breaks in the esc when you switch polarity on the battery?
I have had two die on me over such a mistake and are now hoping i could bring new life to them with the upgrade-kit (http://www.lrp.cc/en/products/new-pr...egler/details/)

I assume it's the bec that is defect, and so i think this will solve it. Can I check if it truly is the bec that's broken in any way?
__________________
Serpent || Sanwa || Hobbywing || GensACE || Sorex || Contact ||
*When you are not practicing, remember, someone somewhere is practicing, and when you meet him he will win*
Stusdal is offline   Reply With Quote
Old 08-04-2012, 08:29 PM   #336
Tech Master
 
Join Date: Feb 2012
Posts: 1,266
Trader Rating: 20 (100%+)
Default

Nice that they didn't make the original LRP Bridge work with the upgrade kit, and I suspect the Flow.

It truly is nice that they are offering this...what's the price?
__________________
www.teamgravityrc.com
Leisure Hours Raceway
Troy Carter is offline   Reply With Quote
Old 10-30-2012, 11:49 PM   #337
Tech Regular
 
WNRacing's Avatar
 
Join Date: Mar 2011
Location: Gallatin, TN
Posts: 341
Trader Rating: 34 (100%+)
Default

Anyone ever get this error while trying to connect the bridge?

Any ideas? SXX TC V2

__________________
-Evan Williams

SMC Racing - Airtronics - Radiopost Servos - Upgrade RC
WNRacing is offline   Reply With Quote
Old 10-31-2012, 12:51 AM   #338
AE-Reedy
 
Join Date: May 2008
Posts: 780
Trader Rating: 1 (100%+)
Default

Quote:
Originally Posted by WNRacing View Post
Anyone ever get this error while trying to connect the bridge?

Any ideas? SXX TC V2

I usually just unplug the bridge from the usb cable and then reconnect it.
Most times this does the trick.
Sean Cochran is offline   Reply With Quote
Old 10-31-2012, 01:22 AM   #339
Tech Adept
 
banquer's Avatar
 
Join Date: Feb 2005
Location: Granada (Spain)
Posts: 110
Default

Try another USB port to recharge USB pool in windows.
__________________
Tamiya 419
Tamiya TRF 101
MuchMore Fleta Pro - Euro - Fleta 10.5-21.5
Sanwa M12 - RX-471
http://www.agaerc.com/
banquer is offline   Reply With Quote
Old 10-31-2012, 09:04 AM   #340
Tech Regular
 
WNRacing's Avatar
 
Join Date: Mar 2011
Location: Gallatin, TN
Posts: 341
Trader Rating: 34 (100%+)
Default

Quote:
Originally Posted by Sean Cochran View Post
I usually just unplug the bridge from the usb cable and then reconnect it.
Most times this does the trick.
Tried it several times last night to no avail...

Quote:
Originally Posted by banquer View Post
Try another USB port to recharge USB pool in windows.
I did try two ports last night, but I guess I'll try another separate one later today. Thank you for the suggestion.

Any other ideas? If there's one thing that I hate about LRP it's their complete lack of troubleshooting & support.
__________________
-Evan Williams

SMC Racing - Airtronics - Radiopost Servos - Upgrade RC
WNRacing is offline   Reply With Quote
Old 10-31-2012, 06:51 PM   #341
Tech Master
 
Join Date: May 2008
Location: Calgary, Ab
Posts: 1,081
Trader Rating: 3 (100%+)
Default

Anyone with the new board in a TC Stock Spec, how are the brakes?
I notice when I run lower FDR's the brakes get very light and soft in blinky 17.5 TC.
I can't run a smaller spur than 64p 96 so once into 45+ pinions the brakes get less and less.
I've swapped out everything to see if it's electronic, but it seems to be a low FDR issue in my old TC5R.

Thanks

Can't wait to get my SXX's back.
__________________
Jeff Cohen

www.rcgears.net, www.carcar.ca, www.trukz.ca
Thanks to my Sponsor: Shred-A-Can Metal Recyclers LTD
www.shredacan.com
chongo is offline   Reply With Quote
Old 10-31-2012, 06:58 PM   #342
Tech Regular
 
WNRacing's Avatar
 
Join Date: Mar 2011
Location: Gallatin, TN
Posts: 341
Trader Rating: 34 (100%+)
Default

Still no luck connecting to my speed control.
__________________
-Evan Williams

SMC Racing - Airtronics - Radiopost Servos - Upgrade RC
WNRacing is offline   Reply With Quote
Old 05-14-2013, 02:30 AM   #343
Tech Addict
 
johnny-g's Avatar
 
Join Date: Apr 2004
Posts: 618
Trader Rating: 3 (100%+)
Default

i have a ssx tc version 2 which i believe has a faulty bec, when i pull full throtle with 7.4 buggy or tc it turns off, is this correct?
if yes, could i use it or will it work fine with 1 cell lipo 1/12th scale???
cheers

Last edited by johnny-g; 05-14-2013 at 03:08 AM.
johnny-g is offline   Reply With Quote
Old 05-14-2013, 10:03 AM   #344
OVA
Tech Champion
 
OVA's Avatar
 
Join Date: Dec 2002
Location: WASHINGTON
Posts: 8,800
Trader Rating: 79 (100%+)
Default

Quote:
Originally Posted by Sean Cochran View Post
I usually just unplug the bridge from the usb cable and then reconnect it.
Most times this does the trick.
Hi Sean
Can you sent me the link for my LRP SXX SS and TC
I wanted to up dated my esc from 1.5 version to to 4.0 [email protected]
OVA is offline   Reply With Quote
Old 05-14-2013, 03:52 PM   #345
AE-Reedy
 
Join Date: May 2008
Posts: 780
Trader Rating: 1 (100%+)
Default

Quote:
Originally Posted by OVA View Post
Hi Sean
Can you sent me the link for my LRP SXX SS and TC
I wanted to up dated my esc from 1.5 version to to 4.0 [email protected]
Are you asking for the v4.0 file?
All of the updates are available at LRPs website.
http://www.lrp.cc/en/service/software-update/
Sean Cochran is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
RC10B4/T4 Forum DerekL Electric Off-Road 14339 12-13-2017 11:20 PM
SmacTrac...St.Louis Indoor Off Road smac Kansas/Missouri Racing 24520 04-01-2015 04:02 PM
Speed Passion GT 2.0 Pro or LRP SXX TC F-1 Electric On-Road 20 07-10-2009 05:08 PM
LRP Sphere TC, SPX, or 07 Comp for 2wd off road? CaptainHowdyt13 Electric Off-Road 13 04-05-2009 02:25 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 11:23 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net