R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 01-30-2012, 11:17 AM   #256
Tech Master
 
mikeygar's Avatar
 
Join Date: Sep 2007
Posts: 1,200
Trader Rating: 14 (100%+)
Default

PLanning to update my TC Spec V2 to the 4.0 software. Do the settings in the manual re: boost/feel/etc still apply or are there new settings in the ranges per category? PDF revision does not discuss it, only says what's new...

TIA!
mikeygar is offline   Reply With Quote
Old 01-30-2012, 02:01 PM   #257
Tech Addict
 
Losiho's Avatar
 
Join Date: Dec 2003
Location: Melbourne Australia
Posts: 642
Trader Rating: 1 (100%+)
Default

Quote:
Originally Posted by mikeygar View Post
PLanning to update my TC Spec V2 to the 4.0 software. Do the settings in the manual re: boost/feel/etc still apply or are there new settings in the ranges per category? PDF revision does not discuss it, only says what's new...

TIA!
There are new settings once you update to V4. Off the top of my head, I think the boost settings max out at 6, not 10. Lipo cutoff is now just "off" or "2S". There is a new PDF manual for the V 4.0 update on the LRP website. Unlike the original manual, the new PDF revision lists the percentage of boost applied to the motor for each setting.
Losiho is offline   Reply With Quote
Old 01-30-2012, 03:17 PM   #258
Tech Regular
 
Robudda723's Avatar
 
Join Date: Jan 2007
Location: Utah
Posts: 277
Trader Rating: 24 (100%+)
Default

If I use V4 firmware can you still place in blinky mode and the other features will still works for TC? or is it all or nothing.

Running 17.5 with Novak Ballistic, can I get some recommended setting for non v4 firmware and with v4 firmware?

Thanks,
Rob
Robudda723 is offline   Reply With Quote
Old 01-30-2012, 08:56 PM   #259
Tech Addict
 
Losiho's Avatar
 
Join Date: Dec 2003
Location: Melbourne Australia
Posts: 642
Trader Rating: 1 (100%+)
Default

Here's an interesting question for the LRP techs.

I have several SXX Stock Spec V2s, a Comp Spec V2, and 3 TC Spec V2s.

I recently connected a brand new TC Spec to a TC5. Worked perfectly. I also downloaded the new V4 update for it - also worked perfectly.

I just finished asembling a brand new Yokomo BD, and installed another brand new TC Spec V2 into it. It was clearly labelled "TC Spec" on the box, instruction manual, and the ESC casing. It also came with the LRP fan, as the TC Spec should.

However, when I plugged it into the LRP Bridge device, and ran the software updater to update to V4, the firmware update software told me the ESC connected to it is a Stock Spec V2, V4.4 ??

What the ??
Losiho is offline   Reply With Quote
Old 01-30-2012, 09:06 PM   #260
Tech Elite
 
nerdling's Avatar
 
Join Date: Jul 2002
Location: Canberra
Posts: 2,849
Trader Rating: 8 (100%+)
Default

Quote:
Originally Posted by Yokomo_Ant3 View Post
Id say those reading are false and the speedy isnt actually reading anything (maybe due to not using a LRP motor or LRP sensor Cable). My friend who uses a TP motor dosent get a reading also, where as my car i get a reading every time (usally flashes 4-8)
Hi Antoni,

The motor, ESC and sensor cable are all.... the same make

Its still very possible that there is a fault with the Sensor (this could result in faulty temperature readings), be it the motor or the cable. I have a different v2 that I will be running with this weekend so we'll see what's what and I'll report back my findings.

MarkW
__________________
--XRAY--NOSRAM--PROTOFORM--MUCHMORE--
www.teamxray.com -- www.hudy.net -- www.hobbyexpress.com.au
nerdling is offline   Reply With Quote
Old 01-30-2012, 09:10 PM   #261
Tech Elite
 
nerdling's Avatar
 
Join Date: Jul 2002
Location: Canberra
Posts: 2,849
Trader Rating: 8 (100%+)
Default

Quote:
Originally Posted by Losiho View Post
Here's an interesting question for the LRP techs.

I have several SXX Stock Spec V2s, a Comp Spec V2, and 3 TC Spec V2s.

I recently connected a brand new TC Spec to a TC5. Worked perfectly. I also downloaded the new V4 update for it - also worked perfectly.

I just finished asembling a brand new Yokomo BD, and installed another brand new TC Spec V2 into it. It was clearly labelled "TC Spec" on the box, instruction manual, and the ESC casing. It also came with the LRP fan, as the TC Spec should.

However, when I plugged it into the LRP Bridge device, and ran the software updater to update to V4, the firmware update software told me the ESC connected to it is a Stock Spec V2, V4.4 ??

I had the same thing. Ended up sending it back to the supplier and having it replaced.

What the ??
Had the same problem. Sent it back to the supplier and had it replaced.
__________________
--XRAY--NOSRAM--PROTOFORM--MUCHMORE--
www.teamxray.com -- www.hudy.net -- www.hobbyexpress.com.au
nerdling is offline   Reply With Quote
Old 01-31-2012, 02:32 AM   #262
Tech Apprentice
 
Join Date: Mar 2007
Posts: 97
Default

Hi,
do the latest sxx comp version 2 esc's come with the v3 offroad firmware allready installed?

thanks simon
sunktothenutz is offline   Reply With Quote
Old 01-31-2012, 02:46 AM   #263
Tech Addict
 
Losiho's Avatar
 
Join Date: Dec 2003
Location: Melbourne Australia
Posts: 642
Trader Rating: 1 (100%+)
Default

Quote:
Originally Posted by nerdling View Post
Had the same problem. Sent it back to the supplier and had it replaced.
It doesn't bother me if it is actually a stock spec, as I race in 21.5 boosted class.

Still, it's very strange.....
Losiho is offline   Reply With Quote
Old 01-31-2012, 03:40 AM   #264
Tech Apprentice
 
Join Date: Jan 2011
Posts: 73
Default

Very strange.
Especially since LRP has stated that the TC and the stock spec have different hardware and their firmware is not interchangeable.
taz00 is offline   Reply With Quote
Old 02-01-2012, 01:59 PM   #265
Tech Apprentice
 
Join Date: Mar 2007
Posts: 97
Default

Hi,
Can you load the LRP V3 sxx firmware on to the nosram pearl esc?

simon
sunktothenutz is offline   Reply With Quote
Old 02-01-2012, 08:43 PM   #266
Tech Master
 
mikeygar's Avatar
 
Join Date: Sep 2007
Posts: 1,200
Trader Rating: 14 (100%+)
Default

Quote:
Originally Posted by Losiho View Post
There are new settings once you update to V4. Off the top of my head, I think the boost settings max out at 6, not 10. Lipo cutoff is now just "off" or "2S". There is a new PDF manual for the V 4.0 update on the LRP website. Unlike the original manual, the new PDF revision lists the percentage of boost applied to the motor for each setting.
thanks man,

saw the info you posted on the PDF in the zip file of the firmware. One more question - since I use this for 1s also, obviously, i should run the cutoff in "off" mode, and after upgrading it still should work for 1s right?

appreciate the response!
mikeygar is offline   Reply With Quote
Old 02-01-2012, 08:49 PM   #267
Tech Elite
 
nerdling's Avatar
 
Join Date: Jul 2002
Location: Canberra
Posts: 2,849
Trader Rating: 8 (100%+)
Default

Quote:
Originally Posted by mikeygar View Post
thanks man,

saw the info you posted on the PDF in the zip file of the firmware. One more question - since I use this for 1s also, obviously, i should run the cutoff in "off" mode, and after upgrading it still should work for 1s right?

appreciate the response!
I would stick with the older version of the firm ware for 1S. I've not tested the v4 firmware with 1S but prefer to have the safty net.
__________________
--XRAY--NOSRAM--PROTOFORM--MUCHMORE--
www.teamxray.com -- www.hudy.net -- www.hobbyexpress.com.au

Last edited by nerdling; 02-01-2012 at 11:07 PM.
nerdling is offline   Reply With Quote
Old 02-01-2012, 10:24 PM   #268
AE-Reedy
 
Join Date: May 2008
Posts: 780
Trader Rating: 1 (100%+)
Default

Quote:
Originally Posted by sunktothenutz View Post
Hi,
do the latest sxx comp version 2 esc's come with the v3 offroad firmware allready installed?

thanks simon
No the SCs still come v1.5 from the factory.
Sean Cochran is offline   Reply With Quote
Old 02-02-2012, 03:49 AM   #269
Tech Adept
 
banquer's Avatar
 
Join Date: Feb 2005
Location: Granada (Spain)
Posts: 110
Default

Quote:
Originally Posted by sunktothenutz View Post
Hi,
Can you load the LRP V3 sxx firmware on to the nosram pearl esc?

simon
I run LRP firmaware for 80955 SXX TC Spec Version 2 on my Pearl ISTC Version 2. I try all of them without issues. Remember to ugrade using LRP software and firmware. Nosram software don't reconize LRP firmware.


Cheers.
__________________
Tamiya 419
Tamiya TRF 101
MuchMore Fleta Pro - Euro - Fleta 10.5-21.5
Sanwa M12 - RX-471
http://www.agaerc.com/
banquer is offline   Reply With Quote
Old 02-02-2012, 04:22 AM   #270
H I
Tech Master
 
H I's Avatar
 
Join Date: May 2006
Location: Sydney,Australia
Posts: 1,877
Trader Rating: 18 (100%+)
Default

Quote:
Originally Posted by mikeygar View Post
thanks man,

saw the info you posted on the PDF in the zip file of the firmware. One more question - since I use this for 1s also, obviously, i should run the cutoff in "off" mode, and after upgrading it still should work for 1s right?

appreciate the response!
I run SXX comp with v3.0 in 1s 12th scale mod. No problem at all. I think motor and ESC runs much cooler than v1.5
When you update, donít forget to do factory reset then do mode programming (set lipo cut off to 0)
v3.0 initially set to 6.4v cut off so when you plug your 1s battery in for the first time after update, ESC go crazy as cut off kicks in (yellow/red & blue flashing fast) till you change lipo cut off.
H I is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
RC10B4/T4 Forum DerekL Electric Off-Road 14339 12-13-2017 11:20 PM
SmacTrac...St.Louis Indoor Off Road smac Kansas/Missouri Racing 24520 04-01-2015 04:02 PM
Speed Passion GT 2.0 Pro or LRP SXX TC F-1 Electric On-Road 20 07-10-2009 05:08 PM
LRP Sphere TC, SPX, or 07 Comp for 2wd off road? CaptainHowdyt13 Electric Off-Road 13 04-05-2009 02:25 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 04:46 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net