Go Back  R/C Tech Forums > General Forums > Electric On-Road
SXX Comp and TC Version 2 >

SXX Comp and TC Version 2

SXX Comp and TC Version 2

Old 01-05-2011, 10:21 AM
  #136  
Tech Elite
iTrader: (10)
 
jonest's Avatar
 
Join Date: May 2005
Location: Johor, Malaysia
Posts: 3,142
Trader Rating: 10 (100%+)
Default

Forget it guys, it could be months before you hear from them.... that's what happened to mine, as it has been more than 7 freaking months and none of my emails were replied.... and this is Germany I'm talking about.... Feel like sending them a legal letter soon.
jonest is offline  
Old 01-05-2011, 07:11 PM
  #137  
Tech Rookie
 
miguelfs14's Avatar
 
Join Date: Apr 2007
Location: Valladolid, Spain
Posts: 18
Default

Hi! I have problems with sxx tc v2 and answer was quickly on lrp.cc forum
miguelfs14 is offline  
Old 01-06-2011, 02:32 PM
  #138  
Tech Adept
 
Lee_123's Avatar
 
Join Date: Dec 2006
Location: Somewhere over there, S.E. PA
Posts: 243
Default

Originally Posted by Lee_123
Hi Chris,
I really didn't expect to hear from them until after the holidays. I have used LRP hardware for awhile and don't expect to change over one hiccup on a new controller design.

Lee_123
Heard from Team Assoc/LRP yesterday. My ESC has been repaired and is in their office and will be shipped to me this week.

Pretty good service considering the holidays and it had to be sent to LRP for repair and returned to Team Associated then to me.

Oh and they upgrade me to the latest rev too.
Lee_123 is offline  
Old 01-06-2011, 05:03 PM
  #139  
Tech Master
iTrader: (3)
 
BISBEE 248's Avatar
 
Join Date: Mar 2008
Location: so cal
Posts: 1,835
Trader Rating: 3 (100%+)
Default

So do we send them to lrp direct,makes more since..??
BISBEE 248 is offline  
Old 01-06-2011, 05:20 PM
  #140  
AE-Reedy
iTrader: (1)
 
Join Date: May 2008
Posts: 786
Trader Rating: 1 (100%+)
Default

Originally Posted by BISBEE 248
So do we send them to lrp direct,makes more since..??
No, if you are in the USA returns go to AE.

Associated Electrics
Attn: LRP repairs
26021 Commercentre Dr.
Lake Forest, CA 92630
Sean Cochran is offline  
Old 01-08-2011, 06:19 AM
  #141  
Tech Elite
iTrader: (51)
 
Join Date: Oct 2002
Location: VA
Posts: 4,192
Trader Rating: 51 (100%+)
Default

So I've been running an SXX2 Comp in a B4.1 buggy with an Orion 8.5 (0 timing). I have it geared 22/81, track is 100x50, m11x receiver and have the settings on 3-3-4-4. About half way through my qualifiers/practice, the car cuts off losing both throttle and steering for a few seconds and then comes back. The speed control is warm and I can hold my thumb on it, so I don't believe it should be shutting off. Changed out the sensor wire a couple times, but still has the same results. Any idea's? I'm thinking about picking up an LRP 8.5 and see what happens.
Apex is offline  
Old 01-09-2011, 01:29 PM
  #142  
Tech Elite
iTrader: (1)
 
hairy's Avatar
 
Join Date: Apr 2008
Location: In the Good ole' U.S.A.
Posts: 2,334
Trader Rating: 1 (100%+)
Default

You guys with Lrp's are lucky I am on my 4th Tekin rs since November.The solder connection to the the sensor port keeps "cracking" (per the company) and the Esc won't work properly. Now Tekin has replaced each and every one free but I haven't been able to complete a race day since November. The Esc will work for a few battery packs and then fails. Free replacement but $7.50 in postage and incomplete race days, I think it's about time for a change.
hairy is offline  
Old 01-10-2011, 10:56 AM
  #143  
R/C Tech Elite Member
 
JayL's Avatar
 
Join Date: Mar 2006
Location: Ca
Posts: 3,111
Default

Originally Posted by hairy
You guys with Lrp's are lucky I am on my 4th Tekin rs since November.The solder connection to the the sensor port keeps "cracking" (per the company) and the Esc won't work properly. Now Tekin has replaced each and every one free but I haven't been able to complete a race day since November. The Esc will work for a few battery packs and then fails. Free replacement but $7.50 in postage and incomplete race days, I think it's about time for a change.
Sucks! I love lrp and always run if I can BUT you just cannot compete in 17.5 touring with anything but a tekin...
JayL is offline  
Old 01-20-2011, 12:23 PM
  #144  
Tech Initiate
 
Join Date: Jan 2011
Location: Arizona Bay
Posts: 34
Default

It looks to me like the USB adapter has been released elsewhere in the world! If you search Bing for LRP 81800 there is a company called RCMODEL online shop in Hong Kong that you can order from..... Wonder if they are any good..... I'd like to order..
hlfbkd420 is offline  
Old 01-21-2011, 06:08 AM
  #145  
Tech Adept
 
Join Date: Nov 2006
Posts: 154
Default New firmware~~

What is differences 1.3 and 1.5???

http://www.lrp.cc/en/service/software-update/
xtaiji is offline  
Old 01-21-2011, 08:57 AM
  #146  
Tech Initiate
 
Join Date: Jan 2011
Location: Arizona Bay
Posts: 34
Default

Originally Posted by xtaiji
What is differences 1.3 and 1.5???

http://www.lrp.cc/en/service/software-update/
I don't see a 1.3 any longer. Both the TC spec and Comp Spec ESC's are listed as 1.5.. Maybe they just updated one of them. Two seperate devices though.
hlfbkd420 is offline  
Old 01-21-2011, 07:21 PM
  #147  
Tech Adept
 
Join Date: Nov 2006
Posts: 154
Default

Originally Posted by hlfbkd420
I don't see a 1.3 any longer. Both the TC spec and Comp Spec ESC's are listed as 1.5.. Maybe they just updated one of them. Two seperate devices though.
Current firmware is 1.3, 1.5 is new version. I 'd like to know what is difference old and new.
xtaiji is offline  
Old 01-21-2011, 07:39 PM
  #148  
AE-Reedy
iTrader: (1)
 
Join Date: May 2008
Posts: 786
Trader Rating: 1 (100%+)
Default

Originally Posted by xtaiji
Current firmware is 1.3, 1.5 is new version. I 'd like to know what is difference old and new.
v1.5 is a fix to help with stutter/cogging issues some drivers were seeing.
All new SXXv2/SXX-TCv2 have come with v1.5 since September 2010.
You should use the update even if you are not having any issues, more reliable.
Sean Cochran is offline  
Old 01-23-2011, 12:35 PM
  #149  
Tech Initiate
 
Join Date: Jan 2011
Location: Arizona Bay
Posts: 34
Default

Okay... I am a noob to initial electronics setup so here we go. I have a TC spec ver 2 and an LRP X-12 8.5T in a B44.1 with a Futaba 4PL for a radio.

Went to the track the other night and the car is awesome but it is so darned fast when it takes off.. I am having a hard time making it go slow... The acceleration at less than 1/4 throttle is insane. Right now my settings on the speedo are 3,1,1,0. Even with my expo on the radio turned to -100 it is still insanely fast right off the bat.

My brake is also super sensitive.. If I barely blip the brake it locks the tires.. (would that be the diff or slipper?). I have no idea where to start...
hlfbkd420 is offline  
Old 01-23-2011, 05:00 PM
  #150  
Tech Addict
iTrader: (1)
 
mtbboy's Avatar
 
Join Date: Sep 2005
Location: Winnipeg. Igloo. Hockey. Beer.
Posts: 715
Trader Rating: 1 (100%+)
Default usb adapter.

Hey Sean.
I know you frequent this thread so here goes.

Where would i get the Adapter so I can update my v2 sxx?

Bye.
mtbboy is offline  

Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service -

Copyright © 2024 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.