New KO stuff

Old 06-07-2010, 10:50 PM
  #16  
Tech Lord
iTrader: (38)
 
Oasis's Avatar
 
Join Date: Dec 2002
Location: * Sin Cal *
Posts: 10,655
Trader Rating: 38 (100%+)
Default

Originally Posted by Fred Hubbard View Post
Sup man, that sucks...I don't recognize your handle, who are ya??
Use to be xxxkat on here, raced with you at So Cal..a few times in Bakersfield, I use to travel quite a bit to race on road..but pretty much died here in the central valley..south end..I think it's still hoppin up where Clint's at..
Oasis is offline  
Old 06-07-2010, 10:53 PM
  #17  
Tech Elite
iTrader: (6)
 
Fred Hubbard's Avatar
 
Join Date: Nov 2001
Location: Inglewood, CA
Posts: 2,721
Trader Rating: 6 (100%+)
Default

Originally Posted by Oasis View Post
Use to be xxxkat on here, raced with you at So Cal..a few times in Bakersfield, I use to travel quite a bit to race on road..but pretty much died here in the central valley..south end..I think it's still hoppin up where Clint's at..
Ok now I remember you!, It's Mike right? That's sucks to here, I really enjoyed all the times we raced up at Showtime. Yep the Norcal guys are committed, they're inspiring!
Fred Hubbard is offline  
Old 06-08-2010, 09:07 AM
  #18  
Tech Addict
Thread Starter
 
Barry White's Avatar
 
Join Date: May 2002
Location: HEAVEN
Posts: 720
Default

Originally Posted by STLNLST View Post
There seems to be issues with the older spektrum systems and the old Airtronics 2.4 as well as the KO 2.4 when run with the Futaba faast system and new Airtronics 2.4 system. The Futaba only interfers when run in their higher mode.


What up bro? So are you all off road now or just got out completely?
Also with the Eurus or only with the Helios 2.4?
Barry White is offline  
Old 06-08-2010, 06:13 PM
  #19  
Tech Adept
iTrader: (1)
 
bigkoitat2's Avatar
 
Join Date: Aug 2004
Posts: 116
Trader Rating: 1 (67%+)
Default


bigkoitat2 is offline  
Old 06-08-2010, 07:35 PM
  #20  
Tech Champion
iTrader: (29)
 
STLNLST's Avatar
 
Join Date: Sep 2001
Location: Sacramento
Posts: 9,461
Trader Rating: 29 (100%+)
Default

Originally Posted by Barry White View Post
Also with the Eurus or only with the Helios 2.4?

This was with the Helio's but to my understanding there isn't a new 2.4 unit out right now so the problem will probably still be there even with the newer radio. I could be wrong though............
STLNLST is offline  
Old 06-08-2010, 08:16 PM
  #21  
Tech Fanatic
iTrader: (45)
 
oldrcr's Avatar
 
Join Date: Jan 2006
Posts: 796
Trader Rating: 45 (100%+)
Default

Originally Posted by STLNLST View Post
This was with the Helio's but to my understanding there isn't a new 2.4 unit out right now so the problem will probably still be there even with the newer radio. I could be wrong though............
It was with the early RF-901s tx modules. I think the newer ones have been modified to fix the problem and I think you can also send in the older ones to be fixed of this problem as well.
oldrcr is offline  
Old 06-08-2010, 08:27 PM
  #22  
Tech Champion
iTrader: (29)
 
STLNLST's Avatar
 
Join Date: Sep 2001
Location: Sacramento
Posts: 9,461
Trader Rating: 29 (100%+)
Default

Originally Posted by oldrcr View Post
It was with the early RF-901s tx modules. I think the newer ones have been modified to fix the problem and I think you can also send in the older ones to be fixed of this problem as well.
My buddy bought his 2.4 system for the Reedy and still experienced problems.
STLNLST is offline  

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.