Losi XXX-S

Old 03-01-2005, 06:37 AM
  #12931  
Tech Adept
 
Join Date: Feb 2005
Location: San Jose, Ca.
Posts: 103
Post set up/shocks

bill,

Question about setup,

I run carpet and aphalt. I think the carpet track at Gilroy ca. is mid size. I'm using a monster stock pro.

I have 128 t 64p spur and using 30t pinion.

On your xxx-s are you use low center blocks in front and back?

Are you using sway bars front and back, what size

What is you final drive ratio?

and finally, when refilling the shocks with oil can't seem to get them set right. I either have too much oil or not enough
Is there some trick or just practice.

any advice will be very helpfull

Rob

Hobby World Gilroy, ca. Carpet track
Cup of Losi is offline  
Old 03-01-2005, 11:04 AM
  #12932  
R/C Tech Elite Member
iTrader: (47)
 
Randy Caster's Avatar
 
Join Date: Mar 2003
Location: Costa Mesa, CA
Posts: 16,716
Trader Rating: 47 (100%+)
Default

Originally posted by JRX-S Bill
All show...No go...
Like altezza lights on a civic... only those are ugly
Randy Caster is offline  
Old 03-01-2005, 12:23 PM
  #12933  
Tech Master
 
EricF's Avatar
 
Join Date: Jun 2003
Location: AZ
Posts: 1,552
Default

Randy,
Are you running on asphalt? If so, care to share your setup. I've been thinking about getting the xxxs off the shelf and put the TC4 in its place.

Thanks,
E
EricF is offline  
Old 03-01-2005, 12:51 PM
  #12934  
R/C Tech Elite Member
iTrader: (47)
 
Randy Caster's Avatar
 
Join Date: Mar 2003
Location: Costa Mesa, CA
Posts: 16,716
Trader Rating: 47 (100%+)
Default

Originally posted by EricF
Randy,
Are you running on asphalt? If so, care to share your setup. I've been thinking about getting the xxxs off the shelf and put the TC4 in its place.

Thanks,
E
Im on really high grip asphault with oval banking on the outside lanes, pretty much a one of a kind track, and running modified, if the setup will help ya, I can share it.
Randy Caster is offline  
Old 03-01-2005, 02:05 PM
  #12935  
Tech Master
 
EricF's Avatar
 
Join Date: Jun 2003
Location: AZ
Posts: 1,552
Default

Originally posted by Randy Caster
Im on really high grip asphault with oval banking on the outside lanes, pretty much a one of a kind track, and running modified, if the setup will help ya, I can share it.
I've been to socal before. The track I race at only has about half the traction of socal but, it may still prove helpfull for SRS (Phx. AZ.) for when I make it up there to race.

Thanks.
EricF is offline  
Old 03-01-2005, 07:28 PM
  #12936  
Tech Fanatic
iTrader: (14)
 
primusblowsgoat's Avatar
 
Join Date: Jul 2004
Location: Pingree Grove, IL
Posts: 987
Trader Rating: 14 (100%+)
Default

so i finally got some time, and i tore apart the rear diff, most of the holes in the pulley were now two balls wide, melted to crap.

the thrust bearing seemed ok, but when i would loosen it and turn the wheel to check how tight, it would just spin, the other wheel wouldnt move, and the only way i could get the other to move(this is before it was trashed) was to tighten it all the way, anyone have any idea what caused this?

the thrust bearing seemed to be intact but all the beval washers were facing the same way, arnt 3 supposed to go one way and 3 the other?
primusblowsgoat is offline  
Old 03-01-2005, 08:51 PM
  #12937  
Tech Champion
iTrader: (16)
 
Still Bill's Avatar
 
Join Date: Jan 2004
Location: Reno, NV
Posts: 7,379
Trader Rating: 16 (100%+)
Default Re: set up/shocks/ETC.

ROB,

PLEASE SEE THE BELOW COMMENTS (IN CAPS)...Bill

Originally posted by Cup of Losi

bill,

Question about setup,

I run carpet and aphalt. I think the carpet track at Gilroy ca. is mid size. I'm using a monster stock pro.

- ME TOO ABOUT CARPET AND ASPHALT. GILROY HAS THE LONG BACK STRAIGHT BUT SOME OF THE AREAS ON THE TRACK ARE QUITE SLOW; THEREFORE, I AGREE WITH "MID-SIZED". ME TOO ABOUT THE MONSTER PRO.

I have 128 t 64p spur and using 30t pinion.

- I AM USUALLY IN THE 31-33T PINIONS WITH THE 128T 64P SPUR. IT TAKES TIME TO WORK UP TO THE HIGHER PINIONS BECAUSE I GRADUALLY LEARNED TO CARRY MORE SPEED THROUGH THE CORNERS.

On your xxx-s are you use low center blocks in front and back?

- YES. I HAVE THE MF ALUMINUM BLOCKS WITH A THIN ADDED SPACER ON THE FRONT BLOCKS TO GET THEM BACK TO WHAT LOSI CALLS LOW. ALSO USE THE "2F" FRONT PIVOT SUPPORT (STRAIGHT) AND THE "0R" REAR PIVOT SUPPORT. THE ARMS ARE MOUNTED IN THE FORWARD POSITIONS ON MY CARPET CAR. NOT SO ON MY ASPHALT CAR.

Are you using sway bars front and back, what size

- NO SWAY BARS. THEY SEEM TO TWEAK THE SUSPENSION SETTINGS.

What is you final drive ratio?

- HERE ARE SOME STARTING POINTS
31T IS 7.56 (FOR A TIGHT CARPET TRACK)
32T IS 7.32 (TYPICAL CARPET)
33T IS 7.10 (TYPICAL ASPHALT)
34T IS 6.89 (FOR A LONG FLOWING TRACK WITH NO SLOW TURNS)

and finally, when refilling the shocks with oil can't seem to get them set right. I either have too much oil or not enough. Is there some trick or just practice.

- I JUST FOLLOW THE INSTRUCTIONS IN THE XXX-S OWNER'S MANUAL. PUSH SLOWLY ON THE SHAFTS TO LET THE AIR OUT. I HAVE SPACERS INSIDE THE SHOCKS TO ELIMINATE THE NEED FOR DROOP SCREWS.

any advice will be very helpfull

- STARTED WITH DIFFS, PROGRESSED TO THE SPOOL AFTER SEVERAL MONTHS AND THEN TO THE ONE-WAY FOR CARPET RACING. TAKES SOME TIME TO "GRADUATE" TO USING THE SPOOL AND ONE-WAY IN MY MIND.

HAVE FUN PLAYING WITH THESE. SEE YOU AT THE TRACK.

Last edited by JRX-S Bill; 03-01-2005 at 08:56 PM.
Still Bill is offline  
Old 03-01-2005, 09:00 PM
  #12938  
Tech Champion
iTrader: (16)
 
Still Bill's Avatar
 
Join Date: Jan 2004
Location: Reno, NV
Posts: 7,379
Trader Rating: 16 (100%+)
Default

Originally posted by primusblowsgoat
so i finally got some time, and i tore apart the rear diff, most of the holes in the pulley were now two balls wide, melted to crap.

the thrust bearing seemed ok, but when i would loosen it and turn the wheel to check how tight, it would just spin, the other wheel wouldnt move, and the only way i could get the other to move(this is before it was trashed) was to tighten it all the way, anyone have any idea what caused this?

the thrust bearing seemed to be intact but all the beval washers were facing the same way, arnt 3 supposed to go one way and 3 the other?
That's what happened to me when I accidentally put one of the overdrive/underdrive 41T pulleys in my car?
Still Bill is offline  
Old 03-01-2005, 09:07 PM
  #12939  
Tech Fanatic
iTrader: (14)
 
primusblowsgoat's Avatar
 
Join Date: Jul 2004
Location: Pingree Grove, IL
Posts: 987
Trader Rating: 14 (100%+)
Default

well i looked at it, and tried to count teeth and came up with 42, but who knows if i was right.

i also couldnt find any markings on it to see if it was differnt than a regualr one
primusblowsgoat is offline  
Old 03-01-2005, 09:27 PM
  #12940  
Tech Champion
iTrader: (16)
 
Still Bill's Avatar
 
Join Date: Jan 2004
Location: Reno, NV
Posts: 7,379
Trader Rating: 16 (100%+)
Default

Originally posted by primusblowsgoat
well i looked at it, and tried to count teeth and came up with 42, but who knows if i was right.

i also couldnt find any markings on it to see if it was differnt than a regualr one
The 42T pulley has a raised ridge at the side of the flange. The 41T doesn't. Otherwise, if you place them side-by-side to each other, you will see that one is very slightly larger than the other.
Still Bill is offline  
Old 03-01-2005, 09:41 PM
  #12941  
Tech Fanatic
iTrader: (14)
 
primusblowsgoat's Avatar
 
Join Date: Jul 2004
Location: Pingree Grove, IL
Posts: 987
Trader Rating: 14 (100%+)
Default

a ridge around the outer ring?
on both sides?

if thats the case than it was a 42
primusblowsgoat is offline  
Old 03-01-2005, 11:08 PM
  #12942  
Tech Champion
iTrader: (16)
 
Still Bill's Avatar
 
Join Date: Jan 2004
Location: Reno, NV
Posts: 7,379
Trader Rating: 16 (100%+)
Default

Originally posted by primusblowsgoat
a ridge around the outer ring?
on both sides?

if thats the case than it was a 42
What about the other one? I had the 41 in the front and the 42 in the rear when my failure occurred.
Still Bill is offline  
Old 03-02-2005, 12:37 AM
  #12943  
R/C Tech Elite Member
iTrader: (47)
 
Randy Caster's Avatar
 
Join Date: Mar 2003
Location: Costa Mesa, CA
Posts: 16,716
Trader Rating: 47 (100%+)
Default

The 41 tooth should have 2 black marker marks on the side of the gear as well.
Randy Caster is offline  
Old 03-02-2005, 06:41 AM
  #12944  
Tech Champion
iTrader: (16)
 
Still Bill's Avatar
 
Join Date: Jan 2004
Location: Reno, NV
Posts: 7,379
Trader Rating: 16 (100%+)
Default

Originally posted by Randy Caster
The 41 tooth should have 2 black marker marks on the side of the gear as well.
Agreed, but I have a couple with one black mark and another one with none...Losi isn't perfect about that...he, he...
Still Bill is offline  
Old 03-02-2005, 10:10 AM
  #12945  
R/C Tech Elite Member
iTrader: (47)
 
Randy Caster's Avatar
 
Join Date: Mar 2003
Location: Costa Mesa, CA
Posts: 16,716
Trader Rating: 47 (100%+)
Default

Originally posted by JRX-S Bill
Agreed, but I have a couple with one black mark and another one with none...Losi isn't perfect about that...he, he...
I think all the new ones have the marks on them.
Randy Caster is offline  

Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright 2021 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.