Losi XXX-S

Old 01-09-2003, 06:50 PM
  #4921  
Tech Master
 
Join Date: Oct 2001
Location: Kansas
Posts: 1,596
Default

David, I ran 21x90 at Enid with a Chameleon 1 with great success. I would try a 19 or 20 at Comp depending on how technical the track ends up being.
Doug Gaut is offline  
Old 01-09-2003, 07:06 PM
  #4922  
Tech Elite
iTrader: (31)
 
DavidAlford's Avatar
 
Join Date: Oct 2001
Location: Oklahoma
Posts: 4,152
Trader Rating: 31 (100%+)
Default

Are you and Jeff gonna be there next weekend Doug?
DavidAlford is offline  
Old 01-09-2003, 07:28 PM
  #4923  
Tech Master
 
Join Date: Oct 2001
Location: Kansas
Posts: 1,596
Default

I doubt it. We are going to a carpet race this weekend in KC to run mod/foam sedan and 1/12 scale. It is a 2day event so I will probably take next weekend off, but you never know what will transpire before next Sat!
Doug Gaut is offline  
Old 01-09-2003, 10:44 PM
  #4924  
Tech Elite
 
kevink2's Avatar
 
Join Date: Nov 2001
Location: Glendale, Calif.
Posts: 2,154
Default

How do I run the "forward" steering position on the new GP? Do I just remount it as is, or do I need to start flipping the steering arms around or something?? Trying the Hodge setup for So Cal.
kevink2 is offline  
Old 01-09-2003, 10:48 PM
  #4925  
Tech Elite
iTrader: (27)
 
Join Date: Aug 2001
Location: 00000
Posts: 4,165
Trader Rating: 27 (100%+)
Default

Originally posted by kevink2
How do I run the "forward" steering position on the new GP? Do I just remount it as is, or do I need to start flipping the steering arms around or something?? Trying the Hodge setup for So Cal.
flip the bellcranks around.
MDawson is offline  
Old 01-09-2003, 10:52 PM
  #4926  
Tech Elite
 
kevink2's Avatar
 
Join Date: Nov 2001
Location: Glendale, Calif.
Posts: 2,154
Default

Originally posted by MDawson
flip the bellcranks around.
Cool thanks Mark!
kevink2 is offline  
Old 01-09-2003, 10:55 PM
  #4927  
Suspended
 
maxboost's Avatar
 
Join Date: Oct 2002
Location: long beach, ca
Posts: 142
Default

Originally posted by MDawson
flip the bellcranks around.
ive dont this before and the servo rod is a lil slanted but works fine. looks weird though
maxboost is offline  
Old 01-09-2003, 10:59 PM
  #4928  
Tech Elite
iTrader: (27)
 
Join Date: Aug 2001
Location: 00000
Posts: 4,165
Trader Rating: 27 (100%+)
Default

Originally posted by maxboost
ive dont this before and the servo rod is a lil slanted but works fine. looks weird though
to make the servo link less angled, try adding approx 3-4mm of spacer between the servo tabs and mount. this will space the servo forward.
MDawson is offline  
Old 01-09-2003, 11:03 PM
  #4929  
Suspended
 
maxboost's Avatar
 
Join Date: Oct 2002
Location: long beach, ca
Posts: 142
Default

i got some questions regarding GP. anyone tried setting the EPA on the maximum and dual rate to the maximum on ur radio? do u hear a weird clicking sound? coz mine does
maxboost is offline  
Old 01-09-2003, 11:07 PM
  #4930  
Tech Elite
 
ijnek's Avatar
 
Join Date: Apr 2002
Location: S'pore & M'sia, JB
Posts: 2,510
Default

high chance tat the clicking sound is from ur servo being stress out...
try reduce the EPA...
ijnek is offline  
Old 01-09-2003, 11:11 PM
  #4931  
Suspended
 
maxboost's Avatar
 
Join Date: Oct 2002
Location: long beach, ca
Posts: 142
Default

no its not the servo, i know how a servo sound. this one sounds like ball differential grinding? i dunno but thats how it sounds like
maxboost is offline  
Old 01-09-2003, 11:18 PM
  #4932  
Tech Elite
 
ijnek's Avatar
 
Join Date: Apr 2002
Location: S'pore & M'sia, JB
Posts: 2,510
Default

hmmm,...
u talking abt GP or xxxs???
if xxxs,then it's a pretty common problem...check abt 1-2 pages back n u should have ur answer...
ijnek is offline  
Old 01-09-2003, 11:20 PM
  #4933  
Suspended
 
maxboost's Avatar
 
Join Date: Oct 2002
Location: long beach, ca
Posts: 142
Default

Originally posted by maxboost
i got some questions regarding GP. anyone tried setting the EPA on the maximum and dual rate to the maximum on ur radio? do u hear a weird clicking sound? coz mine does

ehem.....
maxboost is offline  
Old 01-09-2003, 11:31 PM
  #4934  
Tech Elite
 
ijnek's Avatar
 
Join Date: Apr 2002
Location: S'pore & M'sia, JB
Posts: 2,510
Default

OOOhhh...
it jus ring a bell to mi tat you r talking abt GP=graphite plus,...i was think gas-powered cars...

try tis...
move ur A-arms 1 spacer 4ward or backward...
i have a similiar problem when i turn my steering,it sounds terriblely loud n like a grinding sound.i moved my A-arms 4ward n tat solves the problem.
of course,i got the solution to my problem from tis thread after some guyz here enlighten mi.thanx

Last edited by ijnek; 01-09-2003 at 11:33 PM.
ijnek is offline  
Old 01-09-2003, 11:35 PM
  #4935  
Suspended
 
maxboost's Avatar
 
Join Date: Oct 2002
Location: long beach, ca
Posts: 142
Default

u mean the black spacer that goes through the hinge pin? will that affect the handling?
maxboost is offline  

Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright 2021 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.