Losi XXX-S

Old 09-20-2001, 06:34 PM
  #451  
Suspended
 
Join Date: Aug 2001
Location: On your rear end, setting up a PASS!!!
Posts: 201
Smile TC3 Anyone???

Originally posted by Wolverine


Yes I know that the losi's drive ratio is different then the tc3
but I geared them as close as possable using a calculater.....

and the losi was slower, I even told that to the people who I talked to at losi, they asked how I geared it and what was was my finale gear ratio, and said that the small differents should not have show up in the speed loss between the too.....

They think was that something was bending........

but I don't know, I have to wait and see what losi sends me.

Hey maybe they will send you a new TC3 since their car won't run fast enough! LMAO!
Jamracing 1 is offline  
Old 09-20-2001, 08:51 PM
  #452  
Tech Elite
iTrader: (21)
 
Jeff Werner's Avatar
 
Join Date: Sep 2001
Location: Wichita, KS
Posts: 2,362
Trader Rating: 21 (100%+)
Default

Wolverine, I have a nice Tc3 that I am trying to sell/trade. May be interested in a trade if you want to move the xxx-s.

Let me know.

Jeff Werner
Jeff Werner is online now  
Old 09-20-2001, 09:39 PM
  #453  
Tech Master
 
Join Date: Sep 2001
Location: Norman AR.
Posts: 1,954
Talking

any good setups for untreated parking lot tracks?
ZER01 is offline  
Old 09-20-2001, 10:03 PM
  #454  
Tech Champion
iTrader: (29)
 
STLNLST's Avatar
 
Join Date: Sep 2001
Location: Sacramento
Posts: 9,458
Trader Rating: 29 (100%+)
Default

you can't run the same gearing from the TC3 on the Losi. You may have to gear up 1-2 teeth to get the same speed. I don't know why that is but from the testing that we have been doing that's what everyone has ended up doing. Listen to your motor in the Losi. Is it winding out at the half way point on the straight? what motor and spur gear are you currently running?
STLNLST is offline  
Old 09-21-2001, 12:19 AM
  #455  
Tech Adept
 
Join Date: Aug 2001
Location: Stan Lee's office
Posts: 148
Default

Originally posted by Jeff Werner
Wolverine, I have a nice Tc3 that I am trying to sell/trade. May be interested in a trade if you want to move the xxx-s.

Let me know.

Jeff Werner
I will keep this in mind...........

but I want to wait to see what losi does.....




Last edited by Wolverine; 09-21-2001 at 12:22 AM.
Wolverine is offline  
Old 09-21-2001, 02:40 AM
  #456  
Tech Adept
 
seamus0g's Avatar
 
Join Date: Aug 2001
Posts: 141
Default

Originally posted by Wolverine

well were to start........... it is slow!!!! even with it geared the same.......... and the same motor
Strange, since I consistently pull the TC3 of an "arch rival" down the straight with my XXX-S. Both of us running P2Ks...


I have broken 3 arm's......... 2 front, one rear
not counting the damage from the crash... ( girl watching )
I haven't broken a single part. And not for the lack of impacts. (Hope I'm not jinxing myself by saying that. :-) I saw a guy break
an arm on a XXX-S, but then again he spent the better part of every lap bouncing off the boards... finally caught one just right...


the belt broke!!!!........ with a stock motor
I know a lot of guys running XXX-Ss, and I've surfed many online forums, and you're the only person I've ever heard of who's broken a belt. Strange, eh?


I have had to rebuild 3 of the four shocks now........
Never seen or heard of anyone else having this problem. Why exactly did you have to rebuild them?


it is just JUNK!!!!!!!
One child's junk is another man's treasure. If you want to sell it...


even the kit it self, was bad.........
missing screws, broken o-rings, a lot of flashing to clean of the parts, a bad bearing...............
And once again, nobody I know had any missing parts or had any of these problems. The whole story is suspect... I don't buy it.
seamus0g is offline  
Old 09-21-2001, 02:52 AM
  #457  
Tech Rookie
 
Join Date: Sep 2001
Posts: 3
Default

ttt
Tom Bach is offline  
Old 09-21-2001, 04:58 AM
  #458  
RCTech Member #2
Thread Starter
iTrader: (5)
 
TSR6's Avatar
 
Join Date: Aug 2001
Posts: 5,961
Trader Rating: 5 (100%+)
Default

seamus0g - I have heard of one.... and only one belt breaking othat that Wolverine's... but he said he did something to it before it broke... and i don't remember what.

All i can say is the car is one tough cookie.. I've hit my fair share of boards with the "Drive by Braile" method of driving... The worse damage i have done to it is a pop'ed ball cup.
TSR6 is offline  
Old 09-21-2001, 10:12 AM
  #459  
Tech Adept
 
Join Date: Aug 2001
Location: Stan Lee's office
Posts: 148
Default

seamus0g:

As I was told by losi that some times thing happen, sometimes there are flaws in parts, I may have gotten a bad kit

It happens in the real world all the time
you can buy a new car it turns out to be a lemon......

things happen.........

All I know is that Losi was more then wiling to help me out......

I have gotten extra parts in losi kits before, or sometimes you get too lefts of something or too rights.......

it happens........ I may have gotten a bad kit......
but losi is going to fix the problem
and that is all that counts............


Wolverine is offline  
Old 09-21-2001, 11:31 AM
  #460  
R/C Tech Founder
 
Join Date: Aug 2001
Location: Del Mar, CA, USA
Posts: 7,063
Default

Originally posted by seamus0g
And once again, nobody I know had any missing parts or had any of these problems. The whole story is suspect... I don't buy it.
Actually, I myself and another friend of mine here in town who bought XXX-S both had missing diff parts in our kits. So, just like with any company, it does happen. I called up Losi and after about a 5 minute phone call they had a new set of diff outdrives on its way to me.
futureal is offline  
Old 09-21-2001, 12:36 PM
  #461  
Tech Addict
 
tufferwilde's Avatar
 
Join Date: Sep 2001
Location: Whereabouts Unknown
Posts: 530
Default

MR Losi -

I see that you have raced Trackside before, I am going to be in the Milwaukee area over thanksgiving to visit with family and will probably bring the losi sled with me...need something to do when the family drives me nuts!! Anyway, I am looking to see what you guys are running for setups.

I currently run the car on sealed asphalt, tight track (SRS - Scottsdale, AZ), and haven't run on carpet for a long, long time (since trackside was on Bradley in the shopping center).

Thanks in advance to anyone with a little bit o info!

Wilde
tufferwilde is offline  
Old 09-21-2001, 12:38 PM
  #462  
Tech Addict
 
tufferwilde's Avatar
 
Join Date: Sep 2001
Location: Whereabouts Unknown
Posts: 530
Default

As for the missing parts - I have been missing little things here and there in some Losi kits too, but this one was complete. Losi weighs each box after packaging, so a couple of little parts here and there are bound to be missed - call it human error. Losi has always been nice enough to fill the parts...then you will have extras.
tufferwilde is offline  
Old 09-21-2001, 12:50 PM
  #463  
Tech Addict
 
tufferwilde's Avatar
 
Join Date: Sep 2001
Location: Whereabouts Unknown
Posts: 530
Default

hehe, I just noticed that I am a rookie again!!! woohoo.

Anyway, Wolverine, as a couple of other people here have stated, there are some issues in your statement. First off - the belt breaking. I haven't seen one yet that broke....or even shows signs of wear. I run a 11D in mine. I checked out the belt last night just because I was curious. It looks like the day I bought it.

As for the arms..sorry to say it, but unless this car takes a TOUGH hit, it doesn't break. Quit hitting things...don't blame Losi for this one.

Flashing on the parts?? unless you purchase aluminum parts, there will be flashing, AE, Yoke, HPI, all of them. Just trim it off with a knife and all is good.


As for the binding, I would agree. Blown bearing, broken belt, slow car, ummm yup. Something wasn't either molded right or put together wrong. I put them in that order to give you the benefit of the doubt here.

Wilde
tufferwilde is offline  
Old 09-21-2001, 12:55 PM
  #464  
Tech Addict
iTrader: (5)
 
Join Date: Aug 2001
Location: Maquoketa, IA
Posts: 514
Trader Rating: 5 (100%+)
Default

tufferwilde - Check out Paul Lemeiux's carpet setup on the Losi website for a baseline. Carpet is still brand new and still a little loose. By Turkey weekend the traction should be up and setup can go a little stiffer overall. Sorex 24's with medium liners unless you have Pit 25's in you box.
slots is offline  
Old 09-21-2001, 12:56 PM
  #465  
Tech Addict
iTrader: (5)
 
Join Date: Aug 2001
Location: Maquoketa, IA
Posts: 514
Trader Rating: 5 (100%+)
Default

p.s. i remember the dirt oval at the Brown Deer track.
slots is offline  

Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.