Losi XXX-S

Old 08-13-2002, 09:02 AM
  #3436  
Tech Fanatic
iTrader: (9)
 
shrekair's Avatar
 
Join Date: Mar 2002
Posts: 946
Trader Rating: 9 (91%+)
Default

i wont pay thier prices for their brushes and i like to buy 1-2 different brushes for all my mods, not 3-4 at $4+ a pop.
shrekair is offline  
Old 08-13-2002, 09:17 AM
  #3437  
Super Moderator
iTrader: (80)
 
Kraig's Avatar
 
Join Date: Aug 2001
Location: Sun Prairie, WI
Posts: 6,756
Trader Rating: 80 (100%+)
Default

When the P94's com gets down in size you will have to cut the brush sides down some. Otherwise you have to much brush wrap.
Kraig is offline  
Old 08-13-2002, 09:19 AM
  #3438  
Tech Fanatic
iTrader: (9)
 
shrekair's Avatar
 
Join Date: Mar 2002
Posts: 946
Trader Rating: 9 (91%+)
Default

kraig, what car are you whipping out at octoberfast?
shrekair is offline  
Old 08-13-2002, 10:30 AM
  #3439  
Super Moderator
iTrader: (80)
 
Kraig's Avatar
 
Join Date: Aug 2001
Location: Sun Prairie, WI
Posts: 6,756
Trader Rating: 80 (100%+)
Default

I will be bring out my xxx-s, not that it is anything special, and I might bring along a 1/12th scale.
Kraig is offline  
Old 08-13-2002, 10:13 PM
  #3440  
RCTech Member #2
Thread Starter
iTrader: (5)
 
TSR6's Avatar
 
Join Date: Aug 2001
Posts: 5,961
Trader Rating: 5 (100%+)
Default

I had two problems today..

The oneway, the screw that holds the shaft to the outdrive came loose, and locked the CVD out, putting me at max ride height, that sucked. Any way to keep this from happening again? I've never had it happen to me before.

Another, is the CVD rounds off the hex on the same screw, much made it impossible to get out with a hex driver.

-Troy
TSR6 is offline  
Old 08-13-2002, 11:05 PM
  #3441  
Tech Fanatic
iTrader: (9)
 
shrekair's Avatar
 
Join Date: Mar 2002
Posts: 946
Trader Rating: 9 (91%+)
Default

that is a common issue, and it did happen to me, just make a chack list every race day like blow out your car with air, prep tires, check one-way screw. thats all i can say and i dont wanna put loc tite in there
shrekair is offline  
Old 08-13-2002, 11:22 PM
  #3442  
RCTech Member #2
Thread Starter
iTrader: (5)
 
TSR6's Avatar
 
Join Date: Aug 2001
Posts: 5,961
Trader Rating: 5 (100%+)
Default

Yeah, I will be honest, I had never checked those screws before.

It was funky though...driving the car with no sus. travel,
TSR6 is offline  
Old 08-14-2002, 12:51 AM
  #3443  
Tech Master
 
Join Date: Sep 2001
Location: Norman AR.
Posts: 1,954
Default

Originally posted by shrekair proud winner - clear out your PM message box. (make sure to dump all your sent messages) [/B]
Shrekair, just emptied my PM inbox along with all my sent messages. Thanks.
ZER01 is offline  
Old 08-14-2002, 06:49 AM
  #3444  
Tech Addict
iTrader: (5)
 
Join Date: Aug 2001
Location: Singapore
Posts: 709
Trader Rating: 5 (100%+)
Default

Originally posted by shrekair
thats all i can say and i dont wanna put loc tite in there
becareful with Loc-tite thread lock. I find that it will "melt" the plastic. At least that's why I spolit 2 caster blocks.
ongbenghui is offline  
Old 08-14-2002, 07:22 AM
  #3445  
Tech Addict
 
Fire's Avatar
 
Join Date: Oct 2001
Location: Vancouver BC Canada
Posts: 703
Default

coz it says on the bottle that it is not to be used in connection with plastic~~
Fire is offline  
Old 08-14-2002, 07:43 AM
  #3446  
Tech Fanatic
iTrader: (9)
 
shrekair's Avatar
 
Join Date: Mar 2002
Posts: 946
Trader Rating: 9 (91%+)
Default

just check it, i know a lotta guys who are guilty of this fault incliding me, so keep up tabs on ur cars alright? we gotta keep the losi's ontop!
shrekair is offline  
Old 08-14-2002, 02:22 PM
  #3447  
Tech Adept
 
Join Date: Aug 2001
Location: Bay Area, Ca
Posts: 216
Default

Anyone want to trade there XXXS with hopups such as graphite parts, titanium turnbuckles, threaded shocks and others for a Nearly New Ft Tc3? it was ran 3 times only.

email me at [email protected] if anyone is interested.
thanks
MtX2ImPuLsEr is offline  
Old 08-14-2002, 09:37 PM
  #3448  
Tech Fanatic
iTrader: (9)
 
shrekair's Avatar
 
Join Date: Mar 2002
Posts: 946
Trader Rating: 9 (91%+)
Default

han - how's my old car?
shrekair is offline  
Old 08-15-2002, 03:35 PM
  #3449  
Tech Elite
iTrader: (7)
 
yodace's Avatar
 
Join Date: Oct 2001
Location: Caleb
Posts: 2,576
Trader Rating: 7 (100%+)
Default

I have a XXX S that does not keep planted through turns? Anybody have any ideas on why this happens? Could droop and camber be a factor? I'm also running stock pistons and 60w oil all the way around and pinks up front, and yellows in the rear.

Anybody have any setup for bumpy rough tracks?
yodace is offline  
Old 08-15-2002, 03:50 PM
  #3450  
Tech Adept
 
onaMISSION's Avatar
 
Join Date: Apr 2002
Location: Socal Raceway
Posts: 110
Default

Here is Kinwalds low bite asphalt setup:

Front end:
Shock tower 3
camber link 2

Shocks:
spring- silver
piston- 56
oil- 80
roll- center low in OF block
ride- 5mm
Camber- 0-1 degree
droop- 10mm of 2 kimbro spur
sway- no

Rear:
Tower- 3
shock- out on arm


Shocks:

Spring -pink
piston -55
oil- 80
roll center- low
hunbs- 0
camber- 0-1
droop- 10mm off spur
swaybar- no

Arm Spacing- mid
batt foward
onaMISSION is offline  

Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.