Go Back  R/C Tech Forums > General Forums > Electric On-Road
charging current for older lipos? >

charging current for older lipos?

charging current for older lipos?

Reply

Old 04-28-2010, 04:18 PM
  #1  
Tech Regular
Thread Starter
 
Join Date: Jun 2008
Posts: 278
Default charging current for older lipos?

so i have some older lipos that have lost some capacity. should i charge them at the rated 1C amperage or charge them at 1C of their current capacity? if they lost more than 30% should i still use them if they dont have any puff? they are not cased so its easy to judge if they have puff or not.
benben10 is offline  
Reply With Quote
Old 04-30-2010, 10:13 PM
  #2  
Tech Regular
Thread Starter
 
Join Date: Jun 2008
Posts: 278
Default

.
benben10 is offline  
Reply With Quote
Old 04-30-2010, 10:40 PM
  #3  
Tech Master
 
HarryLeach's Avatar
 
Join Date: Feb 2009
Location: Hampton, VA, USA
Posts: 1,596
Default

If the pack is balanced [you do balance charge I hope] and not puffed, keep using it.

Charge at 1C of rated capacity, unless, after a few cycles, it's apparent that you're down a significant amount of capacity, in which case, charge at 1C of observed capacity.

ALWAYS use an LVC on your speed control, and remember, if your LVC is set at 3.2V or higher, you're not going to see a 100% capacity charge, which is fine.

If you're really concerned, Lipo sack, temp probe, and something fireproof to set up on [concrete patio, driveway, etc, something out of the house] could be called for, and NEVER charge unattended, even batteries you don't have concerns about.
HarryLeach is offline  
Reply With Quote
Old 05-01-2010, 01:31 AM
  #4  
Tech Regular
Thread Starter
 
Join Date: Jun 2008
Posts: 278
Default

thank you for the advice. i always use a balancer. i just think this battery is so old that it cant put out as much current as it used to and i overloaded it a little and that caused some capacity loss. i guess lipos arent maintenance free storage after all. i think i had these lying around full charged for several months without use.
benben10 is offline  
Reply With Quote

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Thread Tools
Search this Thread

Contact Us Archive Advertising Cookie Policy Terms of Service