R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 04-28-2010, 05:18 PM   #1
Tech Regular
 
Join Date: Jun 2008
Posts: 275
Default charging current for older lipos?

so i have some older lipos that have lost some capacity. should i charge them at the rated 1C amperage or charge them at 1C of their current capacity? if they lost more than 30% should i still use them if they dont have any puff? they are not cased so its easy to judge if they have puff or not.
benben10 is offline   Reply With Quote
Old 04-30-2010, 11:13 PM   #2
Tech Regular
 
Join Date: Jun 2008
Posts: 275
Default

.
benben10 is offline   Reply With Quote
Old 04-30-2010, 11:40 PM   #3
Tech Master
 
HarryLeach's Avatar
 
Join Date: Feb 2009
Location: Hampton, VA, USA
Posts: 1,596
Send a message via AIM to HarryLeach
Default

If the pack is balanced [you do balance charge I hope] and not puffed, keep using it.

Charge at 1C of rated capacity, unless, after a few cycles, it's apparent that you're down a significant amount of capacity, in which case, charge at 1C of observed capacity.

ALWAYS use an LVC on your speed control, and remember, if your LVC is set at 3.2V or higher, you're not going to see a 100% capacity charge, which is fine.

If you're really concerned, Lipo sack, temp probe, and something fireproof to set up on [concrete patio, driveway, etc, something out of the house] could be called for, and NEVER charge unattended, even batteries you don't have concerns about.
__________________
Privateer racing lots of stuff.
Remember kids, racing isn't fair!
HarryLeach is offline   Reply With Quote
Old 05-01-2010, 02:31 AM   #4
Tech Regular
 
Join Date: Jun 2008
Posts: 275
Default

thank you for the advice. i always use a balancer. i just think this battery is so old that it cant put out as much current as it used to and i overloaded it a little and that caused some capacity loss. i guess lipos arent maintenance free storage after all. i think i had these lying around full charged for several months without use.
benben10 is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Hyperion EOS0610i Reg & Duo Lipo Chargers Still Bill Radio and Electronics 393 02-22-2015 09:39 AM
SMC 28C 4000/5000 Hardcase Lipo part 2 Danny/SMC Electric On-Road 1598 02-17-2009 08:20 PM
Indoor Dirt Racing @ RC Performance in Madison squirrel Wisconsin & Illinois Racing 4856 05-11-2008 06:25 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 02:13 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net