R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 04-10-2010, 09:03 PM   #1
Tech Addict
 
hayabusafmw's Avatar
 
Join Date: Apr 2007
Location: montreal quebec canada
Posts: 705
Trader Rating: 5 (100%+)
Default MAMBA MAX USB 64 BIT WINDOWS 7 HELP!?

hey guys

How do i get the freaking usb to install right?

i cannot get nothing installed besides the downloaded program ,
but i cannot get the USB DRIVERS TO INSTALL

im on WINDOWS 7 64bit

thanks!
let me know asap
i need to make setups
hayabusafmw is offline   Reply With Quote
Old 04-10-2010, 09:52 PM   #2
Tech Elite
 
Pattojnr's Avatar
 
Join Date: Apr 2006
Location: Perth Australia
Posts: 4,594
Trader Rating: 19 (100%+)
Default

Quote:
Originally Posted by hayabusafmw View Post
hey guys

How do i get the freaking usb to install right?

i cannot get nothing installed besides the downloaded program ,
but i cannot get the USB DRIVERS TO INSTALL

im on WINDOWS 7 64bit

thanks!
let me know asap
i need to make setups
i believe Windows 7 32/64 bit skimps on items in the windows package. not only is there no Email client, there are features missing wiht in the .net Framework.
try windows update to download a .net package. or simply just run windows update and choose whats required.
__________________
Serpent - Walter RC
Serpent E Power ..... Serpent 747 Reds M3T
Serpent 966-TE Reds M7T .... S411ERYX Speedpassion 3.5T, T-Shox
Serpent 811-TE REDs R5T
Pattojnr is offline   Reply With Quote
Old 04-10-2010, 10:08 PM   #3
Tech Addict
 
hayabusafmw's Avatar
 
Join Date: Apr 2007
Location: montreal quebec canada
Posts: 705
Trader Rating: 5 (100%+)
Default

Im downloading all updates i need


Hope this will work....

but it's not certain
hayabusafmw is offline   Reply With Quote
Old 04-10-2010, 10:20 PM   #4
Tech Addict
 
hayabusafmw's Avatar
 
Join Date: Apr 2007
Location: montreal quebec canada
Posts: 705
Trader Rating: 5 (100%+)
Default

Installed all updates , deleted the question marked in Windows , system , device manager

and replugged the USB

and still says
didn'T installed correctly via usb!

Damn!

what do i do
hayabusafmw is offline   Reply With Quote
Old 04-10-2010, 10:26 PM   #5
Tech Master
 
simplechamp's Avatar
 
Join Date: Aug 2009
Posts: 1,315
Trader Rating: 73 (100%+)
Default

http://www.castlecreations.com/suppo...ml#castlelink4

Did you try that yet?
simplechamp is offline   Reply With Quote
Old 04-10-2010, 10:45 PM   #6
Tech Addict
 
hayabusafmw's Avatar
 
Join Date: Apr 2007
Location: montreal quebec canada
Posts: 705
Trader Rating: 5 (100%+)
Default

the software was installed without a problem

it's the usb connections towards my esc to the pc that the drivers doesn't install once connected
so the program doesn't see it connected.
hayabusafmw is offline   Reply With Quote
Old 04-11-2010, 02:28 AM   #7
Tech Elite
 
Pattojnr's Avatar
 
Join Date: Apr 2006
Location: Perth Australia
Posts: 4,594
Trader Rating: 19 (100%+)
Default

Quote:
Originally Posted by hayabusafmw View Post
the software was installed without a problem

it's the usb connections towards my esc to the pc that the drivers doesn't install once connected
so the program doesn't see it connected.
Im having the same situation at work. a new laptop running windows 7 64 bit.
some software wont work, but was fixed with the .net updates.
a diagnostic scan tool wont install properly, says driver failed to install correctly. however , motec has a 64 bit driver for their usb device, and works flawlessly. i do believe its a manufacturer problem to sort out 64 bit drivers, this is why i stuck with win7 32 bit for my home pc and laptops.
__________________
Serpent - Walter RC
Serpent E Power ..... Serpent 747 Reds M3T
Serpent 966-TE Reds M7T .... S411ERYX Speedpassion 3.5T, T-Shox
Serpent 811-TE REDs R5T
Pattojnr is offline   Reply With Quote
Old 04-11-2010, 11:42 AM   #8
Tech Champion
 
TryHard's Avatar
 
Join Date: Jun 2004
Location: Sydney, NSW
Posts: 5,284
Trader Rating: 4 (100%+)
Default

Have to say, I'm running Win7 32bit Starter on my netbook, and Win7 64bit Ultimate on my PC... didn't have any problem with the Castle Link software or drivers installing, both worked fine

Are you trying to connect through a hub at all?

Regards
Ed
__________________
| THard.co.uk | Xray | MuchMore |
TryHard is offline   Reply With Quote
Old 04-11-2010, 03:04 PM   #9
Tech Addict
 
hayabusafmw's Avatar
 
Join Date: Apr 2007
Location: montreal quebec canada
Posts: 705
Trader Rating: 5 (100%+)
Default

no no im directly connecting it to the computer ''IMAC'' in the back on my windows 7 partition

still says installation failed



the .net update what is it ?
what do i need to download
framework 3.5?
or more advance?

thanks guys!

appreciate the help!
hayabusafmw is offline   Reply With Quote
Old 04-11-2010, 04:18 PM   #10
Tech Rookie
 
Join Date: Jul 2009
Posts: 11
Default

I think I read somewhere that for the Mamba Max you have to update the firmware on Windows XP computer first. After that it should work with Win 7. Have not tried it myself.
rabosi is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 08:39 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net