R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 06-23-2010, 11:29 AM   #406
Tech Elite
 
Goingfast's Avatar
 
Join Date: May 2007
Posts: 2,454
Trader Rating: 29 (100%+)
Default

Wish you luck josh...!
__________________
Everybody is ignorant, only on different subjects.

AE 12R5.1,Tekin RS PRO
17.5 super stock T.O.P PHOTON , TAMIYA M05 Mini
CEFX.. High Velocity Racing Motor
Goingfast is offline   Reply With Quote
Old 06-23-2010, 03:30 PM   #407
Tech Regular
 
Luppi Stefano's Avatar
 
Join Date: Dec 2009
Location: Italy
Posts: 490
Default

Good luck for WC!!!
Luppi Stefano is offline   Reply With Quote
Old 06-24-2010, 01:58 AM   #408
Tech Elite
 
razzor's Avatar
 
Join Date: Aug 2005
Location: Durban, South Africa
Posts: 2,810
Default

Good Luck Josh !!!
__________________
Casterracing ZX1.5R
casterracing EX-1 Pro, SP Silver Arrow
TOP Racing Scythe, SP 17.5, SP GT Pro 2.0
TOP Racing Scythe, SP 4.5 V2, Hobbywing Xerun 120SD 2.0
TOP Racing Scythe, SP 13.5, Hobbywing Xerun 120SD 2.0
razzor is offline   Reply With Quote
Old 06-28-2010, 09:13 AM   #409
OVA
Tech Champion
 
OVA's Avatar
 
Join Date: Dec 2002
Location: WASHINGTON
Posts: 8,799
Trader Rating: 79 (100%+)
Default

Hi
I finally got to run my Evo for the first time outdoor and i'm very please with ths car...Just like MDawson said ...point and drive,,the Car is really fast ...
OVA is offline   Reply With Quote
Old 06-28-2010, 01:23 PM   #410
Tech Elite
R/C Tech Elite Subscriber
 
Join Date: Aug 2001
Location: Los Angeles, CA
Posts: 4,042
Trader Rating: 23 (100%+)
Default

The standard Photon setups are complimentary to the CEFX setup. Curious if others are stiffening the chassis or suspension to deal with higher bite in spec classes uses. In mod, it seems to do just fine.

I sent Josh a note to get his perspective on what to attack first, still waitin.
MDawson is offline   Reply With Quote
Old 06-28-2010, 02:23 PM   #411
Tech Addict
 
hana166's Avatar
 
Join Date: Jul 2004
Posts: 677
Trader Rating: 2 (100%+)
Default

Interesting, on carpet I could not get the car to work until I used a default T3 setting (nearly) and bingo the car has been wonderful this week, smooth and flowing with good mid corner speed. Been a pleasure to drive.

One problem is the belt unshipped when tapping/glancing a board. The other driver at our club has the same problem. Car has banana like flex due probably to the low position of the top deck, the belt loses tension and hops off. will try fitting a standoff the centre of the car.

Snapped a belt on Friday, I never did this before. Might need to fit a support the other side of the spur gear or manufacture one from steel, there is a lot of flex in that area.

Made a carbon guide for the belt will see if this helps at all.

Last edited by hana166; 10-11-2013 at 11:48 PM.
hana166 is offline   Reply With Quote
Old 06-28-2010, 02:32 PM   #412
Tech Fanatic
 
oldrcr's Avatar
 
Join Date: Jan 2006
Posts: 765
Trader Rating: 44 (100%+)
Default

Quote:
Originally Posted by MDawson View Post
The standard Photon setups are complimentary to the CEFX setup. Curious if others are stiffening the chassis or suspension to deal with higher bite in spec classes uses. In mod, it seems to do just fine.

I sent Josh a note to get his perspective on what to attack first, still waitin.
Just so you aren't frustrated, that he may not answer right away, he is in Germany for the world championships.
oldrcr is offline   Reply With Quote
Old 06-28-2010, 03:01 PM   #413
Tech Addict
 
Join Date: Feb 2007
Posts: 596
Default

Quote:
Originally Posted by hana166 View Post
Interesting, on carpet I could not get the car to work until I used a default T3 setting (nearly) and bingo the car has been wonderful this week, smooth and flowing with good mid corner speed. Been a pleasure to drive.

One problem is the belt unshipped when tapping/glancing a board. The other driver at our club has the same problem. Car has banana like flex due probably to the low position of the top deck, the belt loses tension and hops off. will try fitting a standoff the centre of the car.

Snapped a belt on Friday, I never did this before. Might need to fit a support the other side of the spur gear or manufacture one from steel, there is a lot of flex in that area.

Made a carbon guide for the belt will see if this helps at all.
That's strange Doug, I ran the car in mod without any guides and had no issues, perhaps it the low friction belts you're running ? I was using standard belts out of the kit.
__________________
CPD Racing
chris_dono is offline   Reply With Quote
Old 06-28-2010, 04:22 PM   #414
Tech Addict
 
hana166's Avatar
 
Join Date: Jul 2004
Posts: 677
Trader Rating: 2 (100%+)
Default

Hey Chris I've fitted the white belt as I have one spare but it was the black one that snapped. I cannot say why, could easily be a fault in the belt.

Indoors often the car can get a bigger jolt than outdoors. A while back I had the belt come off my T2 over and over until I found a loose top deck screw so I'm guessing the belt's hopping off due to upward flex in the car allowing the belt to loosen under certain conditions. It certainly has more flex in this direction than a conventional design. I haven't actually crashed this car yet, its happening when I glance the boards lightly. Whatever the real cause I hope the guide will work well.

I feel I have a good balanced base setting now which is consistent at three different venues. Right there on the money after only an hour set up time.

Time to switch emphasis back to the driving after a month of experimenting with different cars, this car is definitely quick
hana166 is offline   Reply With Quote
Old 06-28-2010, 05:50 PM   #415
OVA
Tech Champion
 
OVA's Avatar
 
Join Date: Dec 2002
Location: WASHINGTON
Posts: 8,799
Trader Rating: 79 (100%+)
Default

Quote:
Originally Posted by hana166 View Post
Hey Chris I've fitted the white belt as I have one spare but it was the black one that snapped. I cannot say why, could easily be a fault in the belt.

Indoors often the car can get a bigger jolt than outdoors. A while back I had the belt come off my T2 over and over until I found a loose top deck screw so I'm guessing the belt's hopping off due to upward flex in the car allowing the belt to loosen under certain conditions. It certainly has more flex in this direction than a conventional design. I haven't actually crashed this car yet, its happening when I glance the boards lightly. Whatever the real cause I hope the guide will work well.

I feel I have a good balanced base setting now which is consistent at three different venues. Right there on the money after only an hour set up time.

Time to switch emphasis back to the driving after a month of experimenting with different cars, this car is definitely quick
Hi
If you tapping/glancing a board,were you on throttle after you hit?
The would explan why the belt come off.....
I have no issued...
OVA is offline   Reply With Quote
Old 06-28-2010, 05:55 PM   #416
OVA
Tech Champion
 
OVA's Avatar
 
Join Date: Dec 2002
Location: WASHINGTON
Posts: 8,799
Trader Rating: 79 (100%+)
Default

Quote:
Originally Posted by oldrcr View Post
Just so you aren't frustrated, that he may not answer right away, he is in Germany for the world championships.
hi Oldrcr..
I think Mdawson was talking about Josh was suppose to post the new CEFX Evo set up sheet just brfore Josh left to Germany..

Mark D and Josh are really good friend for along time...
OVA is offline   Reply With Quote
Old 07-04-2010, 11:29 PM   #417
Tech Addict
 
Join Date: Dec 2002
Posts: 629
Trader Rating: 11 (100%+)
Default

Just finishing building my conversion kit. Has anyone encountered bottom of motor scrapping the ground?
cvccsi is offline   Reply With Quote
Old 07-04-2010, 11:39 PM   #418
Tech Regular
 
Official's Avatar
 
Join Date: May 2009
Location: Singapore
Posts: 474
Trader Rating: 1 (100%+)
Default

Quote:
Originally Posted by cvccsi View Post
Just finishing building my conversion kit. Has anyone encountered bottom of motor scrapping the ground?
No didn't encounter this issue. Only when i made too much roll in chassis and when the i clip the corners, the bottom corner of the the motor will get scratch, but that happen to me when i use any chassis.
__________________
Chassis :4WD = CEFX Photon,TA-05|2WD = Xevo, M05PRO, FF-03Pro, Kysho Evola M3, Kyosho V-One RRR Shimo, Team C TC02
ESC :Brushless - Tekin RS-Pro, Keyence Tachyon|Brushed - Tekin FX-Pro
www.hiro-seiko.com ; www.cefx.net
e-mail: [email protected]
Official is offline   Reply With Quote
Old 07-04-2010, 11:43 PM   #419
Tech Regular
 
Official's Avatar
 
Join Date: May 2009
Location: Singapore
Posts: 474
Trader Rating: 1 (100%+)
Default

Congrats to Josh,
Getting Rank #43 at Worlds alone in not an easy task.
Great Job!!!!
http://www.dmc-online.com/wm/livetim...723716/1-10th/
__________________
Chassis :4WD = CEFX Photon,TA-05|2WD = Xevo, M05PRO, FF-03Pro, Kysho Evola M3, Kyosho V-One RRR Shimo, Team C TC02
ESC :Brushless - Tekin RS-Pro, Keyence Tachyon|Brushed - Tekin FX-Pro
www.hiro-seiko.com ; www.cefx.net
e-mail: [email protected]
Official is offline   Reply With Quote
Old 07-05-2010, 12:45 PM   #420
Tech Addict
 
Join Date: Dec 2002
Posts: 629
Trader Rating: 11 (100%+)
Default

Quote:
Originally Posted by Official View Post
No didn't encounter this issue. Only when i made too much roll in chassis and when the i clip the corners, the bottom corner of the the motor will get scratch, but that happen to me when i use any chassis.
Thanks.
cvccsi is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 06:55 AM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net