Go Back  R/C Tech Forums > General Forums > Electric On-Road
Tamiya TB-Evolution IV >

Tamiya TB-Evolution IV

Tamiya TB-Evolution IV

Old 05-11-2005, 06:28 AM
  #2956  
Tech Master
 
tamiyarcracer's Avatar
 
Join Date: Jan 2003
Location: Auburn, WA
Posts: 1,633
Default

Sounds like tamiya will be releasing one shortly
tamiyarcracer is offline  
Old 05-11-2005, 03:19 PM
  #2957  
Tech Adept
iTrader: (1)
 
Join Date: Sep 2003
Location: Arizona
Posts: 149
Trader Rating: 1 (100%+)
Default

What does sweeping the front arms back do to the handling? (Front Blocks - Frt C / Bk X)
alien too is offline  
Old 05-11-2005, 04:10 PM
  #2958  
Tech Master
iTrader: (1)
 
berger's Avatar
 
Join Date: Aug 2003
Location: Bathurst, Australia
Posts: 1,149
Trader Rating: 1 (100%+)
Default

Originally posted by ukmaxx
a small tear rolls down my face as i see my old car and imagine what will happen to it!!!
Driven to its limits and beyond! And unlike you, ive finished a race without stripping the spool gear!
berger is offline  
Old 05-12-2005, 02:16 AM
  #2959  
Tech Adept
 
Join Date: Feb 2004
Location: Manchester UK
Posts: 119
Default

Originally posted by berger
Driven to its limits and beyond! And unlike you, ive finished a race without stripping the spool gear!
i finished a few races (sorry heats) without breaking anything. one time was pauls fault, he just drove me straight off the track. the other time was... my fault for driving like a pleb.
ukmaxx is offline  
Old 05-13-2005, 12:38 PM
  #2960  
Tech Master
iTrader: (34)
 
Csaari77's Avatar
 
Join Date: Nov 2004
Location: Huntsville, AL
Posts: 1,500
Trader Rating: 34 (100%+)
Default

What changes do I need to make to run a spool in the front. I just got one, and plan on trying it out next week. Am I going to have to make any major set-up changes to the car? What kind of handling differences will I see compared to the one-way?
Csaari77 is offline  
Old 05-13-2005, 04:04 PM
  #2961  
Tech Regular
iTrader: (10)
 
Join Date: Jul 2004
Location: North Bay
Posts: 488
Trader Rating: 10 (100%+)
Default

here is a tamiya TRF 415 for sale.

http://www.rctech.net/forum/showthre...50#post1584450
Obsidian is offline  
Old 05-16-2005, 10:49 AM
  #2962  
Tech Fanatic
 
Join Date: Nov 2002
Location: N. Cali
Posts: 854
Default Setup help!

Medium (technical track) - VHT - Traction on the low/med side.

Temp - 100 degree plus

I'm having trouble dialing in my car can someone help me with a good baseline setup that woudl work for the track described above?

I did try the associated springs Gold/Silver Front and Rear respectively...that didn't help that much. I think I've got the order wrong...probably should be silver in the front and gold in the rear...

Overall I setup my car per the manual. I'm having major understeer going into turns and major over steer coming out of turns...haha.. thx.

Gary
loosenut is offline  
Old 05-16-2005, 10:59 AM
  #2963  
Tech Adept
iTrader: (1)
 
Join Date: Sep 2003
Location: Arizona
Posts: 149
Trader Rating: 1 (100%+)
Default

Anyone?

What does sweeping the front arms back do to the handling? (Front Blocks - Frt C / Bk X)
alien too is offline  
Old 05-16-2005, 11:00 AM
  #2964  
Tech Fanatic
 
Join Date: Nov 2002
Location: N. Cali
Posts: 854
Default

Another problem was probably I was using the wrong tires....hehe..

It was hella hot and I was using the stock tamiya rubber...not sure what the temp rating on that is....

G
loosenut is offline  
Old 05-16-2005, 12:02 PM
  #2965  
Tech Master
 
Join Date: Dec 2004
Posts: 1,219
Default

loosenut try useing the tires that most people are using at the track first. tamiya tires are a pain to get dialed in. they are always off pace with sorex, take off, ect.... If you can't get the car to work look for me at the track, my evo4 been really good at every traack I've put it on.
Juan Aveytia is offline  
Old 05-16-2005, 12:16 PM
  #2966  
Tech Fanatic
 
Join Date: Nov 2002
Location: N. Cali
Posts: 854
Default

Heh? You run at rccar?

Gary
loosenut is offline  
Old 05-16-2005, 12:21 PM
  #2967  
Tech Master
 
Join Date: Dec 2004
Posts: 1,219
Default

Hey are you talking about camden park then yes and I had a tq run and blew it in the second to last lap. it was like 7 seconds up on tq.
Juan Aveytia is offline  
Old 05-16-2005, 12:37 PM
  #2968  
Tech Fanatic
 
Join Date: Nov 2002
Location: N. Cali
Posts: 854
Default

WTF...were you there yesterday? Haha..this great...finally find someone with another evo 4 that I can get help from.

Were you running the 19t class?

OK..i need to look you up next time....do you go consistently?

G
loosenut is offline  
Old 05-16-2005, 12:41 PM
  #2969  
Tech Elite
iTrader: (13)
 
coastaltony's Avatar
 
Join Date: Sep 2001
Location: Palm Beach, Fl
Posts: 2,585
Trader Rating: 13 (100%+)
Default

Can someone post the Tamiya part number for the Florine Shock Set?
coastaltony is offline  
Old 05-16-2005, 12:56 PM
  #2970  
Tech Lord
iTrader: (26)
 
Hebiki's Avatar
 
Join Date: Aug 2003
Location: Chino, CA
Posts: 12,921
Trader Rating: 26 (100%+)
Default

Originally posted by coastaltony
Can someone post the Tamiya part number for the Florine Shock Set?
49355. worth every penny.
Hebiki is offline  

Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.