Go Back  R/C Tech Forums > General Forums > Electric On-Road
i need help w/my micro rs4 >

i need help w/my micro rs4

i need help w/my micro rs4

Old 04-10-2004, 09:28 AM
  #1  
Tech Apprentice
Thread Starter
 
Evan's Avatar
 
Join Date: Mar 2004
Posts: 95
Default i need help w/my micro rs4

i bought a HPI racing spur gear 58t ball differential set for my micro but it does not match the old on that i stripped
Evan is offline  
Old 04-10-2004, 09:31 AM
  #2  
Tech Apprentice
Thread Starter
 
Evan's Avatar
 
Join Date: Mar 2004
Posts: 95
Default

i put it on and all it did was spin the spur gear and not the wheels or axles when i reved the motor
Evan is offline  
Old 04-10-2004, 09:53 AM
  #3  
Tech Regular
 
Join Date: Oct 2003
Posts: 373
Default

Have you built it following the instruction, you must tighten the wheel nut(right side) ,otherwise ,it will slip. Spur gear spins but no drive.
caveman is offline  
Old 04-10-2004, 10:05 PM
  #4  
dux
Tech Apprentice
 
Join Date: Jan 2003
Location: Colorado
Posts: 69
Default

Yeah, it's probably just loose. Also, get a Losi thrust bearing to fit in the hub where that plastic bushing usually is on the right side (in the wheel).
dux is offline  

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright 2021 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.