Go Back  R/C Tech Forums > General Forums > Electric On-Road
Battery soldering methods on xray? >

Battery soldering methods on xray?

Battery soldering methods on xray?

Old 03-21-2004, 09:34 AM
  #1  
Tech Adept
Thread Starter
 
Join Date: Dec 2003
Posts: 215
Default Battery soldering methods on xray?

Ok guys, i know there's an xray thread, but i chose to make my own here.

I previously used a losi xxx-s, and never had to worry much about wire routing and anything hitting the belt.

I'm fair with the soldering, not good, not horrible. I'm used to using deans ultra plugs, and to be honest that's what i prefer. But that may not really be the best way on an xray, i see.

So my questions are:
1. Should i keep using the deans plugs? Or switch to hardwire, because i don't want too much wire roaming around under the body?

2. If i do hardwire, what are those things called that they have soldered to the battery where the wire gets connected in the xray evo2 setup booklet? I figured it was battery posts, but i can't find them.

3. Should all wires be routed under the belts or over?

4. Is there a T or Y connector for my speed control, because i have no interest in jumping the red to the battery then to the motor? I've tried soldering but hasn't worked out too well, and also i have no heatsink shaped like that.

Links to the best places to get any materials i need would be helpful too.

Thanks,
Joe

Oh, and i have the packs set 3 in the back of each side.
2000xp8 is offline  
Old 03-21-2004, 09:56 AM
  #2  
Tech Adept
 
Join Date: Jan 2003
Location: So. Cal.
Posts: 157
Default

Attached are a couple of pictures on how I set up the wiring while using Dean's Plugs. It's worked out well for me.
Attached Thumbnails Battery soldering methods on xray?-dsc00058.jpg  
g_bruin is offline  
Old 03-21-2004, 09:58 AM
  #3  
Tech Adept
 
Join Date: Jan 2003
Location: So. Cal.
Posts: 157
Default

another one.
Attached Thumbnails Battery soldering methods on xray?-lrp-001.jpg  
g_bruin is offline  
Old 03-21-2004, 10:05 AM
  #4  
Tech Adept
Thread Starter
 
Join Date: Dec 2003
Posts: 215
Default

Thanks G,
Putting the wires under the straps was part of what i was thinking.

In your pics, did you connect 2 leads to male side of the deans for the battery (red wires)? So it jumps out to the motor, without having to make an additional connection?


On my old lrp ESC it had the 4 wires not the 3, that's why i have to do it different now.

Thanks for replying.
2000xp8 is offline  
Old 03-21-2004, 10:07 AM
  #5  
Tech Elite
 
AdR|aN's Avatar
 
Join Date: Jul 2003
Location: Malaysia. Land of Peace.
Posts: 2,445
Default

GUys. Just to share with u.
I am using banana plugs (or is it collary plugs) on all my connectors. It work perfectly.
WIll post up the picture tomoro if i have the time.
The wire leading to the other side from the ESC i tied it to the upper deck to prevent it touching the belt.
Just my 0.02
AdR|aN is offline  
Old 03-21-2004, 10:08 AM
  #6  
Tech Elite
 
fatdoggy's Avatar
 
Join Date: Aug 2001
Location: MD USA
Posts: 3,642
Default

It's really just personal preference. If you like a clean look then direct solder and keep everything under the upper deck and out of sight. Performance wise there is no difference.
fatdoggy is offline  
Old 04-03-2004, 03:22 PM
  #7  
Tech Adept
Thread Starter
 
Join Date: Dec 2003
Posts: 215
Default

Guys, any importance on trying to keep the leads to the battery the same length?
2000xp8 is offline  
Old 04-03-2004, 03:28 PM
  #8  
Tech Master
 
pheyhoe's Avatar
 
Join Date: Oct 2003
Location: UK
Posts: 1,337
Default

there is a performance difference if you have connections in your wires, you loose energy in the form of heat/resistance.
pheyhoe is offline  
Old 04-03-2004, 04:48 PM
  #9  
Tech Adept
 
Join Date: Jan 2003
Location: So. Cal.
Posts: 157
Default

I don't have the LRP anymore. I use a Keyence which has the four wires. It's the same setup except that only one red wire is connected to the Deans and the motor wires are connected to the motor without going under the top deck.

Performancewise, the difference using connectors and not is too miniscule to be detected by anyone other than maybe a world class driver. The only exception would be using Tamiya plugs which are known to melt under high current situations. Deans, PowerPoles, and corraly plugs offer very very minute resistance.

Last edited by g_bruin; 04-03-2004 at 07:46 PM.
g_bruin is offline  

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.