R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 03-21-2004, 10:34 AM   #1
Tech Adept
 
Join Date: Dec 2003
Posts: 215
Default Battery soldering methods on xray?

Ok guys, i know there's an xray thread, but i chose to make my own here.

I previously used a losi xxx-s, and never had to worry much about wire routing and anything hitting the belt.

I'm fair with the soldering, not good, not horrible. I'm used to using deans ultra plugs, and to be honest that's what i prefer. But that may not really be the best way on an xray, i see.

So my questions are:
1. Should i keep using the deans plugs? Or switch to hardwire, because i don't want too much wire roaming around under the body?

2. If i do hardwire, what are those things called that they have soldered to the battery where the wire gets connected in the xray evo2 setup booklet? I figured it was battery posts, but i can't find them.

3. Should all wires be routed under the belts or over?

4. Is there a T or Y connector for my speed control, because i have no interest in jumping the red to the battery then to the motor? I've tried soldering but hasn't worked out too well, and also i have no heatsink shaped like that.

Links to the best places to get any materials i need would be helpful too.

Thanks,
Joe

Oh, and i have the packs set 3 in the back of each side.
2000xp8 is offline   Reply With Quote
Old 03-21-2004, 10:56 AM   #2
Tech Adept
 
Join Date: Jan 2003
Location: So. Cal.
Posts: 157
Send a message via AIM to g_bruin Send a message via Yahoo to g_bruin
Default

Attached are a couple of pictures on how I set up the wiring while using Dean's Plugs. It's worked out well for me.
Attached Images
File Type: jpg dsc00058.jpg (89.5 KB, 162 views)
g_bruin is offline   Reply With Quote
Old 03-21-2004, 10:58 AM   #3
Tech Adept
 
Join Date: Jan 2003
Location: So. Cal.
Posts: 157
Send a message via AIM to g_bruin Send a message via Yahoo to g_bruin
Default

another one.
Attached Images
File Type: jpg lrp 001.jpg (93.1 KB, 141 views)
g_bruin is offline   Reply With Quote
Old 03-21-2004, 11:05 AM   #4
Tech Adept
 
Join Date: Dec 2003
Posts: 215
Default

Thanks G,
Putting the wires under the straps was part of what i was thinking.

In your pics, did you connect 2 leads to male side of the deans for the battery (red wires)? So it jumps out to the motor, without having to make an additional connection?


On my old lrp ESC it had the 4 wires not the 3, that's why i have to do it different now.

Thanks for replying.
2000xp8 is offline   Reply With Quote
Old 03-21-2004, 11:07 AM   #5
Tech Elite
 
AdR|aN's Avatar
 
Join Date: Jul 2003
Location: Malaysia. Land of Peace.
Posts: 2,445
Send a message via ICQ to AdR|aN
Default

GUys. Just to share with u.
I am using banana plugs (or is it collary plugs) on all my connectors. It work perfectly.
WIll post up the picture tomoro if i have the time.
The wire leading to the other side from the ESC i tied it to the upper deck to prevent it touching the belt.
Just my 0.02
AdR|aN is offline   Reply With Quote
Old 03-21-2004, 11:08 AM   #6
Tech Elite
 
fatdoggy's Avatar
R/C Tech Charter Subscriber
 
Join Date: Aug 2001
Location: MD USA
Posts: 3,642
Default

It's really just personal preference. If you like a clean look then direct solder and keep everything under the upper deck and out of sight. Performance wise there is no difference.
fatdoggy is offline   Reply With Quote
Old 04-03-2004, 04:22 PM   #7
Tech Adept
 
Join Date: Dec 2003
Posts: 215
Default

Guys, any importance on trying to keep the leads to the battery the same length?
2000xp8 is offline   Reply With Quote
Old 04-03-2004, 04:28 PM   #8
Tech Master
 
pheyhoe's Avatar
R/C Tech Charter Subscriber
 
Join Date: Oct 2003
Location: England!
Posts: 1,332
Default

there is a performance difference if you have connections in your wires, you loose energy in the form of heat/resistance.
__________________
[SIZE=1][COLOR=navy]Paul Heyhoe[/COLOR][/SIZE]
pheyhoe is offline   Reply With Quote
Old 04-03-2004, 05:48 PM   #9
Tech Adept
 
Join Date: Jan 2003
Location: So. Cal.
Posts: 157
Send a message via AIM to g_bruin Send a message via Yahoo to g_bruin
Default

I don't have the LRP anymore. I use a Keyence which has the four wires. It's the same setup except that only one red wire is connected to the Deans and the motor wires are connected to the motor without going under the top deck.

Performancewise, the difference using connectors and not is too miniscule to be detected by anyone other than maybe a world class driver. The only exception would be using Tamiya plugs which are known to melt under high current situations. Deans, PowerPoles, and corraly plugs offer very very minute resistance.

Last edited by g_bruin; 04-03-2004 at 08:46 PM.
g_bruin is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Soldering to Battery peterchia41 Singapore R/C Racers 5 05-16-2008 11:50 AM
Battery Soldering Secret_weapon Electric On-Road 19 08-30-2005 03:50 PM
Battery soldering Committed88 Electric On-Road 5 05-14-2004 09:58 PM
Battery Charging Methods TS4N Australian Racing 5 03-07-2002 02:45 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 08:23 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net