Go Back  R/C Tech Forums > General Forums > Electric On-Road
Glitch problem with my new novak havocpro ballistic 6.5T >

Glitch problem with my new novak havocpro ballistic 6.5T

Glitch problem with my new novak havocpro ballistic 6.5T

Old 01-19-2010, 09:07 PM
  #1  
Tech Adept
Thread Starter
iTrader: (2)
 
York's Avatar
 
Join Date: Jan 2009
Location: Somewhere on earth
Posts: 187
Trader Rating: 2 (100%+)
Default Glitch problem with my new novak havocpro ballistic 6.5T

hi, im frm singapore.. i just bought a new set of novak havocpro with ballistic 6.5T and having some glitch problems... i tried resetting the esc, tried on different tx and rx(am and 2.4ghz), different types of batteries (lipo and nicad) but the problem dont seems to improve...

The problem only occure when car is running on ground (with load) but everything is fine and smooth when i lift up the car..

Could it be the sensor cable at fault??

Contact me at [email protected] or send me a pm~!
York is offline  
Old 01-20-2010, 07:45 AM
  #2  
Company Representative
 
Join Date: Jun 2005
Location: SoCal
Posts: 2,891
Default

Originally Posted by York View Post
hi, im frm singapore.. i just bought a new set of novak havocpro with ballistic 6.5T and having some glitch problems... i tried resetting the esc, tried on different tx and rx(am and 2.4ghz), different types of batteries (lipo and nicad) but the problem dont seems to improve...

The problem only occure when car is running on ground (with load) but everything is fine and smooth when i lift up the car..

Could it be the sensor cable at fault??

Contact me at [email protected] or send me a pm~!
I have forwarded your question and email address to Novak's CS and Tech Support.

You can email us directly at [email protected] for assistance.
NovakTwo is offline  

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information

Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.