R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 01-11-2010, 06:13 AM   #16
Tech Elite
 
theisgroup's Avatar
 
Join Date: Apr 2002
Posts: 3,191
Trader Rating: 10 (100%+)
Default

Quote:
Originally Posted by niznai View Post
Quick question for Tekin team

Is v 4.0 all I need to download to be up to date? I mean is it the same thing as v203 (or whatever is the latest version?)

Thank you very much.
version 4 is the hotwire software and v203 is the firmware for the speedo. and the combination is vegas 2.0
__________________
yang lai

Team Tamale | Team Tekin | RCAmerica | Speedmerchant | Speedzone RC | EA Motorsports | Ko Propo USA | eXpress Motorsports | Parma/PSE
theisgroup is offline   Reply With Quote
Old 01-11-2010, 06:17 AM   #17
Tech Addict
 
Skitee's Avatar
 
Join Date: Jul 2005
Location: Johannesburg, South Africa
Posts: 745
Default

Yes V203 is contained within HotWire Version 4
__________________
Xray T4 2018 ~ HobbyWing Xerun XR10 Pro ~ Motiv RC 4.5
Xray X12 2018 ~ ORCA Vritra VX3 1S ~ Speedzone 4.5

POWERED BY SPEEDZONE USA
Skitee is offline   Reply With Quote
Old 01-11-2010, 06:35 AM   #18
Tech Addict
 
Join Date: Mar 2008
Posts: 649
Trader Rating: 1 (100%+)
Default

Quote:
Originally Posted by theisgroup View Post
does this happen without the data logger?
Yes, that's why I put the logger in.

Ran a similar set-up in 17.5 and didn't have any major issues. Switched to 13.5 with the same timing and had a lot of issues.

Looks like the high wind motors (and single cell) can take the high timing but the lower wind (13.5-10.5) motors need to have less timing in order to work properly. For me, 40 boost with the 13.5's that I ran was too much.
Fred_B is offline   Reply With Quote
Old 01-11-2010, 06:47 AM   #19
Tech Elite
 
theisgroup's Avatar
 
Join Date: Apr 2002
Posts: 3,191
Trader Rating: 10 (100%+)
Default

i have seen this with 1 cell with guys running boosters, but I don't run much 2cell so not sure what is happening. I can tell you in 1 cell with 17.5 and 13.5 I can run up to 50 boost, 10 can timing, and 10 turbo without any cogging, but I make sure the turbo delay is pretty long to allow the motor to spool before adding the turbo in. I have not seen this happen to any of our 13.5 rubber tc guys. almost all our sedan folks are running tekins. and I am sure at least a few have over 40 timing boost.
__________________
yang lai

Team Tamale | Team Tekin | RCAmerica | Speedmerchant | Speedzone RC | EA Motorsports | Ko Propo USA | eXpress Motorsports | Parma/PSE
theisgroup is offline   Reply With Quote
Old 01-12-2010, 03:31 PM   #20
Tech Fanatic
 
irgo's Avatar
 
Join Date: Apr 2006
Posts: 893
Default Cogging

Sensoreless is actually not a realy sensoreless
it sense through back emf from phase wires
so it will cause cogging

there is nothing about turbo or low Turn for a cogging problems

the only thing causing cogging is bad sensored wired,

if you try Novak logger, i had expirience if sensored wired incorrectly pluged or disconnected, it will show it's max rpm instead 0 rpm.

So try to replace your sensor wired.

Other than that. Try to use Sensoreless ( without sensored wired ) run test on load.

then compare it with sensored wired pluged.

if sensoreless run test runs better than when you are using sensored wired, it would be your sensored wired mistake.
__________________
Quark Force
irgo is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Tekin RS ESC sensored Jeff Cuffs Electric On-Road 23359 10-02-2016 06:57 AM
Tekin Redline RS Sensored ESC and motors, opinions for offroad? Cain Electric Off-Road 4230 06-07-2015 04:38 PM
Team Tekin New Speedos Drew_Cat Radio and Electronics 1521 10-06-2012 12:35 AM
Hobbywing new burssless ESC testing autostyle Electric On-Road 73 03-02-2009 06:55 AM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 07:13 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net