R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 07-01-2010, 02:02 AM   #946
Tech Elite
 
hacker's Avatar
 
Join Date: Mar 2009
Location: Vic, Australia
Posts: 3,136
Trader Rating: 141 (100%+)
Default

Quote:
Originally Posted by Johnny Wishbone View Post
Both brakes work very well.........I wonder if your issue is a product of the FDR you run? Or the gear combo you use to get your FDR. (The most drag brake I've dialed in is 3 and this almost feels too much, but thats personal feel thing.)
my fdr is quite high at 7 for a 17.5

I put the spx back in, and my drag brakes is excellent.

stock spec got sent back to lrp now. I'm hoping they will fix it and not send it back saying theres nothing wrong.
hacker is offline   Reply With Quote
Old 07-01-2010, 05:27 AM   #947
Tech Adept
 
Join Date: Mar 2009
Location: Kapiti, New Zealand
Posts: 134
Trader Rating: 1 (100%+)
Default

Quote:
Originally Posted by smk View Post
I have left that in stock mode, i will try it and let you know.

Also , what engine fan do you recommand?
Try it with the 4 dot timing insert on the motor and gear the car to around 7-7.5 fdr and see how your temps are from there. You will have more punch, more boost and a cooler motor. You shouldnt need to go to 10 on the boost. I run 3.6.7.3 with my X12 13.5 at fdr 8.19. Awesome power. I also use the LRP cooling heatsink/fan. It drops the heat by 30deg C.

Last edited by Bumpy; 07-01-2010 at 05:28 AM. Reason: additional info.
Bumpy is offline   Reply With Quote
Old 07-01-2010, 09:52 PM   #948
Tech Elite
 
Roman's Avatar
R/C Tech Elite Subscriber
 
Join Date: Jul 2004
Location: Sydney, Australia
Posts: 2,517
Trader Rating: 28 (100%+)
Default

The manual states that you can visit www.lrp.cc downloads section for some factory "boost" recommendations, but i cannot find this anywhere.

All i found was this.
http://www.lrp.cc/en/news/news/news/...ash=362d4ae7e5
__________________
. .`.. ><((((>`..`..`...><((((>
><((((>`..`..`...><((((>.
`.. , . .`.. ><((((>`..`..`...><((((>

Sydney Radio Control Off Road Car Club Inc.
www.sydneyrc.com
Roman is offline   Reply With Quote
Old 07-10-2010, 09:28 AM   #949
Tech Adept
 
JonboyGB's Avatar
 
Join Date: Oct 2005
Location: Swindon, UK
Posts: 118
Default

Hi all

Ran my LRP SXX Stock Spec with a Novak Ballistic 13.5 last night (large indoor carpet track). Lovely smooth response from the speedo, very pleased.

We only got four runs in and I felt that I hadn't even got close to finding the sweet spot. I finished 6th overall but there was a big gap from me to to 5th place, so I know there is more speed to be found. Wondered if anyone had any good pointers for setting up the speedo.

This is what I ran:

1st run: 3, 4, 5, 0
FDR 6.5
Felt okay but lacked top end on the long straight.

2nd run: 3, 5, 7, 0
FDR 6.5
Big improvement on top end.

3rd run: 3, 5, 8, 0
FDR 6.5
Another improvement on top end.

Free practice before final: 3, 5, 8, 0
FDR 6.69
Again, another improvement. Car had more grunt out of the tight corners with no drop off on the top end.

Final: 3, 5, 8, 0
FDR 6.88
Nasty. Car felt flat all through the range. Coming out of the tight corners the motor was prone to clogging.
__________________
www.zen-racing.co.uk
JonboyGB is offline   Reply With Quote
Old 07-10-2010, 01:49 PM   #950
Tech Elite
 
Johnny Wishbone's Avatar
 
Join Date: Feb 2006
Posts: 3,419
Trader Rating: 6 (100%+)
Default

Quote:
Originally Posted by JonboyGB View Post
Hi all

Ran my LRP SXX Stock Spec with a Novak Ballistic 13.5 last night (large indoor carpet track). Lovely smooth response from the speedo, very pleased.

We only got four runs in and I felt that I hadn't even got close to finding the sweet spot. I finished 6th overall but there was a big gap from me to to 5th place, so I know there is more speed to be found. Wondered if anyone had any good pointers for setting up the speedo.

This is what I ran:

1st run: 3, 4, 5, 0
FDR 6.5
Felt okay but lacked top end on the long straight.

2nd run: 3, 5, 7, 0
FDR 6.5
Big improvement on top end.

3rd run: 3, 5, 8, 0
FDR 6.5
Another improvement on top end.

Free practice before final: 3, 5, 8, 0
FDR 6.69
Again, another improvement. Car had more grunt out of the tight corners with no drop off on the top end.

Final: 3, 5, 8, 0
FDR 6.88
Nasty. Car felt flat all through the range. Coming out of the tight corners the motor was prone to clogging.
I have had similar results with a 17.5, although the first adjustment was to back the motor timing back to -10 (Nemesis), from there same thing as trying different gears to the point of cogging, so from there I would try to split your last gear change or go back to the better one and bump the boost up one, or use the last one and back the boost down one setting. I'm still not sure if its the boost or the feel that gets the cog feel started, but its getting better as I play around with it more. (Lots of frustration at the start)
Johnny Wishbone is offline   Reply With Quote
Old 07-10-2010, 11:38 PM   #951
Tech Apprentice
 
Join Date: Aug 2008
Posts: 52
Default

Hello

Can I use the StockSpec ESC with an LRP X12 4.5T motor and 1s Lipo on a 1/12th car?

Thanks.
yokfans is offline   Reply With Quote
Old 07-11-2010, 05:19 AM   #952
Tech Adept
 
Join Date: Mar 2009
Location: Kapiti, New Zealand
Posts: 134
Trader Rating: 1 (100%+)
Default

Quote:
Originally Posted by JonboyGB View Post
Hi all

Ran my LRP SXX Stock Spec with a Novak Ballistic 13.5 last night (large indoor carpet track). Lovely smooth response from the speedo, very pleased.

We only got four runs in and I felt that I hadn't even got close to finding the sweet spot. I finished 6th overall but there was a big gap from me to to 5th place, so I know there is more speed to be found. Wondered if anyone had any good pointers for setting up the speedo.

This is what I ran:

1st run: 3, 4, 5, 0
FDR 6.5
Felt okay but lacked top end on the long straight.

2nd run: 3, 5, 7, 0
FDR 6.5
Big improvement on top end.

3rd run: 3, 5, 8, 0
FDR 6.5
Another improvement on top end.

Free practice before final: 3, 5, 8, 0
FDR 6.69
Again, another improvement. Car had more grunt out of the tight corners with no drop off on the top end.

Final: 3, 5, 8, 0
FDR 6.88
Nasty. Car felt flat all through the range. Coming out of the tight corners the motor was prone to clogging.
How were your temps and what size is the track. Going off the last runs numbers try dropping the boost back down to 7 and try going to 7.5 fdr of higher.
Bumpy is offline   Reply With Quote
Old 07-11-2010, 05:23 AM   #953
Tech Adept
 
Join Date: Mar 2009
Location: Kapiti, New Zealand
Posts: 134
Trader Rating: 1 (100%+)
Default

Quote:
Originally Posted by Johnny Wishbone View Post
I have had similar results with a 17.5, although the first adjustment was to back the motor timing back to -10 (Nemesis), from there same thing as trying different gears to the point of cogging, so from there I would try to split your last gear change or go back to the better one and bump the boost up one, or use the last one and back the boost down one setting. I'm still not sure if its the boost or the feel that gets the cog feel started, but its getting better as I play around with it more. (Lots of frustration at the start)
Generally Ive found that if the speedo is good around most of the track but cogs in some parts you may have to much boost wound into it or to much advanced timing in the motor. Seems that that is the main problem most are having with this speedo. When you find the sweet spot its crazy fast.
Bumpy is offline   Reply With Quote
Old 07-12-2010, 11:46 AM   #954
Tech Initiate
 
Join Date: Sep 2005
Posts: 36
Default Boost setting

Hello,
I tried the SXX for the first time this weekend. I had a few questions that maybe you guys can help me. I had the boost setting around 8 and the feel at 8. I was a little disappointed. I was running the Tekin RS pro and I wanted something more user friendly so I bought this speedo. I was running the LRP 13.5 motor and this is in a 1/12th pan car. I did not change anything on the motor. I was told my boost setting is too high. Is this true? Any recommendations?
hacker1 is offline   Reply With Quote
Old 07-12-2010, 12:27 PM   #955
Tech Addict
 
Join Date: Mar 2003
Posts: 645
Trader Rating: 1 (100%+)
Default

Hacker. I run my boost in 12th scale between 6 and 8. Mostly 7 for 13.5 and 6 for 10.5. Be careful when you get to the higher boosts as the gear is going to be very critical.

Also when running the 13.5 motor make sure you run 4 dot timing, Which is the lowest setting on the motor.

Hope this helps some.

Mike
__________________
TEAM ASSOCIATED, SMC BATTERIES, REEDY MOTORS, JACO TIRES, RADIOPOST RADIOS, LRP ELECTRONICS, PROTOFORM BODIES, MAKITA POWER TOOLS, KICKER PEFORMANCE AUDIO, KOLORS BY KROPY, MUCH-, RSD
Mike Blackstock is offline   Reply With Quote
Old 07-12-2010, 01:01 PM   #956
Tech Apprentice
 
Jim_1987's Avatar
 
Join Date: Dec 2009
Location: U.K
Posts: 56
Default

Has anyone had an issue with the mk3 not turning on? I have only run this speedo for 8 runs from new with the LRP X12 13.5. The speedo was geared correctly and the motor never went over 85C. Went to turn it on during a meeting and nothing happened. I put my LRP SPX SS back in and it worked. Rather annoyed now only had the speedo for 2 weeks, hopefully it will get replaced under warrantee.

Any ideas why it happened?
Jim_1987 is offline   Reply With Quote
Old 07-12-2010, 02:37 PM   #957
Tech Master
 
linger's Avatar
 
Join Date: Aug 2001
Location: Retired
Posts: 1,132
Trader Rating: 1 (100%+)
Default

Quote:
Originally Posted by Jim_1987 View Post
Has anyone had an issue with the mk3 not turning on? I have only run this speedo for 8 runs from new with the LRP X12 13.5. The speedo was geared correctly and the motor never went over 85C. Went to turn it on during a meeting and nothing happened. I put my LRP SPX SS back in and it worked. Rather annoyed now only had the speedo for 2 weeks, hopefully it will get replaced under warrantee.

Any ideas why it happened?
I had the same problem with a LRP SXX stock spec. Except my speedo was 1 day old and it refused to turn on after 1 battery pack. AE returned a new working one to me.

I also just bought a new LRP SXX TC spec - that one was dead right out of the box. Uh, hello, LRP???? Do you even have QC?
__________________
I used to be a spitter, now I'm a swallower. I graduated.
linger is offline   Reply With Quote
Old 07-19-2010, 04:26 AM   #958
Tech Adept
 
Join Date: Apr 2010
Posts: 167
Default Make stock class stock again!!!

Quote:
Originally Posted by Roman View Post
http://www.redrc.net/2010/05/lrp-spx...ock-class-esc/

This will change stock class racing. . .

FINALLY!!!!!! I may get ripped here for saying this, but it's no fun trying to keep up with all of the timing/tuning/tweaking advances in the stock class anymore. It should be EQUAL for everyone. If you want to tweak every setting and go as fast as possible, step up to mod. Stock should be just that. STOCK.
bryan562 is offline   Reply With Quote
Old 07-19-2010, 11:31 AM   #959
Tech Master
 
Three's Avatar
 
Join Date: Feb 2005
Location: Madphis, Tn.
Posts: 1,456
Default

Quote:
Originally Posted by bryan562 View Post
FINALLY!!!!!! I may get ripped here for saying this, but it's no fun trying to keep up with all of the timing/tuning/tweaking advances in the stock class anymore. It should be EQUAL for everyone. If you want to tweak every setting and go as fast as possible, step up to mod. Stock should be just that. STOCK.
and your point is ?????
__________________
Electric good..........
Three is offline   Reply With Quote
Old 07-23-2010, 03:57 AM   #960
Tech Apprentice
 
Join Date: May 2005
Location: Las Vegas
Posts: 96
Default

motor choice is what makes the sxx stock spec cogg, i had an Orion 17.5 frist gen an it cogged even with no boost an feel set at 1. tryed changing the gearin still the same resault coggin, timing up, timing down, same cogg, just put my novak BALLISTIC 17.5 in an perfect, same gearing as Orion but no cogging an i have it set at, 5 feel, an 9 boost an it works fine an thats high on the boost, i even cranked the timing all the way up on the motor an it was good, i was amazed that it was just motor chocie that makes the differance. i race at Hobbytown tonite so i will really be able to tell if this is the answer. hopefully this helps some people to get the speedo to work fro them
__________________
It's All A Gamble
AddMo traction cerum
Gusg is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
LRP SXX TC SPEC Stein Tumert Electric On-Road 190 08-20-2012 05:52 AM
LRP Vector X12 StockSpec and SXX stockspec mac853 Electric On-Road 224 03-27-2010 02:54 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 10:54 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net