R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 06-06-2010, 05:22 AM   #871
Tech Master
 
mikecatts's Avatar
 
Join Date: Feb 2004
Posts: 1,274
Trader Rating: 18 (95%+)
Default Repair

Quote:
Originally Posted by captain stacker View Post
from what I have heard, the x12 dont like high boost on the stock spec. 9/10 boost and your asking for trouble. If its still under 3 months old, send it back.

what timing did you have on the x12? And did you ever run the x12 with 203? if so what settings?

my stock spec had pretty good brakes actually. Better than the tekin 203, same everything as all I changed was speed controls.
Hi..
They wont look at it as it was "user error"..My fault..

Timming on both X12's was 4 dots..(40deg)
Ran the X12 in 17.5 Rs-pro....fast but cooked...Needed way more time..major change from Navak ballistic..(killed that as well)
Brakes are crap with the SXX but I do thinkthey are better than the RS..Wanting/needing brakes like the SPX...Its just the SPX hasnt got the legs....

Settings rs -pro x12..
45 boost.
10 turbo
25000end
5000 start.
0 delay
.2
__________________
http://smg.photobucket.com/albums/v223/mikecatts/
mikecatts is offline   Reply With Quote
Old 06-06-2010, 06:23 AM   #872
Tech Adept
 
Join Date: Mar 2009
Location: Kapiti, New Zealand
Posts: 134
Trader Rating: 1 (100%+)
Default

On the X-12s, 2dot is the factory setting which is 40 deg advanced. So going back to 4dot is retarding the timing by 10 degrees making it 30degrees advanced. This is the main reason the X-12 motors get so freakin hot so easily.
Bumpy is offline   Reply With Quote
Old 06-06-2010, 09:02 AM   #873
Tech Apprentice
 
ropezz's Avatar
 
Join Date: Dec 2009
Location: Milan, ITALY
Posts: 75
Default Settings for SXX SS with Ballistic 10.5

Hello,
i am new to this equipment so i kindly ask help for the settings of ESC & motor. I usually run on a large asphalt track where 1:8 scale IC cars are at home. In other occasions i run on asphalt tracks more dedicated to 1:10 electric power cars.
Thank You.
ropezz is offline   Reply With Quote
Old 06-06-2010, 12:14 PM   #874
Tech Adept
 
altreyx's Avatar
 
Join Date: Jan 2009
Location: Milan, Italy
Posts: 139
Default

Quote:
Originally Posted by Bumpy View Post
On the X-12s, 2dot is the factory setting which is 40 deg advanced. So going back to 4dot is retarding the timing by 10 degrees making it 30degrees advanced. This is the main reason the X-12 motors get so freakin hot so easily.
You are right but is not really true, may be with the old motors.
My X12 Stock (10,5) was sold by LRP with the 4dots insert, same for a friend of mine. So the last X12 motor (stocks ones) are sold with the 30 degrees adavance.
Anyway you are right when you suggest to retard the motor timing because with the 2dots insert is too much and motor is getting hot too fast.

My experience with the X12 10,5 with SXX SS (feel 3, boost 6) FDR 7,8 has been of 75C after 6mins with a touring car, medium track
So not excessive and the car was really fast.
Hoping this can help.
__________________
Yokomo BD7 - Yokomo R12C
Orca-Gm120
Reedy-Lrp
Helios EX10
altreyx is offline   Reply With Quote
Old 06-09-2010, 12:44 AM   #875
Tech Apprentice
 
Jim_1987's Avatar
 
Join Date: Dec 2009
Location: U.K
Posts: 56
Default

I have just received the lrp sxx stock spec and lrp x12 13.5 motor, I have a few questions regarding the combo.

My first question, how do I know if I have the mk3 speed controller?

Second what timing do you recommend on the motor, I have been told to run at -10 on the motor (0000 insert).

Third question what profiles on the speedo do you recommend in regards with punch and timing, I will be mainly running on large/medium tarmac tracks such as Cotswold (30m + straight) and Aldershot in the U.K.

Many thanks in advance.
Jim_1987 is offline   Reply With Quote
Old 06-09-2010, 01:09 AM   #876
Tech Addict
 
Join Date: Jun 2009
Posts: 678
Trader Rating: 10 (92%+)
Default

when you turn on the unit, the motor should beep 3 times.

start the x12 with minimal timing, as they come from the factory on a high setting, and heat up more than others.

start at boost 4 and work your way up, watch temps
captain stacker is offline   Reply With Quote
Old 06-09-2010, 01:36 AM   #877
Tech Apprentice
 
Jim_1987's Avatar
 
Join Date: Dec 2009
Location: U.K
Posts: 56
Default

Thanks for the quick response. Do you always run more boost than feel? Is feel referring to punch?
Jim_1987 is offline   Reply With Quote
Old 06-09-2010, 01:42 AM   #878
Tech Addict
 
Join Date: Jun 2009
Posts: 678
Trader Rating: 10 (92%+)
Default

feel is like running expo on the transmitter.

I feel feel is overly used and overrated. I use linear throttle expo and on all speed controls too. Some people say to increase feel or expo to make the car more punchier, which is a old wives tale. Its not true. Feel or throttle expo will just narrow up the available powerband, and I have no idea why anyone would want to do that.
captain stacker is offline   Reply With Quote
Old 06-09-2010, 01:44 AM   #879
Tech Addict
 
Join Date: Jun 2009
Posts: 678
Trader Rating: 10 (92%+)
Default

personally I run boost 10 on a 17.5 motor. But I dont use the x12. You will not get away with using boost 10 on the x12.
captain stacker is offline   Reply With Quote
Old 06-09-2010, 02:11 AM   #880
Tech Apprentice
 
Jim_1987's Avatar
 
Join Date: Dec 2009
Location: U.K
Posts: 56
Default

Is that because the x12 has a lot of timing built into the motor?

And thank you for the suggestions, hopefully the weather will allow me to do some testing this weekend.
Jim_1987 is offline   Reply With Quote
Old 06-09-2010, 02:12 PM   #881
Tech Master
 
mikecatts's Avatar
 
Join Date: Feb 2004
Posts: 1,274
Trader Rating: 18 (95%+)
Default Motors

Quote:
Originally Posted by mikecatts View Post
Hi..I had power for the first 2 laps..then it stopped....
Playing with the esc..It keeps re-setting to factory defaults...so I assume I killed it...

Bloody expensive race day today..
Last race of the season..I was in first place to win overall..second was 4 points behind and third was 11 i think...I had to push to get it..I wanted to win...
First in first qualy..then all down hill from there..

Tally today for me is

1 x RS-pro..
1 x 17.5 novak ballistic, new today, came in at 131 deg c
1 x 17.5 X12, new today came in at 112deg c
1 x 10.5 X12 came in at 115deg c

, My son runs 17.5,, First run it came in at 60 deg c, so I advance the motor timming 1 notch that killed the esc/motor on the second run,,as the Novak cam in at 132 degc..yep it melted..the wires fried and the solder came of one of the winds..weird how an extra 5 deg+ doubled the heat range...

The X12..just aint got no ressistance at all. came in at 112deg c..not too much higher than what LRP says u can run..100deg c..weird on that one


I suspect the SXX is dead as well...keeps re-setting...Bloody sick of these advanced esc,s..Will be racing mod next season...That way i can get away from the esc crap..
So over all, a very expensive day..about $900 Aus...
Hi all..I got a chance to pull apart the cooked motor's last night..
The X12's held ALL the wires together..The plastic inside melted..
The Novak..melted one solder off a wind and melted all the plastics..real mess

I think the Novak's will take more..(it took 130deg c to melt the novak, and he had 3 good/fast runs, it was VERY quick, I know now what to do if I want to win!).

The X12's melted at about 110 deg c....took 2 runs
One thing I did notice just before the motors died, was that you slowly lost brakes as the race went on, then it stopped or didnt go as well...
So.rule of thumb.If you feel your brakes are fading during a race..your motor is getting hot/about to die...
Expensive way of finding out...But thats racing..
At least with the Novak's, You can buy a replacement stator...good idea..
Mike
__________________
http://smg.photobucket.com/albums/v223/mikecatts/
mikecatts is offline   Reply With Quote
Old 06-10-2010, 09:40 AM   #882
Tech Elite
 
jonest's Avatar
 
Join Date: May 2005
Location: Johor, Malaysia
Posts: 3,136
Trader Rating: 10 (100%+)
Default

Quote:
Originally Posted by mikecatts View Post
Hi all..I got a chance to pull apart the cooked motor's last night..
The X12's held ALL the wires together..The plastic inside melted..
The Novak..melted one solder off a wind and melted all the plastics..real mess

I think the Novak's will take more..(it took 130deg c to melt the novak, and he had 3 good/fast runs, it was VERY quick, I know now what to do if I want to win!).

The X12's melted at about 110 deg c....took 2 runs
One thing I did notice just before the motors died, was that you slowly lost brakes as the race went on, then it stopped or didnt go as well...
So.rule of thumb.If you feel your brakes are fading during a race..your motor is getting hot/about to die...
Expensive way of finding out...But thats racing..
At least with the Novak's, You can buy a replacement stator...good idea..
Mike
Were you running any cooling fans on the motor? We normally run 2 good fans on it! be it mod or stock motor on a turbo boost enabled esc.
jonest is offline   Reply With Quote
Old 06-10-2010, 09:43 AM   #883
pmc
Tech Adept
 
Join Date: Oct 2008
Location: Pinhal novo - Portugal
Posts: 173
Default

Hello

I have runing with feel in 5 and boost in 5 with a X12 10,5T and FDR 8.0 at 88C in medium track.

which the maximum allowed boost and feel for X12 motors (10,5T and13,5T) with SXX SS???

with the SPX could not use modes 7 and 8 with this speedo (SXX SS) is the Same???

Best regards:
Pedro Silva
pmc is offline   Reply With Quote
Old 06-10-2010, 12:55 PM   #884
Tech Apprentice
 
Join Date: Apr 2009
Location: Ukraine
Posts: 97
Default

Guys
Intresting: Does Speed Passion GT 2.1 pro stock has more power timing in program then SXX SS ?

Last edited by B.S.; 06-10-2010 at 11:17 PM.
B.S. is offline   Reply With Quote
Old 06-10-2010, 05:39 PM   #885
Tech Master
 
mikecatts's Avatar
 
Join Date: Feb 2004
Posts: 1,274
Trader Rating: 18 (95%+)
Default FANS

Quote:
Originally Posted by jonest View Post
Were you running any cooling fans on the motor? We normally run 2 good fans on it! be it mod or stock motor on a turbo boost enabled esc.
Yep..2. 1 x novak 40mm high speed behind motor and 1 x 30mm high speed on alu heat sink on motor..
In my opinion..fans dont do too much when the motors are hot..Just carrying excess weight..
I will take off for winter and add for summer..Mainly for when u are sitting on the hot ashphalt...
__________________
http://smg.photobucket.com/albums/v223/mikecatts/
mikecatts is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
LRP SXX TC SPEC Stein Tumert Electric On-Road 190 08-20-2012 05:52 AM
LRP Vector X12 StockSpec and SXX stockspec mac853 Electric On-Road 224 03-27-2010 02:54 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 10:33 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net