R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 02-27-2010, 09:41 AM   #316
Tech Initiate
 
Join Date: Apr 2007
Location: England
Posts: 25
Default

yeah, my original settings where 3,7,4,0. I then changed it to 3,4,5,0 and once I set this, didn't get a response from the motor ever since !
No smoke, no burning smells etc, just usual lights, no action.

Very strange, tried everything with no luck, so it's on it's way back
__________________
Team Corally UK, Modeltech Online, Titanium Racing UK
Moggers is offline   Reply With Quote
Old 02-27-2010, 02:03 PM   #317
Tech Champion
 
Join Date: Oct 2005
Location: Cincinnati, OH
Posts: 5,360
Trader Rating: 38 (100%+)
Default

Damn still no replacement for my ESC today. Very disappointing. Not sure what part of my return saying I needed expedited shipping and that I needed it for this weekend wasn't understood.

Are others still waiting for their replacement?
or8ital is offline   Reply With Quote
Old 02-27-2010, 05:22 PM   #318
Tech Adept
 
Join Date: Jan 2009
Location: UK
Posts: 124
Default

Quote:
Originally Posted by captain stacker View Post
version 1 or 2?
what motor?
version 1

novak ballistic 10.5

actually now i think of it it was when i tried a lower feel that it started to stutter thats an fyi to any lrp staff who may be lurking. i have to arrange to send this back on monday sadtimes off to race this weekend with spx to get my arse kicked by the tekins
Burney is offline   Reply With Quote
Old 02-28-2010, 12:23 AM   #319
Tech Addict
 
burito's Avatar
 
Join Date: Feb 2002
Location: Germany
Posts: 511
Default

@Moggers: that sounds very strange, if LED's show correct function then you should also check if motor and sensor-wire are still fine. Can not believe that speedo isn't working anymore in such way.
Also go through trouble-shooting guide and error-code list (both you find in manual) before returning the speedo for servicing please.
__________________
Reto Koenig
burito is offline   Reply With Quote
Old 02-28-2010, 03:13 AM   #320
Tech Addict
 
Superkarter's Avatar
 
Join Date: Aug 2005
Location: Scarborough Australia
Posts: 630
Trader Rating: 2 (100%+)
Default

Does anyone know where i can get a Stock spec from?
Superkarter is offline   Reply With Quote
Old 02-28-2010, 04:10 AM   #321
Tech Rookie
 
Join Date: Sep 2007
Posts: 19
Default

Has anyone used the SXX Stock Spec with 10.5 outside?
what settings do you lot use?
also has anyone tried the SXX with a Speed Passion V3 10.5? is it any good ?

Many thanks Ben
youngben is offline   Reply With Quote
Old 02-28-2010, 04:14 AM   #322
Tech Rookie
 
Join Date: Sep 2007
Posts: 19
Default

Quote:
Originally Posted by Superkarter View Post
Does anyone know where i can get a Stock spec from?
Hi, Microtechracing have 2 in stock in the UK.


HTH

Ben
youngben is offline   Reply With Quote
Old 02-28-2010, 04:44 AM   #323
Tech Regular
 
Mr. MR4's Avatar
 
Join Date: Oct 2001
Location: Malta, EU
Posts: 297
Trader Rating: 8 (100%+)
Default

Has anyone used the SXX Stock Spec with 10.5 outside?
what settings do you lot use?
also has anyone tried the SXX with a Speed Passion V3 10.5? is it any good ?

Many thanks Ben


Ben,

Profile 3 Boost 4 should be a good starting point for outdoor medium grip large track
Gearing 6.5 (LRP X11 10.5) for large track worked well for me.
__________________
Xray T4'16 HobbyWing Xerun 120A V3.1
Xray X1'16 HobbyWing Justock
Yokomo R12C3 HobbyWing Xerun V3.1
Mr. MR4 is offline   Reply With Quote
Old 02-28-2010, 05:11 AM   #324
Tech Rookie
 
Join Date: Sep 2007
Posts: 19
Default

Hi,
Another quick question
do you gear the SXX SS different to the SPX SS? if so how much?

Many Thanks Ben
youngben is offline   Reply With Quote
Old 02-28-2010, 05:18 AM   #325
Tech Regular
 
Mr. MR4's Avatar
 
Join Date: Oct 2001
Location: Malta, EU
Posts: 297
Trader Rating: 8 (100%+)
Default

6.1 on SPX and 6.5 on SXX
Go down 1 - 2 teeth on pinion depending on track
__________________
Xray T4'16 HobbyWing Xerun 120A V3.1
Xray X1'16 HobbyWing Justock
Yokomo R12C3 HobbyWing Xerun V3.1
Mr. MR4 is offline   Reply With Quote
Old 02-28-2010, 11:40 AM   #326
Tech Initiate
 
Join Date: Apr 2007
Location: England
Posts: 25
Default

Quote:
Originally Posted by burito View Post
@Moggers: that sounds very strange, if LED's show correct function then you should also check if motor and sensor-wire are still fine. Can not believe that speedo isn't working anymore in such way.
Also go through trouble-shooting guide and error-code list (both you find in manual) before returning the speedo for servicing please.
I'd love to say it's something silly I've done, but I've tried everything to get this thing to fire up again. I've gone through the manual and trouble-shooting guide with no luck. Just to let you know, all the lights work as they should and when hitting full throttle/brake etc. all light up as they should, but nothing on the motor. If I dare to hit full throttle, I get the error 'Motor Failure' error code. Although I get this, I've tried it with 3 different motors and 2 different sensor leads with same result. I've used the exact same X12 motor today with my Tekin with no issues at all, so sorry to say, it's not the motor or lead.
I agree, it's very strange and one I wish I can resolve myself, but sorry to say, it's heading your way for service on Monday.
__________________
Team Corally UK, Modeltech Online, Titanium Racing UK
Moggers is offline   Reply With Quote
Old 02-28-2010, 01:11 PM   #327
Tech Adept
 
Join Date: Dec 2004
Location: Greece
Posts: 224
Default

Superiority of the SXX Stock Spec. There were no Tekins on this race, but everything else including an advanced electronics speedo were present. Lost the race because of a stupid mistake at 6:30. Program 3,4 Gearing 3,90. Control motor Nosram storm 17.5

+ YouTube Video
ERROR: If you can see this, then YouTube is down or you don't have Flash installed.
__________________
Kyosho Evolva M3 / Kyosho Lazer ZX-5 SP / Xray T3

Last edited by aantonis; 02-28-2010 at 01:25 PM. Reason: added motor type
aantonis is offline   Reply With Quote
Old 02-28-2010, 05:57 PM   #328
Tech Addict
 
Join Date: Jun 2009
Posts: 678
Trader Rating: 10 (92%+)
Default

thats not really a good comparison of the stock spec if there were no tekins.

plus, no disrespect, but that looks like a B main
captain stacker is offline   Reply With Quote
Old 02-28-2010, 10:03 PM   #329
Tech Adept
 
Join Date: Dec 2004
Location: Greece
Posts: 224
Default

It is kind of a B main. It is a fun class, and due to track size all 20 competitors were competing in the same run. RCGT bodies, low traction and controlled tyres that were way too hard for the weather conditions, (14degress Celsius, despite the sun), make up for the result you see there.

P.S. No offense but I did put this up so you can see what it can do down the straight and not brag about my medium driving skills.
__________________
Kyosho Evolva M3 / Kyosho Lazer ZX-5 SP / Xray T3
aantonis is offline   Reply With Quote
Old 03-01-2010, 12:21 AM   #330
Tech Addict
 
Join Date: Jun 2009
Posts: 678
Trader Rating: 10 (92%+)
Default

Quote:
Originally Posted by burito View Post
The "MkII" speedos are on the way to USA since yesterday, they will arrive there soon. This is actually the first regular production shipment as only a few dozens were sent for Snowbirds anyway, so if you have a speedo on backorder somewhere now there is an almost 100% chance that you'll get "MkII".
been 2 weeks since this post above


are the speed controls coming by boat?

as my annoying child would ask me......'are we there yet?'......

I'm going to ask you, when are US shops going to get them in?

im definitely not going to pay 250euro from european dealers

Also, are HK shops getting them at the same time or later?
captain stacker is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
LRP SXX TC SPEC Stein Tumert Electric On-Road 190 08-20-2012 05:52 AM
LRP Vector X12 StockSpec and SXX stockspec mac853 Electric On-Road 224 03-27-2010 02:54 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 02:13 PM.


Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net