R/C Tech Forums

Go Back   R/C Tech Forums > General Forums > Electric On-Road

Reply
 
Thread Tools Search this Thread
Old 03-15-2004, 02:44 AM   #1
Tech Master
 
Speedie's Avatar
 
Join Date: Feb 2003
Location: Wisconsin
Posts: 1,844
Default Tire problems need help

I just discovered I was having a tire problem. Ive been running premount Take-off 27's. Stock motor on carpet. I have 2 sets I have been using one premount set and one set I mounted on some GS rims Both about a month old.. Both sets feel soft like the insert has shrunken. Tire has a loose skin feel to it. I have been cleaning them with lighter fluid and using Jack The Gripper. Does anyone know what caused this? I checked other tires at the track and none of them feel like mine do. 99 percent of the guys run the premount 27's. and use the same cleaner as I do.
__________________
www.victoryhobbies.com Greenbay, Wisconsin
Speedie is offline   Reply With Quote
Old 03-15-2004, 06:39 AM   #2
Tech Regular
 
new92's Avatar
 
Join Date: Jan 2003
Location: Middleburg (Jax), FL
Posts: 356
Default

I have a set that feels like that too. My only real complaint about the TakeOffs are teh cheap rims lol. I have broken 3 so far and at least 1 person breaks one every weekend. Not from hitting things but just be racing and one of the centers will break. Leaves the hex part on the hub and the hole in the rim is about the size of a quarter.
new92 is offline   Reply With Quote
Old 03-15-2004, 10:37 AM   #3
Tech Elite
 
popsracer's Avatar
 
Join Date: Oct 2002
Location: "Hot, Sunny Southern California"
Posts: 3,120
Default Tire problems need help

SpeediePHATT;

It is normal for the air gap to increase slightly in a set of mounted tires after a few runs.

Make sure the Rims have at least one 1/16" vent hole with two being preferable.
popsracer is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Team Losi XBT buggy tire Problems!! xlgraphicspro Nitro Off-Road 11 06-07-2008 01:06 PM
MaxMod Tire Truer (large AC version w/adjustment for cutting camber into the tire) Danny-The-Dude R/C Items: For Sale/Trade 3 02-26-2007 03:10 PM
:tire: Which is faster, 1/8th buggie or a 1/10th electric 4wd :tire: :batman: :nod: Losi boy Electric Off-Road 1 10-11-2005 07:53 PM
sorex tire problems deanspoors Nitro On-Road 19 02-21-2003 09:56 PM
Tire problems speedoo Nitro On-Road 7 11-28-2002 03:22 PM



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -7. It is currently 08:10 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
Powered By: vBulletin v3.9.2.1
Privacy Policy | Terms of Use | Advertise Content © 2001-2011 RCTech.net